Posts created by Mtatlock

 
 
 posted in Mystery Case Files®: Dire Grove™ on Dec 27, 14 9:23 AM
For me nothing has worked. It is neat that this forum exists and it's helpful in that at least I am not the only one with the problem so I won't throw my computer across the room-----yet.

Thanks all, Mtatlock
 
 
System Windows 7. In the scene with Christmas Tree, Proposal etc I have been directed to the top of the lamp post to the weather vane. A bird is there with colored feathers. I replaced the feather as directed then pushed the feathers in the order of blue, red & yellow. An oil can is suppose to appear; it does not. I have tried several times; blue, red yellow--nothing. Please help.

Molly
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 26, 10 8:14 PM
I continue to have the problem after uninstalling and reinstalling and starting with a new profile. I get up the ladder but can go no further in order to get back to illusionist room. Only direction available is back down the d---n ladder! I started out really liking this game but am stumped.
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 24, 10 11:35 AM
I also cannot get back to the illusionists room. I get up the ladder but cannot go further. Only direction is down and back to the drawbridge. I have the hammer but can't get to the illusionist statue.

Molly/frustrated.
 
 
 posted in Hidden Identity: Chicago Blackout on Mar 12, 10 9:10 AM
Great help. Thanks. But this game is awfully short!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator