Posts created by Buffalo12980

 
 
 posted in Nancy Drew: The Deadly Device on Jun 7, 15 9:21 PM
how do I keep Gray out of the room when I'm trying to set up the new keycard? I got the password into the computer and the blank in the reader but he comes in when I just get the first square on the board. not much time to do it.
 
 
 posted in Nancy Drew: The Silent Spy on May 20, 15 7:34 PM
opened vault in fireplace, supposed to get a text message from Ned. nothing happened.
where to enter agent's number?
 
 
 posted in Nancy Drew: Secret of Shadow Ranch on Mar 26, 12 6:19 PM
I have retraced my steps back to the old town, removed the note from the lantern and read it. returned back to the ranch. returned the saddle and when exiting the stable it stays daylight. what did I do wrong? mary got her arrowheads.
 
 
 posted in The Scruffs: Return of the Duke on Feb 24, 12 10:53 AM
[b]Found and collected 9 out of 12 lanterns. Every screen there after advises me to check out another scene. I tried to give the prisoner the 9 lanterns but it was refused. Another glitch?
 
 
I have a hammer in my inventory and don't know what to do with it.
 
 
 posted in Journey to the Center of the Earth on Dec 24, 11 2:39 AM
where is film 254?
 
 
 posted in 9: The Dark Side Collector's Edition on Dec 8, 11 5:16 AM
video card drivers are up to date. running windows vista professional. load screen freezes must press ctl-alt-del to get out of it. at main screen images seem to be trying to load over what's already there. had same problem with return to ravenhurst. other two games I have no problem.
 
 
I d/l the game and installed it on two identical dell machines. I checked all the drivers for all peripherals and they were up to date. When I start the game a flash report comes across the screen "auto adjust in progress." The first screen with the lady talking was very jittery, images tearing across the screen. The first game play screen was even worse. Images were like superimposing themselves on top of what was already there making game play impossible. If you want me to buy this you got to make some changes. My processor is a dual intel processor with 250 tb of storage. and 2 gb of ram.
 
 
 posted in AGON: The Lost Sword of Toledo on Jun 28, 11 7:34 PM
restarted the game all over again. mistake was not looking at the photo next to the darkroom door. made it all the way through it into the sewer. now went through the gate and am trying to decipher the parrots instruction.
 
 
 posted in AGON: The Lost Sword of Toledo on Jun 28, 11 1:58 PM
been to the music box. retained the letter B, got a letter and a key, got another letter and another key. went to the sewer system through that hole in the wall. looked at the photo on the first shelf. looked at the other two photos on the other shelf. went to the case on the floor.
 
 
 posted in AGON: The Lost Sword of Toledo on Jun 28, 11 9:39 AM
I found my mistake. And BTW Sodium Chloride is NaCl - common table salt.
The last chemical needed is on the shelves at the BACK wall not near the sink.
My newest problem is I cannot find the two wierd keys in inventory. I presented the photo to Carmen, exhausted the conversation, went to the church, zoomed in on the door and cannot find the keys.
 
 
 posted in AGON: The Lost Sword of Toledo on Jun 27, 11 6:25 PM
my screen shot shows only one bottle of chemical #2 on the shelf. the walkthrough shows four bottles. the bottle is marked natrium carbonate. this chemical is NOT in the chemical book.
 
 
 posted in AGON: The Lost Sword of Toledo on Jun 27, 11 6:18 PM
I tried it again twice. still got a browned out copy after the third sink. the photo was clear after removing it from the copy plate by the well. first wash sink turned out ok. second wash sink - also ok. after 80 seconds in the third browned out. walkthrough says use natrium carbonate gold chloride bottle says C6 H5 N3
 
 
 posted in AGON: The Lost Sword of Toledo on Jun 26, 11 4:07 PM
I saved the game after the picture was set to dry by the well. I went into the lab to further develop the picture and twice the picture was ruined with a browned out picture. I have no idea what to do next less time?
 
 
 posted in Tearstone on Jun 6, 11 12:29 PM
I have the monument key. I have been all over that statue and cannot open the area the hint suggests to place the monument key. I still have the brush in inventory but can't figure out where to use it. As far as finding the doorbell, I, like the user above took days upon days to figure out where to look for the area between the star and crown, but I finally found it.
 
 
 posted in The Agency of Anomalies: Mystic Hospital on Jun 5, 11 7:33 AM
I have gotten to that stage beyond the elevator and used the horse shoe and wire. I activated the magnet but no net popped out. the werewolf is there standing right in front of me. I can't pick up the screwdriver unless I find and use the net. please help!
 
 
 posted in Art of Murder: Cards of Destiny on Feb 6, 11 8:06 PM
I have searched the whole platform and looked along every handrail and cannot find that piece of paper. I cannot find the manhole either. getting very frustrating. please help.
 
 
 posted in The Secrets of Da Vinci on Dec 10, 10 1:57 PM
I only received one plate from babou. where's the other one come from?
 
 
 posted in Agatha Christie: Murder on the Orient Express on Jun 11, 10 4:35 PM
Went through the list: looked at the bible page, looked at the hat, went through the suspect list twice. all suspects have the fingerprints. talked to poirot, twice he says to retrace my steps and go through the evidence again. safe won't open. tried combination both directions.
 
 
 posted in Nancy Drew: Message in a Haunted Mansion on Apr 18, 10 5:58 PM
look carefully at the grain of the wood. the two fixed inlays give you a clue. orientate the blocks and place them until ALL white is covered. While they all will change color to a lighter shade, if the white isn't covered the piece won't properly fit.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator