Posts created by freemommy

 
 
 posted in Wedding Salon 2 on Feb 21, 17 1:05 AM
The game keeps crashing, I have 43 minutes left on my free trial, and it won't play anymore. I am playing on a desktop computer, running Windows 10 with all updates. I play plenty of BF games, and this one needs a fix, there is no "troubleshooting" that is going to do anything until that happens.
 
 
 posted in Archie: Riverdale Rescue on Apr 3, 14 11:36 AM
I have been playing the "Free" games version of this game for a few weeks now. I have invested real money in playing the game and played it daily, multiple times a day since I started. Last weekend (it has been nearly a week now) I was in the middle of playing the game, and the screen kind of "jumped" and suddenly I was not able to do anything on the game at all. Could not move around the screen, could not click on buildings, the panels at the side and bottom disappeared. The characters that I was in the process of assigning tasks to were walking around the town, but I was not able to interact in any way with the game. I also was not able to close the game down. I had to actually turn my computer off at the tower as not even Ctl/Alt/Del would do anything, no matter what I selected on it. (I tried about 100 times or more before just hard rebooting my system.) I restarted my computer properly a second time (and dozens of times since) to be sure there was no corrupted data. No matter what I do, I click on the game now and it only loads to 89% and stops. I am only able to get out of the game screen by hitting Alt & Tab at the same time, and closing the window once it reduces. I have contacted tech support and not heard anything back yet. This is odd, as I have been a Big Fish Club member since Sept of 2007 or so, and have always received quick and satisfying responses in the past to any issue I might have had. I enjoy the game, but am really not happy with this prolonged issue that it is having, with no assistance. (I have checked my spam folder, and Big Fish is on my safe list, so I don't understand what the problem is here) I have now lost several days of log-ins, and collections, and of course game play. If I am supposed to uninstall and reinstall the game, I don't want to lose my progress or the money spent on in-game purchases (buying sodas and a few of the limited items should be reimbursed at the very least, and honestly there should be some sort of compensation in addition for such a long response to the issue). I am clearly not the only one having problems here, so this should not still be an issue for any of us.

Please note that I have already stated I contacted Tech Support after the first day, and was NOT happy at that time. Here we are a week later and my feelings toward this issue and the response to the issue are much stronger (I will keep my language clean only because I seem to be the only one who understands how to act professionally here.)
 
 
 posted in Jo's Dream Organic Coffee 2 on Dec 7, 13 12:15 PM
Buy decorations and whatever you can until you can't buy anymore and you will level up. I am stuck because I have a task that tells me to pay the Barista and there doesn't seem to be a way to pay them. I have looked everywhere and there is no pay button, even tried clicking on them to pay them. Nothing, so there are no ways that I can find to pay them. Sadly this is how I am stuck on the same level. Grrrrr I am just hoping that I will get experience by completing tasks or something so I can continue to play otherwise I will have to stop and will be demanding a refund if it isn't fixed soon. Was hoping I was just missing something stupid to complete the task that is holding me up.
 
 
 posted in Youda Fisherman on Oct 2, 11 5:14 PM
SueSeattle wrote:I am having a similar problem only on Level 16. You need to get 1K wood, and there is not even an option available to purchase more wood.

Is this a glitch similar to those experienced after level 40?


If you use the ship on the right side you should be able to get wood. I got confused on that one too. It is just a different ship to get it from. Check both ships, one of them will let you either sell products for wood, or exchange coin for wood. Happy Gaming.
 
 
 posted in Youda Fisherman on Oct 2, 11 5:12 PM
I purchased Youda Fisherman today because the hour trial was so fun. But after playing for a bit I accidently let my power generator run out of energy (didn't time it well enough) which was no big deal... Or so I thought. The options given to me included restarting the game. When I selected that the whole screen turned black then my computer froze up. I was able to close out of the entire game using the task manager, but only after a significant delay. (Even that was frozen for like 3 minutes) I started playing again, and on a different level it said that the same thing happened. This time I chose to go back to the map and select the level to play again. It did bring me back to the map, but once again froze up completely. I have Windows 7 with all the latest updates, My system was completely cached just after I purchased the game (and before I played it for the first time) and I don't have this problem with any other games. I play Youda games all the time, and have not had a problem with any of them. I play probably close to 100 different Big Fish games that I own now (honestly I lost count after I had like 50 of them) and none of them give me such issues. So I am guessing that it is something with the game when you run out of energy, that it can't reset itself. Please fix this problem so I can continue playing easier. I don't like having to close out the whole game and start it back up just because I can't figure out my timing for recourses. LOL
 
 
 posted in Wild Tribe on Apr 23, 09 10:55 PM
I have had this problem with whatever change I make to the speed. I put one tribe on fast, and could not slow it down. Paused several tribes, I can't undo any changes to options once I use them on any one tribe at a time. I have now had about 25 tribes since starting play earlier today. If I left the tribe for an hour either it was stuck paused, or it had completely died. Once I oopsed and evolved all of my wobbles, But I learned that the pool will de-evolve anything back so you can breed more once again. But be careful, you lose all experience.
 
 
 posted in Wild Tribe on Apr 23, 09 10:49 PM
I completed the first map, but didn't find an ark piece??? Any suggestions? I have not seen anything wooden. Also, what tool do I need (aka who do I use/how do I make it?) to get whatever is in the crack?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator