Posts created by dee127

 
 
 posted in House of 1000 Doors: Evil Inside on Aug 12, 15 3:32 PM
elvenstardragon wrote:I have no full screen either. No way of opening it up. Only close down button and minimise working. Had everything working on the Collectors Edition but decided just to go for Standard Edition. No facility in Options for full screen or wide screen.
I'm on Vista.


I am on PC Windows 7 and have same problem with CE PLUS, after playing for a while, I can no longer play----when I click on PLAY button, the screen just goes back to the PLAY screen again. I reloaded with no difference.
 
 
I cannot figure out the combination of the horse pics on the hatch door in basement. I tried 1,2,3,4 feet on the ground--but no luck---can anyone help?? Thanks.
 
 
 posted in Living Legends: Wrath of the Beast on Mar 19, 15 2:33 PM
Thank you, Thank you !!!
 
 
 posted in Living Legends: Wrath of the Beast on Mar 19, 15 12:36 PM
I need to know this too. There are no clues o be found !
 
 
I,also, am unable to pick up the tweezers in the desk drawer. I cannot proceed in the game because of this. There is no update listed for this game. I have a PC and Firefox. This is a glitch in the game, and not my computer---others are having the same problem. Please help !
 
 
acter wrote:
Daxadillion wrote:A thread for any tech issues you may have. Please also include the operating system you're using


As others have said, the tweezers and carabiners are not active, and I can not pick them up.

I'm using Win7.

Is anyone from Big Fish monitoring this thread? I've seen this same problem posted twice, with no response.
 
 
I checked on UPDATES for this game----"No updates available" is what I got.
I still cannot finish the game, as I cannot get the tweezers out of the drawer.
 
 
I have same problem with tweezers only. Any fix available?
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 16, 15 12:21 PM
Windows 7. I am 3/4 done with the game---which I've enjoyed--and it froze totally--I could not even exit the game and had to shut down in order to get out of the game.
This occurred where I was using the camera and photos at the "seance table" to ID the villain. The map did not work, nor did Menu work to exit game. I'd really like to finish this game and Bonus. Help?
 
 
 posted in Surface: Game of Gods on Jan 3, 15 3:25 PM
I'm having the same problem--
 
 
 posted in The Cursed Island: Mask of Baragus on Nov 16, 14 2:58 PM
peeshee_1951 wrote:Good morning Got to the Cursed Island , read the newspaper, went to gate, came back with handle to get blade and newspaper pops up on screen. Can't go forward or backwards. Just stuck with a newspaper. Had to exit. Windows 7.


I have same issue while playing trial. Something is wrong with this game. I won't play it until it is fixed.
Sorry
 
 
 posted in The Other Side: Tower of Souls on Oct 27, 14 1:44 PM
I still have only the axe and cannot find the book(s). I don't remember how many books I put on the shelf, but apparently need at least one more. I have tried everything Got bubble/book and statue's feet.. I just cannot find the last book ! I'm so frustrated !! Can anyone please help? Perhaps my game is faulty?
 
 
 posted in Phenomenon: Outcome Collector's Edition on Oct 11, 14 3:01 PM
Same here. I cannot open the stained glass gate as my shards disappeared, and now the hint button does not work. Help !
 
 
 posted in Silent Scream II: The Bride on Mar 28, 14 4:29 PM
Use the paperclip found on the desk in the office
 
 
 posted in Ashley Clark: Secret of the Ruby on Oct 23, 13 2:48 PM
After catching the rat, I go to Jorge who says he wants to ask one more thing---but I cannot respond, because a red circle with slash though it takes the place of the arrow icon. I cannot get a hint other than to talk to Jorge---but the game won't let me. Help??
 
 
 posted in Fearful Tales: Hansel and Gretel Collector's Edition on Sep 19, 13 3:16 PM
No lighter outside the wagon where it is supposed to be, so I cannot go forward !
Any ideas?
 
 
Boy ! I can't even get the machine to take my card ! Any ideas?
 
 
 posted in Inception of Darkness: Exorcist 3 on Jan 15, 13 3:02 PM
Cannot get past placing red crystals on pillars.(including fake one ) Hel?? Nothing happens !! Any help?
 
 
 posted in Inception of Darkness: Exorcist 3 on Jan 15, 13 3:00 PM
orphaned wrote:need help and walkthrough

reached point where have placed false red crystal on pillar but can go no further
 
 
 posted in Reality Show: Fatal Shot Collector's Edition on Dec 22, 12 3:42 PM
Help ! I put the puppet together, but don't know how to use the wrench !
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator