Posts created by Butterflyshrimp

 
 
 posted in Dark Romance: Curse of Bluebeard Collector's Edition on Oct 24, 16 1:14 PM
I'm contacting BF Customer Service today for a refund on this game!
 
 
 posted in Dark Romance: Curse of Bluebeard Collector's Edition on Oct 21, 16 5:10 AM
katyabg wrote:I'm not entirely sure if this is a Tech Issue or what. I'm on the Bonus Chapter, just fired the rope with the crossbow and ... nothing. No way to cross. Also, I have the glass jar but no fireflies anywhere; I also have the leather belt in my inventory. When I ask the "Hint" button, it sparkle-circles in the lower left corner of the screen just above the Menu button - I've backtracked through all the screens and that's all it "tells" me. What's going on?
OS - Win7; 64-bit


Same problem here. No problems with the game until then. I 'AM' sure its a tech issue. I tried everything, back tracking numerous times, rechecking everything, but cannot finish the game until this problem is fixed. This is a good game and I would think the devs would take care of this problem...it's the best game I've played in a very long time and I would like to finish it. After using the rope and harpoon, then playing the target game I cannot go any farther in the game. I checked the strategy guide & have everything I need to progress, but cannot because it says I need another rope and harpoon (that I just used)! It keeps wanting me to skip a mini game I already completed plus the hint button keeps sending me back to where I've already checked. This game is worthy CE worthy if it's fixed. I seldom have a problem like this and want this game, but if its not fixed, I will ask for a refund. What's the problem BF and devs...you have a great game so fix it! Windows 7 - 64 bit, fully updated.

If there was a 'fix' already, it didn't work because I bought the game yesterday!
 
 
I had the same problem with the crown puzzle...I didn't have a marble and had to skip the puzzle. Windows - 64 bit.
 
 
I've tried to buy this game numerous times today. I entered the code GAMECLUB but every time I do, I'm charged a credit, then a total of $6.99 to that, which would make the game be $14...'not' $6.99 as advertised. The same thing happened on every CE I tried to purchase. Has anyone else had this problem? Thanks in advance for any help.
 
 
amazemen wrote:Three times a week of the same fairy tale game. I hope this company realizes that some of us would like other types of games. I am here scouting around and have only recently found a game I wanted to play. Too many fairy tale games for me


Hi amazemen - What types of games do you like? If you like adventure or scary/creepy type games, PM me...I have all of them at BF & will be happy to give you a list of titles.
 
 
 posted in Dark Realm: Lord of the Winds Collector's Edition on Sep 4, 16 12:51 AM
Aerosage wrote:When I tried to watch the video for this game there was no sound. I double-checked to be certain that the problem wasn't on my end by checking out other game-videos here on BFG. Using Desktop Windows 10 - 64 Bit.


The same thing happened to me yesterday and today. I just checked again and still no audio. I have audio on all other game video's except this game. This has 'never' happened here before & I'm here everyday to check new releases. Using Desktop Windows 7 - 64 bit (fully updated).
 
 
[Removed by Moderator]
 
 
 posted in I Know a Tale on Jul 12, 16 8:48 PM
dotnclan wrote:I am at the part where you put the hand on the mosaic. I have the fingers but don't have the palm. all my rooms say go somewhere else. how do I find the palm


Hi dotnclan. In the temple, take the tunnel to the left (where the man statue is kneeling & we took his knife). I call this new room the golden statue room. Take the newly opened tunnel on the left to the room where you got the last finger. The palm is lying on the long table on the left side of the room. Add the fingers to the palm of the hand and pick up the hand to use on the mosaic. Hope this helps.
 
 
 posted in I Know a Tale on Jun 21, 16 8:12 PM
swinelake wrote:I finally figured out how to exit the room. Just click on the bottom of the screen and that will back you out of a scene.

I did finish the game. It was lots of fun, once I knew how to navigate. Most games, there is an arrow showing you where to click.

Kinda dumb, huh? Oh, well, live and learn



It's not "kinda dumb" at all. Years ago, I got stuck in an elevator once & it took me ages to figure out I could back out of the elevator instead of only going forward. I think that's happened to a lot more players than would admit it. As you said, "Live and learn". I'm very happy you figured it out. I also agree with you..."I Know A Tale" 'is' lots of fun & a game I continue to play.

Congrats on finishing the game...WTG!! I knew you would do it!
 
 
 posted in I Know a Tale on Jun 20, 16 9:46 PM
bleahycd wrote:HI, I didn't get the machete before the boat pulled away. Is there a way to get the scene to go back so I can get the machete?
Also, Is there a way to shorten all the videos of which there is to many?
Thanks


Hi bleahycd. Sorry, but there's no way to get the machete now. You have to get the machete before the boat leaves. Thankfully you're not that far into the game so it shouldn't take you long to get back to where you presently are.

Also, there's no way to shorten any of the the video cut scenes. I think you'll enjoy them though. A lot of information is in the video's & this is a pretty short game. Before you know it, you'll be finished in no time.

Hope this helps and Happy gaming!
 
 
 posted in Midnight Calling: Jeronimo Collector's Edition on Jun 14, 16 11:45 PM
I LOVE animal helpers in games also. It makes the game so much more enjoyable for me. Elf is the 'King' of Animal Helpers...I consider Elf my partner. He protects us like a 'real' police dog would and is very well trained. The Mystery Tracker series is one of my favorites...especially since Elf first made his appearance in Black Isle. Elf 'makes' the game IMO and is the star of the Mystery Tracker series. I also did not care for the harlequin doll. That was too much even for me. MORE animal helpers please (as long as their credible) like Elf.
 
 
 posted in Midnight Calling: Jeronimo Collector's Edition on Jun 12, 16 2:11 PM
What a delightful, enjoyable game and so much fun to play with a very good story line. Good graphics with VO and plenty to do. I also loved the adorable animal helpers and hope the devs bring them back also. The Bonus Chapter was added fun. A good game well worth the price for a CE! The animal helpers were an added plus for me and an instant buy!

ETA: The "rabbit" animal helper looked more like GIZMO from the movie 'Gremlins' to me. Loved it!
 
 
 posted in I Know a Tale on Jun 12, 16 1:33 PM
swinelake wrote:I have gathered all the items, hammer, nails, etc. Hint button says to try somewhere else.
How do I get outside? The stairs lead to the door, which needs a key to open it.

Where is the key?

I've tried 3 times with different user profiles, and I still can not get outside.


You should be able to back out of the room & go outside. I don't understand why you can't. After you rake the leaves outside & put them in the hole in the tree & burn the leaves, the key is in the hole in the tree. That's the key you need to get inside the room you are trying to enter. You 'have' to be able to go back outside to rake the leaves, etc. to get the key you need. I truly do not understand why you are unable to leave the room. Thankfully you just started the game so you can go through all the steps again. If you follow the Walkthrough it should get you through the entire game without any problem. If you are unable to leave the room after starting the game again after following the Walkthrough, I'd contact Customer Service for a refund.

You also might have a glitch in the game. You could uninstall and reinstall the game & see if that helped. If not, let me know. This sure is a puzzler to me. Don't worry....we'll get you unstuck if at all possible!
 
 
 posted in I Know a Tale on Jun 10, 16 3:02 PM
swinelake wrote:Its the room where the stone figures are. There is a suitcase, a tv with broken wires.
I've gathered the rake and now must go outside, but if you click on the door at the top ,of the stairs, you need a key, which I can not fine.

Please help


Take the nails & hammer next to boards on floor. Take makeup powder & matches next to thieves/robbers turned to stone. Go outside. Rake leaves. Use hammer & nails on boards on tree & fix ladder. Put leaves in hole in tree where bees are. Light leaves with matches. Take key & belt (belt is to right in tree). Leave tree. Zoom in on Police Car wheel. Take wirepliars & knife. Go inside. Use key on upstairs door to girls room.
 
 
 posted in I Know a Tale on Jun 9, 16 9:25 PM
swinelake wrote:I just started the game and found the walkthrough.

How do I get outside where the stone figures are. If you click on the door, it says you need a key. Help. I can't get outside


Which room are you in?
 
 
 posted in I Know a Tale on Jun 9, 16 4:08 PM
underwriter wrote:
Butterflyshrimp wrote:

Hi underwriter. I'm happy to help you out. The heavy rock is hanging from a vine or rope? in the tree on the right side of the lighthouse outside very clos1 e to the flower pots before we enter the lighthouse. Hope this helps.

ETA: If this doesn't help or you need more help, please let me know.


First, thank you for answering so FAST. I am never that fast answering someone even when I try hard. You are a Godsend.

Second, I couldn't find it because I already had it. How dumb is that! I must have picked it up when first wandering around and then not realized that was what it was for. D'oh! Thanks again!


Your very welcome underwriter but you worked it out on your own...WTG! I have those "D'oh" moments myself so don't feel bad about it. Happy Gaming!
 
 
 posted in I Know a Tale on Jun 9, 16 2:12 AM
underwriter wrote:I need help with a section on page 3 of the walkthrough. It says,
"Use key & take chain (where oil goes). Take heavy rock hanging from tree (right hand side)."
I have the chain. There is no tree visible from imside the lighthouse. I have moused over every tree in every scene all the way back to the crash site, including the hooded statue, and I cannot find the heavy rock. Is the tree on the right side of the scene, whatever scene it is? Or is the rock just on the right side of the tree, which could be anywhere in the scene? Could you give me a hint what else is in the scene with the tree?
I do deeply appreciate your work. I have tried my hand at these in PDF, where one can use screen shots, and that is hard enough. Trying to explain where things are without screenshots I doubt whether I'd even try. Thank you for everything.


Hi underwriter. I'm happy to help you out. The heavy rock is hanging from a vine or rope? in the tree on the right side of the lighthouse outside very close to the flower pots before we enter the lighthouse. Hope this helps.

ETA: If this doesn't help or you need more help, please let me know.
 
 
 posted in I Know a Tale on Jun 9, 16 1:57 AM
j62janet wrote:I second that, thank you from me, it's really helping me out when I've no idea what to do, it must have taken you allot of work doing it


Thanks j62janet and your very welcome. It wasn't any work at all & only took two hours (if that). Glad to be of help.
 
 
 posted in I Know a Tale on Jun 9, 16 1:52 AM
richmondl wrote:Thank you for the walkthrough. I had trouble with finding the starfish and at the end with the reflection in the mirror. The WT helped me out. I enjoyed this game because it was a little harder than other Hidden Object games.


You're welcome richmondl and am very happy the WT helped you. Finding the starfish puzzled me also. I personally loved this game. Happy Gaming.
 
 
 posted in I Know a Tale on Jun 9, 16 1:40 AM
BirdFeather wrote:I have to say, you are amazing. I would never have finished this game without your walkthrough. How in the world did you figure out some of these things???


Thanks BirdFeather...I'm very happy the Walkthrough helped you. I love adventure games.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator