Posts created by gullbra

 
 
 posted in Ramses: Rise Of Empire Collector's Edition on Apr 10, 18 10:37 PM
I have bought and downloaded Ramses rise of Empire. I have the icon on my desktop and in my toolbar, but no game. If I try to open it again I get told the game is already running, but nothing happens on my screen.I have uninstalled and re-installed both the game and the BigFish Games manager. I am using a pc, with Windows 10.
 
 
I always end up 2 rubbers short and cannot find any more . I can't make the last needed flame thrower
 
 
I can't access extra levels. How did you do it?
 
 
I hope I am going to feel stupid for asking this, but I can't access the CE extra levels although I do have the guide for them.
 
 
 posted in Mystery Case Files: Broken Hour on Dec 27, 16 1:25 PM
I have tried at least ten times starting at different points and making sure all symbols were highlighted and tried again with turning them all off. Can't get through the door at all.
 
 
 posted in Imperial Island 3 on Apr 2, 16 10:33 PM
Cannot start level 21. There is no play button. OK i found it after going back to the map. Finished the level and now cannot find the map
 
 
 posted in Clutter V: Welcome to Clutterville on Mar 27, 16 7:45 PM
I am using Windows 10. I cannot do he brick puzzle, nor can I skip it or get out of it without get out of it without Control, Alt, Delete. Everything else seems to be ok


 
 
 posted in Incredible Dracula: Chasing Love Collector's Edition on Nov 6, 15 3:58 PM
Level 31 - I have three mushrooms according to the sidebar, but when I go to make the potion, it says I need 3 mushrooms. I have uninstalled and re-installed - same p[roblem
 
 
 posted in Incredible Dracula: Chasing Love Collector's Edition on Nov 6, 15 3:57 PM
Level 31 - I have all three mushrooms and 15 stones The potion takes three mushrooms but when I try to make it, it shows i don't have 3 mushrooms, even though the sidebar shows i do.
 
 
 posted in Incredible Dracula: Chasing Love Collector's Edition on Nov 6, 15 2:29 PM
I have all three mushrooms and 15 stone, but I can't make the potion. Have tried twice and no go. Glitch?
 
 
 posted in Nancy Drew: The Shattered Medallion on Sep 2, 15 3:46 PM
I don't have the flint and can find no mention of it in the walkthrough until i need it. Also I cannot find the lantern- is that because i don't have the flint?

OK- so I did have the flint - but I still can't find the lantern so can't solve the waterfall puzzle.
 
 
 posted in Brownies on Aug 25, 15 6:27 PM
Thanks but that's not the issue. It bumps me back after I have saved and exited
 
 
 posted in Brownies on Aug 21, 15 1:09 AM
I also received note from Bigfish to give me a free game - no mention of the problem or any solution. Not happy..
 
 
 posted in Brownies on Aug 19, 15 2:55 PM
The game does not always save properly. I keep getting bumped back to 3.5, no matter how far I am into the game. I tried a second player name and started again, but that game wasn't saved at all. Several other players have commented on this flaw in the forum and in Tech reports, but no answers are forthcoming. I will repost and let you know if and when the problem is fixed.

I also uninstalled and re-installed. Guess what? The game opened at 3.5
Have contacted Customer Support and will report when they reply.
 
 
 posted in Brownies on Aug 18, 15 2:28 PM
What is the point of reporting a tech issue if there is no reply?
I want to play the game but i I can't I would like my free game back.
 
 
 posted in Brownies on Aug 18, 15 2:27 PM
How do you get to 6'5. My game won't save past 3.5
 
 
 posted in Brownies on Aug 17, 15 10:24 PM
No answer for the game not saving properly.
 
 
 posted in Brownies on Aug 16, 15 9:40 PM
I keep getting bumped back to 3.5, regardless of how far i have progressed,
Along with several others I have reported this as a technical issue, but no-one seems to have a solution. Any thoughts?
 
 
 posted in Brownies on Aug 16, 15 9:35 PM
There are sveral complaints about the game not saving properly. I got to the end of Level 5 and re-opened at 3.5 several times. No explanation or fix has been offered.
 
 
 posted in Nancy Drew: Alibi in Ashes on Jun 23, 15 11:14 PM
I can't get Ned to distract Dierdre so we can get her traffic ticket. I have gone through the walkthrough but don't think i got told about Dierdre's alibi, certainly not the two friends. Would this be a problem and how can I fix it?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator