Posts created by baramundi

 
 
 posted in Delicious: Emily's Wonder Wedding on Sep 10, 15 5:28 PM
cannot get waiter to put chocolate on bun. He picks up bun but won't dip it in the
chocolate syrup fountain. Any help appreciated!
barramundi


 
 
 posted in Delicious: Emily's Wonder Wedding on Aug 25, 15 3:17 PM
Episode 16 can not get chocolate syrup on bun. I get the bun in the waiters hand, but he can't dip it in the flowing chocolate syrup. Please help! Baramundi
 
 
 posted in Hobby Farm on May 22, 15 2:12 PM
Every time I try to pick up a peacock feather, farmer picks up the whole bird
and can't leave in storage. Help! I've been stuck here forever! I looked for a fan machine, but not available. I tried picking up shells, but didn't do anything. Is ther any fishies that can help me? Thanks, Baramundi (an Aussie fish)
 
 
 posted in Family Vacation 2: Road Trip on Sep 7, 14 9:04 PM
The hint button says the glass is in the trunk, but the trunk won't open for the glass.
Any help would be appreciated. Thanks, Baramundi
 
 
 posted in Family Vacation 2: Road Trip on Sep 7, 14 8:58 PM
The hint says it is in the trunk, but the trunk won't open a second time; I see
other fishies having the same problem. Did you get any help? If so, would appreciate passing along any ideas!! HELP!!!

 
 
 posted in Green City on Jun 17, 14 5:33 PM
There is a key on my parks; how do I get past that? I get everything else ,but
no matter how long I play the game there is a key saying I own 1 or 1 1/2 parks
and will not let me finish the game? HELP!!
 
 
 posted in Living Legends: Ice Rose on Dec 8, 13 8:56 PM
Thanks to mdcanna! Backing out of the elevator works!! Just point your mouse
down and it works!
 
 
 posted in Love Chronicles: The Sword and The Rose on May 20, 12 7:05 PM
I'm in the main hall and have played the circle mini-game on the floor, but now I can't
get the fire flower, etc. to stay in the outside slots-my diary says to burn the tree
bark to ashes, but not even game walk through has those directions. Can anyone
help. The hint button keeps you in the main hall. Thanks,
baramundi
 
 
 posted in Legends of the Wild West: Golden Hill on Dec 17, 11 4:44 PM

Re: Walk Tru

I'm stuck on the same place that "jellyfish" "Nascarfango88" is stuck. I cannot
get the pendulum repaired. I have tried different inventory items putting them
on the sparkling key hanger, but they all jump back to inventory. Can anyone help
me?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator