Posts created by DrDavid

 
 
 posted in Defense of Roman Britain on Nov 2, 17 11:46 AM
I tried to install and run the program on two laptops running WIN7 Pro and failed, as Defense of Egypt also failed on WIN7. However, running WIN10 v1607 (Anniversary update) and v1511 (November update) the program works fine (exactly the same hardware). If you are trying to install the game(s) on an OS older than WIN10, I suggest you may have issues of not playing.
 
 
 posted in Defense of Egypt on Jan 19, 17 1:31 PM
I have now loaded Defense of Egypt and Defense of Greece onto a third laptop, this one running WIN10 x64 and the video fault is gone. It looks like the problem is that the game was not built robustly enough to run on WIN7, but they will on WIN10.
 
 
 posted in Defense of Egypt on Jan 13, 17 2:24 PM
This looks like the problem of just a blank black screen is all on you BigFish. Since you are the author, I went back and loaded Defense of Greece and had the same problem with audio and no video. BUT I also got this error only with Greece:

A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine.

So it appears that the video problem is an incompatible Visual C++ version.

WIN7 x64 8 GB RAM on both machines with everything patched and updated.
 
 
 posted in Castle Secrets: Between Day and Night on Jan 6, 15 7:47 AM
miss_marigold11 wrote:Does anyone know how many levels there are?

I do not know, but I am on level 48 and am stopped by technical difficulties.
 
 
 posted in Castle Secrets: Between Day and Night on Jan 5, 15 4:58 PM
I am running Castle Secrets on a WIN 7 Pro laptop, x64 and VLK. I am at level 48 and about 50% through it. Since about level 30-ish, neither the crypt nor the North Pole will award me any items, although they show up when I enter the level. I get coin and experience but no items. Now the rooms to the bottom of the selector, like the attic, are doing the same thing. Lots of items available but only coin and experience are awarded. Does this mean the game is essentially over or is this just a bug? I deleted the game and downloaded and installed a fresh copy, but nothing changed. No items awarded in the attic or wine cellar or crypt, while plenty show up as available. Of course I did not delete the AppData files when reinstalling, or I would have lost all of my progress.
 
 
 posted in Manor Memoirs on Sep 21, 14 6:05 PM
I downloaded it and have played it to the level where the piano and fountain are available. My experience on a WIN 7 Pro VLK of 64bit is that the programs crashes on play on occasion. Once it crashed as I finished a level, and 5 times now it has crashed on play. The crash is more of an unwanted closing, as it restarts again. Usually it seems to be after a cut scene has played in the house and then I hit play. It isn't more than annoying, but I wish it did not happen.
 
 
 posted in Green City: Go South on Aug 30, 14 4:50 PM
SallyJane13 wrote:I am getting gray lines from the menu box to the house that I build. I uninstalled the game and installed the game again with the same results.
I'm running on Windows 7.


Same here with WIN 7 Pro x64 LVK. I found it annoying but harmless. I think it is a "feature".
 
 
 posted in Green City: Go South on Aug 30, 14 4:33 PM
Try what worked for me:

Top:
Game arcade - high rise - game arcade - geothermal

lower:
Mansion - Game x2 (stacked) - Mansion -Fountain

Zoo only fits one place

Get everything up to 3 and 3

Lastly -- Destroy the geothermal and put in two promenades and two pumping stations all at 3

When you get to 500,000 money you should be done.

For me it was prestige 55, pop 427, power 5, time 18:41

One star, which is all I care about.
 
 
 posted in Weather Lord: In Pursuit of the Shaman on Aug 19, 14 10:58 PM
As with everyone else, Level 33 freezes with a read error at line so and so. Rebooting, reinstalling, changing how I approach the level mean nothing. It has frozen now 10 times and always at different points, some early and some late in the level. WIN 7 Pro x64 VLK. No previous level had the slightest glitch, the bug is limited to something in this level. Because reloading had no effect I suspect an ini file has the error or perhaps the profile.dat down in the appdata folder.
 
 
 posted in The Happy Hereafter on Oct 21, 13 9:15 AM
I received the quest to upgrade the warehouse to level 3 and while I had it open, I opened the workshop to see what I needed to make the shelves. Bad move. My computer locked up and I had to reboot. Now, after the reboot, I have none of the locked buildings which were there before the crash. I guess this means that one should not open two menus at once. Now I have no locked buildings and the only updates I can do are to buildings which were already unlocked. I made it to 36 characters and mainly only the stone houses and the warehouse are still level 2. And the game is prematurely over. The Unhappy Hereafter.
 
 
 posted in World of Zellians: Kingdom Builder ™ on Jul 24, 13 5:29 PM
sstevens hit it perfectly. Replay and put the west wing in right at the start. It fit there for me when later on it would not fit in exactly the same place.
 
 
 posted in World of Zellians: Kingdom Builder ™ on Jul 24, 13 5:21 PM
I got everything to fit, but only after lots of destruction and rebuilding. I finally removed the first buildings which were already there at the start and moved them around to compact space. I finally had to give up some family homes and stick small homes where they would squeeze in. This one was a jigsaw puzzle for sure. I was frustrated, but after over an hour of trying, I won.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator