Posts created by pixieNdixie

 
 
 posted in Chase for Adventure: The Lost City on May 27, 17 4:31 AM
I started this and liked it BUT need help.

Why is it photos I've taken don't/won't appear in the Photo Album? Level 4 photo it's the one on the right. Level 11 none appear in the album. I've tried changing exactly when I take the photos with no success.
 
 
 posted in Gnomes Garden on Apr 8, 17 5:24 PM
I didn't have any trouble until level 38. I had everything maxed up, had 6 trees planted and 6 trees clicked on to be watered. Each time, after 5 trees were watered, the fireman froze in the same location by the water. He'd blow his horn if necessary but then he simply stood there and blew his horn over and over. Couldn't send another fireman because there was a click on the 6th tree.

On one replay nothing left the screen after being clicked on. Could access them again and again but still had to click on them at least once to progress along the path. The buildings all upgraded and gave upgraded results while still looking like they'd never been built. Thought I'd get to finish the level that way until one of my workmen got stunned and never woke up.

I finally found a way around the issue by 1st, exiting the game and re-opening it and 2nd, changing the order in which I planted and watered the trees. Once I successfully finished the level with 3 stars, out of curiosity I replayed the level planting and watering the trees the way I was initially. Sure enough, the game once again got stuck.
 
 
 posted in Egypt: Secret of five Gods on Mar 2, 17 6:27 AM
I found my answer within the forum.

I thought I'd run out of forum help when instead I'd run out of replies within a forum question.
 
 
 posted in Egypt: Secret of five Gods on Mar 2, 17 6:22 AM
I played then purchased this game in the past. Turned it back on after internet outage and realized I'm really stuck on Mission 04.

How do I use the Outrunner Bonus? I've completed the other two tasks, I've used every well and I've filled my water level to max. I tried changing my resolution in case my screen was missing something. None of these things gave me any clue on how to use the bonus.
 
 
 posted in The Musketeers: Victoria's Quest on May 10, 16 8:07 AM
I never played TM games until I found one called Youda Survivor. Then I found the 12 Labours of Hercules series, followed by Roads Of Rome series. The only TM games I enjoy, the only ones I play, are the ones along those lines. The other kinds that are like say, the Build-A-Lot games or Burger Shop, just don't hold my interest. And after years of playing timed HOG's I find that without the time, the challenge just isn't there.

I generally enjoy the challenge of getting those 3 stars and completing tasks within the given time. But with this game, when I go back to it, I'm going to take your advice and start it over playing untimed.

Thanks!!!
 
 
 posted in The Musketeers: Victoria's Quest on Apr 29, 16 3:50 PM
I don't generally post like this but after reading so many other posts I decided I'd add my impressions of this game.

I have to say it's one of the best TM games I've ever played. I also have to say it's the most aggravating, frustrating, difficult TM game I've ever played. I've been playing it off and on for over a year which is the longest amount of time I've ever taken to finish any game. I play off and on simply because I get bored playing the same levels over and over again on my quest for those 3 stars. I also get so frustrated with it there is no enjoyment in playing.

I'm up to Level 32. Level 28 is as far as I've gotten with 3 stars. After weeks of attempting to get at least 2 starts on Level 29 I just gave up. I've finally decided that finishing the rest of the game with one star is as good as it might get. There will be a point in time I'll come back and try again for at least 2 stars. But it won't be any time soon.

This is such an excellent game. I just wish they could have made it a bit easier.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator