Posts created by Mamazone

 
 
 posted in Murder, She Wrote on Dec 31, 12 2:32 PM
migojoca wrote:how come i cannot continue the game at Vern's Hardware, once i start playing i would end up with the game closing. Is there bug in this game? how can i fix it?


I am having the same problem - I even uninstalled and reinstalled the game, starting all over again, and it still shuts off at the same spot in the hardware store. Ridiculously annoying, to say the least. I contacted BFG 3 days ago and haven't heard anything back. I know it's the holidays, so I will be patient for 2 more days. Bummer - I really like this game
 
 
 posted in Murder, She Wrote on Dec 28, 12 12:24 PM
I am seeing a pattern here - almost all of the people who are posting problems are Sea Anemones. Almost everyone else who is enjoying the game without problems are different kinds of sea creatures. What gives with that, BFG? Maybe my inner Jessica Fletcher is on to something?!
 
 
 posted in Murder, She Wrote on Dec 28, 12 12:21 PM
Mr_Ts_mohawk wrote:VENT COVER

Hi, i'm new to the iPad, Big Fish games and the forums. I have been trying for over an hour to unscrew the vent cover in the 2nd game. I have consulted the walk through but it's not specific enough. Please can someone explain how I remove the vent cover in the "Murder in the Maples" game while I still have my sanity? : )
Many thanks.


You need to use the screwdriver to take out the screws, then use the crowbar to pry it off (if I remember correctly, that is!). Good luck!
 
 
 posted in Murder, She Wrote on Dec 28, 12 12:09 PM
teddycavalier wrote:I can't get on from book 2 - I need to display the quilt - but it won't stay on the small table.
Can anyone help ?
Please...


The quilt needs to be displayed on the bar on the wall near the window, not on the table.
 
 
 posted in Murder, She Wrote on Dec 28, 12 5:07 AM
I am really enjoying this game, but have run into a snag. I am on the Secrets and Ashes book, and every time I go to Vern's Hardware store to get the note the sister wrote, I start clicking on the inventory items and I get booted off. I've started and restarted the iPad, cleared cookies, etc. I haven't had any problems up to here, but I can't go any further. HELP!!!
 
 
 posted in Otherworld: Spring of Shadows Collector's Edition on Nov 14, 12 5:24 PM
I am so ticked off that I cannot play the third installment of the Drawn Series because of this. I have tried to download 2 other games as well, and can't because of the no-camera issue. I do believe Big Fish Games will be losing many customers - at least this one, anyway.
 
 
 posted in Big City Adventure: London Classic on Feb 19, 12 8:38 PM
LizzieK, I'm not sure what game you are playing, but it cannot be this one. Both the scarab and the safe puzzles are annoying, beyond the pale, and I am ready to give up on this game. I love the Big City Adventure Games, but this one has me stymied. I truly hate that.
 
 
 posted in Rhianna Ford & The Da Vinci Letter on Dec 28, 11 9:28 AM
Like you, Katzcolena, I'm outside the library, I have found everything, knocked on the door, called Mel, and now it doesn't do anything. SOOO frustrating >:-/ it all worked fine up to that point, though. Bummer. I really was getting into it. Thankfully only $.99 game. Also using iPad.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator