Posts created by mary_g

 
 
 posted in Graven: The Purple Moon Prophecy on Nov 14, 15 7:01 PM
It's OK, I've managed to somehow get the watering can to work and can now move on.
 
 
 posted in Graven: The Purple Moon Prophecy on Nov 14, 15 6:39 PM
I was playing the HOG in the cave on Avalon and selected the watering can which then disappeared. It isn't showing on the HOG scene and only shows as a grey outline in the find and use section at the bottom. Because I can't use the watering can I can't water the dying flower and can't finish the HOG and move on. Anyone else have the same problem?
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 14, 14 9:16 PM
I have the pot holder and I set the temperature of the fire to 600 degrees as scratched on the cellar door but nothing has happened. The pot holder didn't disappear and when I tried to put in the pattern of red circles as shown on the top of the fire and pressed the cellar door button nothing happened there either. What am I doing wrong?
 
 
 posted in Awakening: The Sunhook Spire on Feb 14, 14 9:07 PM
Apparently you're supposed to use the bandages on the captain but I can't work out where you'r meant to use them. I've tried using them all over him but the bandages just bounce back to the bottom of the page. Am I missing something or is there a specific place to put them?
 
 
 posted in Hallowed Legends: Samhain on Aug 19, 12 9:43 PM
When did anyone last hear a kookaburra calling in Cornwall? I don't think so and it really annoys me! Why not have English bird sounds as appropriate?
 
 
 posted in Shiver: Vanishing Hitchhiker on Jun 11, 12 9:19 PM
I'm having the same problem as a few other people - not able to connect the pipes. I've checked the walkthrough and have done everything it says. Has anyone out there tried reinstalling or playing with a different player profile as suggested and succeeded? I'd like to know before I start again.
 
 
 posted in Mystery Trackers: The Void on Mar 20, 12 8:10 PM
I've just completed this game and enjoyed it so much I've gone straight back to the beginning. What other games are there that have puzzles of a similar level - ones you can actually work out without being too complicated and impossible?
 
 
Vinton won't speak to me. All he wants to do is play chequers. There's an exclamation mark above his head but he won't talk. Maybe there's a glitch. If Vinton won't speak to me, I can't get him to send a fax then I can't get the DOB for the mausoleum and can't move on. Any ideas? I also can't get any computer password from behind the boy and dog picture in the upper hallway.
 
 
 posted in Awakening: Moonfell Wood on Jan 9, 12 10:26 PM
I have the stick but can't get the 12th mushroom out of the log. What am I doing wrong? I also have the potion but I can't get it to work the moss flowers. Is there something specific I should be doing? I take the potion to the flowers but it just goes back to the inventory and doesn't do anything.
 
 
 posted in Awakening: The Dreamless Castle on Jan 5, 12 10:00 PM
I've tried loading the veggies into the cauldron but I can't move on from there. What's supposed to happen once the veggies are in the cauldron. What do I do next? And how do I know when the veggies are correctly in the cauldron. Help please!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator