Posts created by cejene

 
 
 posted in Fear For Sale: Hidden in the Darkness on Jul 29, 17 12:08 AM
I am using Windows10 PC.
This is the first game I have had that will not go full screen.
I uninstalled and reinstalled. This has not corrected the problem.
What else should I try.
Thank you.
 
 
 posted in Sable Maze: Forbidden Garden on Sep 16, 16 10:04 PM
In the HOS can't go any farther until I do something with the Cane. Have check the CE forum, walkthrough and hint button.
Can anyone please help.
Thanks.
 
 
 posted in Season Match 2 on Sep 4, 16 11:59 PM
Have played this game before and love it.
Now this is the message I get - "Unable to use Graphic Mode"
All my other games are fine.
Win 10 PC.

Any ideas.

Thank you for your help.
 
 
 posted in Fear for Sale: The House on Black River on Sep 2, 16 11:15 PM
Loving this game but I am stuck.
I am in Sonia's room, in the doll house. Can't get the dress on the puppet. The hint points to the dress and to the puppet but the dress won't go on.

Please if anyone can help.

Thank you.
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Jul 3, 16 11:25 PM
Please let me know if you find out.
Thanks.
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Jun 22, 16 9:08 PM
Could anyone tell me where to find the sheet music for the organ.
This is as far as I can go.
Thank you.
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Jun 22, 16 9:03 PM
Did anyone find the sheet music.
This is as far as I can go.
Thanks for any help.
 
 
 posted in Spirits of Mystery: Chains of Promise on Mar 21, 16 9:45 PM
On the board game, knights agains the dragons I hit skip. The board was then full of knights but couldn't go any further. The computer was not frozen because I could hit the mirror and hint. They would blink but not respond.
Windows 7.
Game card is up to date.
 
 
 posted in Nevertales: Legends on Mar 2, 16 9:30 PM
Same as the other fishies, I have lost my RED EYE. Spent a hour going through the walkthrough and back to the game. Back and forth.
Very disappointed.
At this point it is almost the end of the game. I will not play this again till there is a fix.
Windows 7.
 
 
 posted in The Far Kingdoms: Sacred Grove Solitaire on Dec 29, 15 4:20 PM
Hi Guys.
Need help.
I am right at the beginning and cannot find the first image.
Any ideas.
Thanks.
 
 
 posted in Otherworld: Spring of Shadows on Aug 15, 15 9:42 PM
I burnt the wood in the flame and pass it over the music paper from left to right many times.
Nothing.

Can anyone help please.
Thanks.
 
 
 posted in Invasion: Lost in Time on Aug 4, 15 11:14 PM
Froze just a few minutes into the game. Tried task manager, that didn't work. Had to do a hard shut down.
Removed the game.
Windows 7.
 
 
 posted in Timeless: The Lost Castle on Aug 27, 14 9:58 PM
The hint says to use the Crystal Wand in the Dragon Tower. Hint points to the ruin going up the stairs on the right. How do you connect the crystal and the wand? They both have plus signs.
Thank you for any help.
 
 
 posted in Witches' Legacy: Hunter and the Hunted on Feb 26, 14 4:06 PM
Was wondering if you found the game a far length? Have 23 minutes left of the demo and I am half way through.
Thanks for your opinions.
 
 
 posted in Fairy Tale Mysteries: The Beanstalk on Dec 23, 13 8:25 PM
I am stuck in the same place. The hint says the guard.
Have tried following the walkthrough.

Did any one figure this out?
Thanks.
 
 
 posted in Fairy Tale Mysteries: The Beanstalk on Dec 22, 13 10:53 PM
Can’t go any farther.
I have spoken to the Desert Guardian. Have Used the GUARDIAN STATUES on the Desert Guardian. Nothing. Keep hitting hint and it says go to Desert Guardien. Nothing happens.
I am missing one VINE AMULET and one ORNATE SILVER KEYS. The walkthrough hasn’t helped me from here.
Help. Thank you.
 
 
 posted in Treasure Seekers: The Time Has Come on Oct 2, 13 7:42 PM
I have had major problems with this game. Play for 30 minutes then I quit. Next time I go on the game it had backed up about 20 minutes and I have to replay the same thing over. This has happen 4 times.
Finally got to Mexico (wow), turn around and I am back with the monk in Scotland.

Ok, really annoyed. Has this happened to anyone else?
 
 
Could someone please help me. Cannot figure out how to access the bonus game play. Saved Tim and the game was over. Help. Thank you.
 
 
 posted in Haunted Past: Realm of Ghosts on Sep 6, 13 8:56 PM
Help. I am stuck at the first wife's portrait. (in the portrait room) Hint says play on her next but I have tried everything.
Thanks.
 
 
 posted in Chronicles of Vida: The Story of the Missing Princess on Jul 1, 13 12:06 PM
Hi Everyone.
I was enjoying this game, but I am stuck. Can't find the ring for the crow or the pruners for the ladder.
Help. Thanks....
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator