Posts created by andrea4880

 
 
 posted in Grim Tales: The Bride on Jun 4, 12 7:27 PM
Yep, sliding puzzle freeze also. Uninstalled, reinstalled, same problem. Unistalled, reinstalled again but this time just skipped through puzzle instead of trying to solve it. Success! I could proceed. However, now it's doing the same thing with the treasure chest puzzle in the aquarium. Skipping doesn't help this time. It just freezes as soon as the puzzle is solved. Very frustrating.

Also the game freezes right at the beginning when you find Luisa's diary and you click on the photo to take you back in time. Used game manager to get out and back in and that solved it.

This is the first game I've ever encountered these kinds of problems with, and I own almost 50 games!

I guess I'll have to contact tech support to see if there is a trouble shoot available.
 
 
 posted in Nightfall Mysteries: Asylum Conspiracy on Jun 3, 12 3:21 PM
The same thing happened to me so I went around and found that if you hold the blacklight on the notice board in Alan's office, it reveals the secret message Alan was talking about. It tells you to read a certain book in the library which opens up a secret room with grandpa in it.
 
 
 posted in Totem Treasure 2 on May 13, 12 5:59 PM
I enjoy this game, but I don't like that the money keeps disappearing every time I quit out of it. Actually it doesn't always disappear, sometimes it's there, sometimes it's gone. I managed to 'save' about 60 million in the bank over a few days and then suddenly it was all gone and everything was reset to the original settings. It's only pretend money, but it's still annoying. Does anyone know how to fix this? Also I'm confused about the bet amounts. There are amounts up to $1000, but the most you can bet is $200. Not a big deal, but again, annoying.
 
 
 posted in Totem Treasure on May 13, 12 5:50 PM
I've just bought this game because I already had TT2 and really loved that, but with this one the reels spin at neckbreaking speed which takes all the fun away. I can't even see what's going on. The ultrafast mode is definitely turned off, so I don't know what's going on. I won't be playing this game anymore until I find a way to slow the reels down. Anyone know what to do?
 
 
 posted in Dolphins Dice Slots on Apr 25, 12 4:01 PM
There seems to be no way to unbank your money when you want, but I'm guessing that should you run out of money on your win-meter, you'll get the option to withdraw. That's just my guess though. So far I've never run out of money. I wish that would happen on the real slot machines. lol
 
 
 posted in The Island: Castaway on Feb 29, 12 10:49 PM
got hooked on this game and I'm having the same problem as the others, I found the shaman and he said 'bring me gifts' - no idea what they are (maybe you have to get all the statues or something), but he won't talk to me anymore and I can't find Mike to give him the meat and other stuff he asked for - no yellow stars anywhere! I've explored everywhere, even the caves, except the bit in the middle surrounded by mountains and I don't know how to get there, I've tried from all directions. Getting frustrated. All I can do at the moment is run around collecting heaps of pearls and other things, but there seems no point if I can't go on with the game. Help please!
 
 
 posted in Hidden Expedition: Amazon ™ on Jan 22, 12 2:54 PM
I have a crystal ball in my inventory and it appears to be broken. I found where it's supposed to go, but it won't stay there, so obviously I have to fix it first. I need to do this so I can get the slingshot (I presume to chase the spider away so I can get the ring in the next map). I've hit a complete dead end. Please help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator