Posts created by Mich3186

 
 
 posted in All-in-One Mahjong 2 on Apr 13, 18 9:04 PM
ZouBisouBisou wrote:Game freezes on Pozirk title page. Never goes farther. Tried uninstalling/reinstalling.
Windows 10 Home Edition. Other Big Fish games work fine. No other problems with flash or shockwave. Everything to my knowledge is up to date (windows updates, drivers). Honestly don't know what else to do on my end. Noticed someone posted elsewhere in the forum about having this same issue: http://forums.bigfishgames.com/posts/list/1005933.page


I'm having the same problem - brand new computer, Windows 10. I have Mahjong 1 on here which works fine but this don't do squat! And yes, I have tried installing and uninstalling it several times. Not a happy camper.
 
 
 posted in Chicken Invaders 5: Cluck of the Dark Side on Mar 3, 17 5:47 PM
usfreedom wrote:I just bought this same not long ago and am addicted to it. If there is anyone who has questions, please post. I am working on a sort-of walk-through to help players with this game.


What do you do when you encounter the Henterprise?
 
 
 posted in Christmas Puzzle 3 on Jan 5, 17 4:48 PM
gleamrob wrote:I can't answer all the questions, but the rectangular white thing destroys a cell beside it when it is moved over. Also, when you click play and are on that screen, go to options and you can buy more bombs, etc with your money.


Thanks for the advice on the menu - I didn't know it was there. I had looked under options in the beginning and didn't know there was the other menu. That really makes a difference! I'm usually pretty good at the games and couldn't figure out why I was having such a hard time with this one.
 
 
 posted in Christmas Puzzle 3 on Jan 4, 17 5:44 PM
candyelvis wrote:Glad I saw there was no way to play untimed or unlimited moves. That makes it a no buy for me. I'm older and slower so I never play timed or limited moves. Thanks for the heads up.

I expected the choice of relaxed or timed as I have the previous ones and got frustrated but now that I know there is the menu to buy bombs hopefully I can get get somewhere. I couldn't figure out why I was doing so bad as usually I'm pretty decent at these games.
 
 
 posted in Christmas Wonderland 7 on Dec 20, 16 7:12 PM
kkreisman wrote:This opens to a small black screen, music sounds great, wish I could see the game and play it. Game Manager stays open in the background also. Soooo, this will be a no buy for me. Playing on Windows XP.

katiek
41185


Same issue for me with XP also. I couldn't run Christmas Wonderland 6 either. It rather bugs me that it lists XP as being compatible. I have tons of new games I've bought recently and a lot much larger that run fine but these just don't work. Totally bummed.
 
 
 posted in Spirit of Revenge: Gem Fury Collector's Edition on Jul 3, 16 3:09 PM
I'm having the same problem - still running XP but usually have no problems. I don't know if there is something I'm not seeing on the screen (out of range for some reason) or what. Very frustrating.
 
 
 posted in Whispered Secrets: Golden Silence Collector's Edition on Jun 23, 16 7:46 PM
You have to pour the crystals into the bowl next to them and then turn the circles to complete the puzzle. As you pour the crystals into the bowl next to them, the colors will appear in the picture of the king. When all the circles are exactly lined up, it will light up and then open the last extra game to play.

 
 
 posted in Christmas Wonderland 6 on Dec 15, 15 5:05 PM
pita1234 wrote:Won't play despite uninstalling, reinstalling, and shutting computer down in between.


Same here? Maybe we are all using Windows XP? I've had no problems with any other games. Seemed to download no problem but won't execute. I'm not getting an error message - it just seems to "crap out" when I try to open it.
 
 
 posted in House of 1000 Doors: Evil Inside Collector's Edition on Sep 14, 15 4:48 PM
Ironamber wrote:Every one of the Strategy Guide pictures are jumbled lines and squares. Can't make out what any of the pictures are supposed to be. The text in the guide is fine, though. Have gotten through the game once and am partway through bonus with new character. Both times through there was similar jumbling where the warrior stands in front of the green dragon (in the room behind the dragonfly door). Other than that, have enjoyed the game... no other problems. Thanks!


I'm having the same problem also with my Strategy Guide. This has never been a problem before with the strategy guides in any other game. Windows XP 32 bit
 
 
 posted in Paranormal Pursuit: The Gifted One Collector's Edition on Jan 14, 15 3:25 PM
ElderJen wrote:I have the same problem about the compass... I did not get one and cannot finish the game

I also cannot get to the compass as the part of the lab where the item is located is not showing up on my screen, It's like 1/4 of the picture has been cut off so I am not able to get to that part to retrieve it. It's like I need to zoom out some but that is not possible. (Windows XP) Everything else worked fine until now.
 
 
 posted in Shiver: Poltergeist Collector's Edition on May 6, 12 6:11 PM
I was in the same boat as everyone else. - I finally got it! I don't know if it's partly my computer but I had a real hard time to get the radio working again but finally made it through! The guide definitely could have been clearer on that. I was ready to toss my computer out the window.
 
 
unanymous wrote:
Mitchellm wrote:I'm having problems even earlier. My first Tibetan HO scene keeps repeating with no objects to search for. The hint button just sends me back to th same spot. Does no one on BFG offer solutions to thes sorts of problems?.


I'm experiencing the same thing in the Tibetan square area that has the HO scene on the right, which I completed. The map keeps showing this as an area that has an activity to complete. When I go back into the HO scene, the list of things to find is empty, so I scour it anyway, looking for, perhaps, a morphing object that I might have missed. Nothing. When I exit the completed HO scene and hit the hint button, it circles the completed HO scene again. What gives with this? Is it a glitch in the game, or am I being obtuse here? Hope someone can help us both here.


The same thing is happening to me. I keeping getting sent to that hidden object seen with nothing to find. Very frustrating!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator