Posts created by jlvlw

 
 
 posted in Clutter IV: Minigame Madness Tour on Jun 3, 17 2:29 PM
and the Help link in there doesn't take me to anything. I installed this game but all it does is open up. I see the cursor but then it slides off to the bottom right and off the screen. My mouse doesn't do anything and the touchpad on my laptop doesn't move the cursor either. I tried using the esc button to get out of it but nada. Then I tried ctrl+alt+delete to get to the Task Manager to delete the game and it doesn't show up in the Task Manager (Windows 10). I've noticed there are lots of "Is this game ever going to be fixed" posts... I'd delete it if I could!
 
 
 posted in Tales of Terror: House on the Hill Collector's Edition on May 20, 14 4:51 PM
I'm getting the Unrecoverable error, unable to continue. message too. It shows as 92% through the game and then dumps me with that message. Annoying that I bought the CE and then get this. I don't buy them often because one of the last ones I bought had very little extra content... I wondered why it was even called a CE!
 
 
 posted in The Torment of Whitewall on Jan 18, 14 5:53 PM
I can't even get the game to install. I get a window that says

"We couldn't install your game because the I:\Games\The Torment of Whitewall\nlstwnf.exe drive is unavailable. If this is an external or network drive please make sure it is connected to your computer. Error code: 912"

My games aren't on a drive I. Have checked the Game Manager and verified that they are installing on G:

I had to revert my computer to factory specs and have had to re-install lots of games. The Game Manager only found 206 of them but when I try and get others I get a pop-up that says that the game can't be found and to sign in with a different account. Error code 208.

When I try to re-install from my purchase history it makes me log in when it gets to the game manager and then I get Error 803200.

Sad fishie.
 
 
 posted in Jewel Match - Winter Wonderland on Sep 21, 11 5:13 PM
hilroy... i'm having the same problem. it's the square in the top row, far right of bottom section, right??? i've tried doing the rest of the squares and working on getting a snowball but so far haven't gotten it to happen. Good luck!
 
 
 posted in Smiling Pasta on Aug 19, 11 4:03 PM
I got to "Day 11' and had one customer left... Needed 3 cheese or mac and 4 tomato. It didn't matter how many times I matched those it never changed and she got madder and madder. I can't tell you how many cups of coffee I served her but I'm sure my coffee bill will be astronomical!
 
 
 posted in Tales of Lagoona: Orphans of the Ocean on Jul 18, 11 12:19 PM
I was installing another game and it paused when the game was done. I acknowledged that and went back to the game but it started, then quickly flashed the pause screen and went back to my desk top! Anyone else have that happen????
 
 
 posted in Dark Dimensions: City of Fog on Jun 19, 11 12:23 PM
I have just been playing the game for maybe 5-10 minutes and it started giving me pop-ups saying that it can't find things. Then when I went to close out I got a pop-up asking if I really wanted to exit but there were no options for yes or no!!!

Getting ready to try and re-download.
 
 
 posted in Slingo Mystery 2: The Golden Escape on Dec 15, 10 8:57 PM
sitecer wrote:Semi cute game.....but I am tired of running out of my 60 minute demo in under 30 minutes. Another case of a to short game for the price. Think I will wait until it comes on the $2.99 special.


I agree... Yes, it does say "Play the FREE sample version" but in the game manager it says I still have 21 minutes left. uses the hour free test drive as a draw so the games should be that.

Loved the first couple Slingos. Might get this one, might not.
 
 
 posted in Rainblood: Town of Death on Oct 5, 10 5:20 PM
Ok... I have been trying to download this for most of the evening and it seems to always hang on the installation. From the posts here I don't think I would like the game so I'm just going to give up. Don't need the hassle.
 
 
 posted in Twisted Lands: Shadow Town Collector's Edition on Oct 2, 10 6:14 PM
I'm afraid I'm not a fan of this game. Not really a fan of the Collector's Edition games in general since the one I DID buy really wasn't much longer than any of the other games I've gotten.

This one timed out after 40 minutes and my options at that point were buy or quit. It really ticked me off because I had just made a choice between two directions that I had not been so now I'm wondering what was in the other direction!

Nope. Not going to buy this one.
 
 
 posted in Dolphins Dice Slots on Mar 6, 10 7:10 PM
bfgTigris wrote:Hi fishies,

If you are having problems downloading, you may need to check your firewall settings, adjust your Game Manager settings or turn off your pop-up blocker. If you are seeing an error that says you are unable to connect to the internet, you may need to reinstall your Game Manager. Here are some help articles that have some steps you can use.



I'm having the same problem. What if other games are downloading fine??? Seems it wouldn't be a firewall or Game Manager issue then, right???
 
 
 posted in NiBiRu: Age of Secrets on Nov 12, 09 8:21 AM
actually it seems to have resolved itself! I have no idea what happened. I had rebooted and everything and it still sat there, I went and did something else and came back and it was finished. I have NEVER had a game take so long.
 
 
 posted in NiBiRu: Age of Secrets on Nov 12, 09 7:26 AM
I have been reinstalling games and am now stuck because this one seems to have taken my game manager hostage! It says it is 100% and is "saving file" it has done that since yesterday! There is no way I can get it out of it. The garbage can is grayed out, nothing happens when i click or double click on it. And I can't get any waiting game to start because this one is in progress! Help!
 
 
 posted in PuppetShow: Mystery of Joyville ™ on Oct 3, 09 4:24 PM
I really liked the game. Definitely a keeper.

My only "regret", like so many of the other games I have gotten, I am through the game within an hour or so of purchasing it!

Now I don't rip through them but I do tend to get engrossed and keep at them. It would be nice to be agoe to keep going for a few days at least. Or the game have different outcomes depending on what you do.

Just my 2 cents.
 
 
 posted in Lost Fortunes on Jul 6, 09 11:21 AM
Anyone have a clue what the best screen resolution is for this game? That seems to be what is causing problems for me. At least that is what hubs said when he looked at the lines on the screen a few minutes (and third download and reinstall) ago.
 
 
 posted in Lost Fortunes on Jul 5, 09 10:09 AM
I just finished uninstalling and reinstalling because all I got was a bunch of lines when I tried to play it. Same thing with the reinstall. Guess I'll just uninstall again and forget about it for now.
 
 
 posted in The Enchanting Islands on May 26, 09 7:02 PM
There are at least four boards for each island. I don't know how many more than that but I did have to do a few extra so get enough to "buy" needed items to go on.

I'm a bit disappointed because there are only five ? islands (possible six. I can't remember for sure.) I bought it yesterday and I have already finished it and gone through almost half of it again. It's really annoying to buy a game only to complete it about an hour later.

Anybody know if there are more games that have extra levels available like Big Kahuna???
 
 
 posted in Haunted Hotel II: Believe the Lies on Jan 17, 09 11:27 AM
I have been having problems even getting the game to start. I get a name entered and then get an error message. I see there is a "corrected" build but after seeing the comments here I hesitate to even bother. I, too, am not impressed when I play a game for an hour, then buy it, only to find that there is not much more to play before it's all over.

 
 
 posted in Mystery Stories: Berlin Nights on Nov 19, 08 8:35 PM
Yes, I have. Ws it something like...

Handler not found in object
#append
Skriptfehler, Weiter?

If I choose no it shuts down. If yes, it lets me continue to choose an item but the countdown clock keeps going and when it gets to zero i can go on to the next item and it starts all over again.

I'm getting ready to uninstall na dinstall the now version. Maybe that will help.
 
 
 posted in Jungle Quest on Nov 10, 08 6:01 PM
Guess the fix doesn't fix it all... I've downloaded twice, both time after the new build was released, and both times I never got past entering a name. It just locked up there.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator