Posts created by Ladyluvsgames

 
 
 posted in Gummy Drop! on Mar 30, 18 6:52 PM
Starting today, I am unable to play this game. It was fine last night, but this morning, it crashes sometimes as soon as I click on the "play" button, or as late as when I click on the city" (Paris) button, and dumps me back to the desktop. I get a long error message, which I don't know how to upload here. I have rebooted a number of times, and I have uninstalled/reinstalled the game. I am playing on a new computer with Windows 10, and I have all the latest drivers and am up to date with all updates. The game works fine on my Android tablet.
 
 
 posted in Fantasy Mosaics 20: Castle of Puzzles on Aug 4, 17 12:22 PM
I have been playing this game with no problems. Now that I have finished it, I am trying to uninstall it, but I have been unable to do so. I keep getting the message that the game is running (error code 346), but it isn't. It doesn't show up in the Task Manager or the task bar. I have rebooted the computer, but still get the same message. I have tried uninstalling the game from the Big Fish Game Manager and also from the Control Panel. The operating system is Windows 10 on a relatively new computer. Thanks for any help!
 
 
 posted in Gummy Drop! on Jun 2, 15 7:37 PM
I have tried for several days to download the PC version of Gummy Drop. It appears to download successfully, installs, and activates. But when I click on "play", nothing happens. I get the hourglass, then it goes away and never launches the game. I have uninstalled and reinstalled many times, over several days. I am attempting to play on a computer with Windows XP (all updates and service pack 3), but have more than enough memory and the most current video driver. I've not had problems with other games, and I play a lot of Big Fish games. (I do plan to upgrade, but not until Windows 10 is available!)

Thanks for any help!
 
 
 posted in Mystery Case Files®: Fate's Carnival on Mar 9, 14 12:38 PM
safetykim wrote:I am stuck on the Black Diary page 19 - the puzzle where you move the ship around based on the directions. I was having some trouble figuring out the puzzle, closed the diary to do some other stuff, and now when I open the diary the ship is stuck in the same spot and won't move.


I am having exactly the same problem. I've exited out of the game, rebooted, but am still stuck. I don't want to start over again with another profile, and I've heard that you don't have to solve the book puzzles in order to continue, so I guess that's what I'll do. Bummer...
 
 
 posted in Maestro: Notes of Life on Feb 23, 12 12:49 PM
I am able to download, install, and activate this game with no problem; however, when I click on the "play" button, nothing happens. I get the hourglass for a while, and then it just disappears. I have waited for up to 5 minutes thinking perhaps it is just taking a long time to load. If I click on "play" again, I get the "another game is running..." message. I have uninstalled the game and redownloaded it with the same results. My computer is up to date with drivers, etc. and I have the latest version of the Adobe Flash Player. I've not had this problem with other Big Fish games. Any ideas?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator