Posts created by moonchild8

 
 
Also having problems. This game is not for W10 for I am not able to get full screen. Pls. get this sorted mr. Felix this is already the 2nd game not working on W10.
 
 
 posted in Clutter V: Welcome to Clutterville on Sep 19, 15 7:48 AM
ukuser wrote:Hi

I'm using Windows 10 and I can't get past the opening screen as there is no visible cursor. I have to close the game from outside of the game e.g. cancel it in Task Manager.


Same problem here I also have Windows 10, and no cursor so had to close the game the hard way. Luckily I didn't buy it yet!
 
 
 posted in Mind Snares: Alice's Journey on Mar 22, 14 3:18 AM
Me too, I just finished and was disappointed how the game ended! I liked the game but the end they could have made more of an effort, now I am left with a hangover.
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Nov 10, 13 10:41 AM
MerryDaze wrote:Same here, totally stuck. I had the whetstone and used it to sharpen a chisel or file, then it disappeared and is no longer in inventory. Now I'm supposed to use it to sharpen garden shears.


Same problem today. Is there a solution yet and I am not talking about restarting the game for that is really stupid.
 
 
 posted in Tiger Eye: The Sacrifice on May 7, 12 4:11 AM
I seemed to have missed the first game "the Curse of the Riddle Box" last year and I wasn't sure if I wanted to buy this one after playing the demo.
So I decided to give "The Curse of the Riddle Box" a try and I liked that one so much I bought it instead of this one.
 
 
 posted in Big City Adventure: London Classic on Feb 13, 12 7:53 AM
Well here is one more unhappy bunny! I always used to love the Big City Adventures but this one I wasted my credit on.
 
 
 posted in Big City Adventure: London Classic on Feb 7, 12 6:45 AM
lch217 wrote:Read instructions and so far have made it thru the first 2 scarab puzzles. Once you get past the first one, they begin to make sense - and you won't get stalled in the game because you used the only "skip" you have earned. Please don't give up my friends. INSTRUCTIONS SAY: "Rotate scarabs until the groups of dots reflect the # of arrows pointing in their direction. Both the rotatable scarabs(shown as the arrows) & scarabs set in stone are included in the count. To complete the game, every group of dots must have the correct number of arrows facing it (pointing towards the dots). HINT: When correct number of arrows are facing a group of dots, the dots turn green.
Think of the in stone scarabs as arrows & their heads as the arrows tips. Aim towards the dots.
PUZZLE1: top arrows both get pointed to the left. 2nd row: that arrow gets pointed right. 3rd row: aim it downwards. Bottom row: Arrow on left gets aimed left, arrows on right gets aimed right. This should get you thru this puzzle.


Thanks a lot for explaining at last I got it right and will be able to continue
 
 
 posted in Big City Adventure: London Classic on Feb 1, 12 3:42 PM
mommabear1945 wrote: JUST FINISHED talking to live chat and she is going to play the game tonite and email me in the morning with a solution, i dont want a game credit...I WANTA PLAY THIS GAME!!! WILL post her solution in morn after i hear from her so will go and play another game and wait till tomorrow ... i dont want to relive the frustration i had yesterday again LOL


thanks i will wait for your answer tomorrow i tried other suggestions tonight but didn't work still ended up with the same problem as before so now i'm a bit frustrated ;-)
 
 
 posted in Big City Adventure: London Classic on Feb 1, 12 7:40 AM
I will give it a try joseph and see if it also works for me, thanks a bunch!
 
 
 posted in Big City Adventure: London Classic on Feb 1, 12 7:19 AM
Well mommabear you are not the only one for I'm stuck here as well so I hope someone out there is kind enough to help us out. Can't skip it as well so if I don't solve it can't continue :-((
Pretty pretty pls. help us thank you!
 
 
 posted in Empress of the Deep 2: Song of the Blue Whale on Dec 29, 11 3:40 AM
This game is simply awesome! I also loved the first Empress of the Deep and I am very glad the second one has the same standard. What else can I say then simply awesome and graphics are also beautiful a joy for the eye! Also looking forward to the next one
 
 
PandaBearCub wrote:having trouble with this game, jerky mouse movements even when I changed to the regular cursor. It plays slow and jerky, not fun. playing on win 7.


I have the same problem and I have Vista. The Collector Editions have never given me any problems that is why it was a surprise to me that I had the cursor problem. Luckily I haven't bought it yet. Well I will have a look around for some answers otherwise I will have to contact tech. support.
 
 
 posted in Spirits of Mystery: Amber Maiden Collector's Edition on Apr 22, 11 3:47 PM
Also just finished the demo tonight and after a long hard think I had to buy it so I just did. I enjoyed playing the demo, the graphics are lovely and clear.
 
 
 posted in Death at Fairing Point: A Dana Knightstone Novel on Feb 7, 11 4:57 AM
Just finished the game and have to say I loved it! The graphics were excellent I hope to see many more games like this one!
 
 
 posted in Adventures of Robinson Crusoe on Jan 13, 11 3:55 PM
millerd1 wrote:HELP,! i can't find the 3rd nut it somewhere on the skeleton. around his hat, i have looked and looked. can anyone help me. please...


Give the skeleton a good swing and behind his hat there is the nut. I know it is very difficult to find it also took me ages. Good luck!
 
 
 posted in The Curse of the Ring on Jan 11, 11 6:55 AM
I do like the game and at the same time I don't. You are probably wondering why well I am on the ship and all the time it's lightning and of course that's to distract us from finding objects but it makes me dizzy and if I keep playing it gives me headache. I hope I can finish the game otherwise it's bad luck for me.
 
 
 posted in Dark Tales: ™ Edgar Allan Poe's The Black Cat on Nov 8, 10 3:59 PM
Just finished the game tonight and I really did enjoy it, so sad it's finished!

 
 
 posted in Great Secrets: Nostradamus on Oct 30, 10 9:14 AM
Well after 30 minutes I stopped this is not a game for me, instead of playing for fun i got nervous from it. Sorry guys!
 
 
 posted in Deadtime Stories on Jul 8, 10 5:35 AM
dylansmom1979 wrote:If you got the game and had problems, download the update or if you need to re-install now is the time to try the FIX. I got almost to the end with no problems then it exited, thanked me for playing and asked if I wanted to play again.

It kept exiting, thanked me for playing and asking if I wanted to play again every time I tried to continue. I noticed yesterday there was an update to Deadtime Stories on my Games Manager so I installed it and played yesterday with no problems.

I was actually able to access my game, because before it would exit either as soon as I would try to access the main menu or as soon as I clicked continue. I tried today and was still able to get onto my game so hopefully the update will fix any issues you have.

Now if they will fix Midnight Mysteries: Salem Witch Trials. I played a few times and got some sort of LUA ERROR and can no longer play, so Big Fish please let game developers know that I cant play the game anymore. That game was so good.


I am very happy about that I noticed today that there was an update! A nice birthday present. I am glad to see that I can get into the game again!
A big thanks to the dev's ;-))
 
 
 posted in The Mirror Mysteries on May 27, 10 6:58 AM
moonchild8 wrote:Just experienced the same problem trying to play it for the second time!
I will patiently wait for the patch to resolve this!
Thanks justnorma for telling us this!


It's been awful quiet since my post on jan. 3, so like to know if this is going to be fixed or not?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator