Posts created by ingridjp

 
 
 posted in Phantasmat on Dec 7, 12 8:59 PM
Thank you! I didn't pick up the hatchet before taking the elevator down to the pier where you have to use it to cut through the rope holding the boat. Tried to go up and get off to go get it, but could not figure how to get off.
 
 
 posted in Mystery Legends: Beauty and the Beast on Dec 7, 12 1:52 PM
Thanks so much! I had no idea how to get the tea, although I've been running around with the teacup for an hour, working up quite a thirst, myself!
 
 
 posted in Mystery Legends: Beauty and the Beast on Dec 5, 12 9:50 PM
Thanks...I never thought to use Tinbot!
 
 
 posted in Mystery Legends: Beauty and the Beast on Dec 5, 12 9:28 PM
Thank you, SeverineSnape; I was trying to figure this out, too. Going to go rocket-blast the Yeti wall now!
 
 
 posted in Angelica Weaver: Catch Me When You Can on Oct 7, 12 7:05 PM
Guess this debug issue isn't just me! I I also played the demo with no problems, but when I bought the SE edition and downloaded it, I got the debug message when I hit play. Too bad; it was a fun game but I have no patience with this stuff because I don't understand what all the things mean on the generated report.
 
 
 posted in Dreams from the Past on Oct 2, 12 9:58 PM
I don't know why I bought this game as I should have realized from the demo that this game would be a giant headache. After searching around for something for almost the whole demo, I got a hint from a nice forum member which made me think it was just me not being as astute as I should be. However, I soon realized that with no hints, having to find poorly sketched items not identified to find a needed object, no hint button (except for in the HOS where the things were not that hard to find), and no real directions on what you are supposed to be doing, I just quit. This game is really a poorly designed game, and not on par with even the worst game I ever played on BFG. Save your money, coupon codes, credits, etc...and do not waste them on this one!
 
 
 posted in Dreams from the Past on Oct 2, 12 9:17 PM
The reason it was removed by moderator is because you are not allowed to post other gamesites...You can figure out why, but can't blame BFG for that.
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Sep 6, 12 10:59 PM
Thank you Okiebulldog, for taking the time to answer. It took another person to finally get me to see what I totally was missing seeing myself!
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Sep 6, 12 10:57 PM
Thanks to bfgMonongahela and her post as well as her PM, I realized I was at the wrong steps completely and have now found the place I needed to be at. Thank you, thank you!!!!
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Sep 4, 12 9:54 PM
Hi!
I can't remember this far back, and now can't get back into basement to retrace my steps, but here is what someone wrote under a similar question on the 1rst page of the forum...



Re:Basement

by bfgCimarron on Aug 30, 12 1:56 PM
Hi desireedawn1,

I believe that the code for the middle door in the basement is in your journal. It should be the left set of numbers that you've found in your travels. One player mentions:

shadowfax44 wrote:
Hey FunkyFish - Unless I am mistaken, in the basement there are three doors. The left one is open and the middle and right ones are closed with locks. In your diary, when it refers to the left door, it is actually referring to the middle door. Meaning the left and right locked doors that need codes. I hope that helps!

Spoiler: You will find the last part of the code you need underneath the new cement patch on the wall and you can't get that until you drain the basement.
Hope it helps!
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Sep 4, 12 1:16 AM
Finally got out of the basement...And now they want me to get back in? Geesh!!!!
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Sep 4, 12 12:46 AM
This is the advice given to me by someone else in another forum...I had already done something there way back when, but tried to come back and hit it with hammer or crowbar and use fuses, but although there is an eyeball there indicating that a closer look is indicated, there is nothing there but the grass covered old steps. Any suggestions?
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Sep 4, 12 12:41 AM
Okiebulldog...How so very nice of you to be willing to help. Thank you! Unfortunately, I already hit that damaged step outside the gate on the left (where the little wooden puppet guy is pointing with the arrow)...Cannot remember what happened then but that was a while back in the game, but it still has an eye there that indicates one should take a closer look.but everything looks normal..I went and slugged the area with both hammer and crowbar, but nothing happens. There is a gear like thing that shows up on the upper post of the right side of the gate where there is a little red button you can press and a vague dark area that I slugged and tried to put the 3 fuses into but nothing happens. Oh well....Guess I'll abandon this game too, and play something else...I have quite a list of games in my game manager that I just can't advance in...When I go back to trying to play them, I forget what they were even about! But; thanks again!
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Aug 30, 12 9:19 PM
I haven't found a glitch getting through the basement doors...I think I figured it out by the clues and trial and error...Don't think I used my diary, either. This game is very challenging to me and I am only playing in the easy mode. Sorry that you had a problem. I am having other problems now (LOL) but I think a Walkthrough really is needed!
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Aug 30, 12 9:12 PM
I have done everything I can think of to do in the house and yard except on the wall in the BR to the right of window is an eye....When I zero in, there is a pipe coming out of the wall and the wall surrounding it seems damaged. I tried using my crowbar or claw hammer to knock down the wall, but nothing happens. In my inventory I also have 3/3 white fuses and a chair. I already used the chair when I had to pop the puzzle piece out of the balloon by the stairs. I also have a photo that doesn't seem to fit into a frame anywhere (I believe it is the glued together photo that needed all the pieces). From another discussion, it appears that I am supposed to get back to the basement (they commented it was not nearly as bad being there as the first time you had to get out of it), but have no clue as to how this is to be accomplished.Anyone know what is to be done to get out of the house scene? I keep leaving this game and playing something else to see if I get a fresh view of things, but no such luck. This game definitely needs a Walkthrough, and I am only playing in the easy mode!
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Aug 27, 12 10:01 PM
I kept mixing the same test tube stuff and kept getting a yellow liquid...What you need is an acid mix...On the thing holding the test tubes, on bottom left, there is a lever that you have to push down and then a green light comes on...Then you need to mix 4 colors again (I forget what they were...Maybe red, yellow, green and blue?), then you will get a test tube with greenish liquid. That you will use to move the rust from a metal panel (sorry I am not more specific, but I forget now what it was).
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Aug 27, 12 8:15 PM
Thanks so much for the scoop about the glue being anything...I put together the photo, but kept getting taken to that yellow spot on the counter in bathroom. For you trying to get the puzzle piece in the red balloon by the stairs, I know I found a chair (can't remember where) and placed it there, then used the knife to pop the balloon.You shouldn't have to uninstall, reinstall game and make new profile...The puzzle pieces are a pain...I know I went back to some of the HOS scenes to find them.Sorry I can't help with more. This game is a bit confusing because the hint button seems to take one to places that don't seem to help. Would sure love a Walkthrough!
 
 
 posted in Tales of Sorrow: Strawsbrough Town on Aug 21, 12 10:23 PM
Oops! I found the pick axe...It was already in my inventory...I just hadn't scrolled the items to find it!
 
 
 posted in Tales of Sorrow: Strawsbrough Town on Aug 21, 12 9:49 PM
I don't see anyone else having this problem. When you enter the graveyard to get to Amelia's crypt, you need to find 4 skulls. One in stuck in the ground which you need a tool to remove. There is supposed to be a pick axe in the open grave (according to the walkthrough) but mine is empty! I have looked all over inside it (not really anything to search), looked next to the grave, etc..., but no pick axe! The items are easy to find in this game, so I can only assume there is something wrong with the game. Anybody else having this problem?
 
 
 posted in Midnight Mysteries: Haunted Houdini Deluxe on Aug 15, 12 8:07 PM
I just played the demo, although I left the room and my time expired before I played much, but decided to buy it based on review...After installing it a message comes up that a debuggibg report has been generated in the directory because of 2 files, and to please ok to send report so items can be fixed...I clicked ok, but the same message comes up when trying to play. I see now that there are bugs with this game even though it supposedly was updated with fixes in March, so I think I'll just get ask for refund.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator