Posts created by gkagan

 
 
 posted in Moai V: New Generation Collector's Edition on Jan 31, 18 11:11 PM
I'm stuck. I played thru once before but ran into a problem later on, so I deleted & reinstalled the game. I don't remember any problem with level 8 the first time thru. Maybe the reinstall did it? HELP!
 
 
 posted in Sunken Secrets on May 29, 17 2:35 PM
I'm at 110, still just 6 on Panda Island. Something to look forward to...if it changes at 111 I'll let you know.
 
 
 posted in Sunken Secrets on Apr 5, 17 9:16 AM
Whenever you go to someone else's island, check around for the smiley faces. Those are for other players that have helped the owner of the island you are on. They also may be more advanced. Click on the smiley face and you will go to the other player's island. If you like what you see in their store, favorite their island so you can go back whenever you want. If you are at the max for the number of friends you can have, you will have to unfriend someone.
 
 
 posted in Sunken Secrets on Mar 23, 17 10:12 PM
Yea! He finally dove!
 
 
 posted in Sunken Secrets on Mar 23, 17 9:58 PM
Nothing happens at all. I've waited the 12 hours, the table is cleared, he is standing up with the little bubble over him but when I click on him and/or the bubble nothing happens. They sort of "blink" on & off but nothing else happens, no dive. No message either.
 
 
 posted in Sunken Secrets on Mar 23, 17 9:35 PM
I'm at level 99 and all of a sudden my diver won't dive. Is there a limit to how many times he will go down?
 
 
 posted in Sunken Secrets on Mar 9, 17 4:41 AM
I like the new designs for the fruit, etc. They are bold & colorful. I am having to get used to the new onions, tho...they look a bit like oranges. I notice there is now a new island available but I can't find the fresco to complete to get it. Help, anyone?
 
 
 posted in Sunken Secrets on Dec 27, 16 11:59 PM
I'm at level 93+ (I don't remember exactly), but I suddenly can't even get into the game. I played earlier today, it was working ok (still some issues with not being able to visit some friends since last update). NOW, however, I suddenly couldn't even get to my own market place. When I left the game and tried to restart it, I couldn't even get to the first page. The page where it shows the line for the game booting up froze about 2/3 booted. Tried several times, same result. HELP!
 
 
 posted in Sunken Secrets on Dec 18, 16 4:22 AM
I totally agree with Swamprat2. I've made an official tech issues report several days ago, right after the update. NO RESPONSE. I can't go to several of my friends without crashing. I do enjoy the Christmas "event", but they need to make the rest of the game work. Or at least acknowledge that they are working on it. As it is, it sucks!
 
 
 posted in Sunken Secrets on Oct 5, 16 4:50 AM
When I exit (using either the X in the upper right OR exiting the "correct way" using the "exit" button in the cog) the last few actions I took are not saved. There is no "save" button; how to avoid this?
 
 
 posted in Sunken Secrets on Jul 19, 16 12:25 AM
I just downloaded this but it won't even open. I click on the Icon, nothing happens. I click on it under My Games and nothing happens. I think that's what the one person who rated this was also talking about.Help!
 
 
 posted in Rescue Team 5 on Nov 19, 15 1:37 AM
Thank you Hespera! I tried it 18 times without success before going to forums. Hespera's response allowed me not only to pass the level but to get 3 stars! Thanks so much! Before I kept trying to just build houses & collect $ to buy gas. I had tried building 1 gas station, never 2. Two did the trick. Thank you!
 
 
 posted in Abigail and the Kingdom of Fairs on Sep 9, 14 5:35 PM
I'm also cannot get the gem stones to change when I go back and successfully earn a higher level gem stone. I find that very disappointing, different from other BFG games I've played. Is there a way to reset this?
 
 
 posted in Abigail and the Kingdom of Fairs on Aug 30, 14 1:35 PM
Hi, when they say 80/40, they mean that you have surpassed the required number of 40 and that you have achieved 80. In other words, you doubled the required number.
 
 
 posted in Build-a-lot World on Aug 19, 14 8:46 PM
I'm stuck, too, never had this happen. For those of you who aren't there yet, there are no swimming pools, tennis courts, etc. available. I think it's a mistake in the program. I've tried it many times, there's just not enough lots for the 5 treed lots with $500,000 rent. I've been careful to put the refinery on the industrial lot, to stage all of the houses, paint and add gardens. I've played every one of the Build A Lot series; there have been a few where I could not do things in the allotted time, but NEVER enough lots. Help!
 
 
I wish they had told us that you have to go through regular difficulty to get to expert. I spent about 30 min trying to figure out how to get to expert after playing about 10-15 levels. The regular is rather easy on most levels, I'm looking forward to a more challenging Expert level.
 
 
 posted in Finders on Sep 8, 13 11:53 PM
You also get money as "rent" from the tents.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator