Posts created by Cat4636

 
 
 posted in Midnight Calling: Jeronimo Collector's Edition on Jun 21, 16 4:44 PM
I'm trying to move the skeleton hand. According to the guide I need to use the brush to remove the cobwebs. But I can't get the brush. When I click the hint button while in the attic, nothing happens. How can I get the brush?
 
 
 posted in Your Doodles Are Bugged on Mar 22, 16 8:33 PM
I love this game and recently downloaded it to a new computer. I played through all the levels and got the little blue guy where he needed to. Everything is done so level 25 will open. But it isn't. What to do?
 
 
 posted in Your Doodles Are Bugged on Nov 11, 12 11:17 PM
You can go here and download more doodles - http://www.spyn-doctor.de/doodles/library/en.html
 
 
 posted in Inbetween Land on Aug 26, 12 5:08 PM
Yes, but the colors don't make any sense. I just matched the patterns - ie three solids on the top three sections of the book went in the same column and that worked.
 
 
 posted in Your Doodles Are Bugged on May 2, 12 6:20 PM
four keys - two down low to the left - one in each upper corner
 
 
 posted in 9: The Dark Side on Jan 4, 12 2:16 AM
I downloaded the CE edition and played the demo hour. Today I downloaded the SE edition and now have a message the trial period is expired! I didn't even play the game! Give it back!
 
 
 posted in 9: The Dark Side on Jan 4, 12 2:15 AM
And why is my trial period showing "expired?" I just downloaded the game - didn't even install it yet!
 
 
 posted in Time Mysteries: The Ancient Spectres on Dec 2, 11 5:43 PM
Same old same old, with way too many **** scenes. Why buy when I can play a game I already have that's pretty much the same?
 
 
 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 6:03 PM
No trouble downloading. Started playing. Same old same old. Caught in some creepy place. Gotta find a way out and avoid the bad guys. Pick up random stuff to use later. Run into way too many junkpile **** scenes. When do they quit doing that?
At least make the objects relevent to the setting - if the **** is in a garage, ALL of the iitems should be stuff you might find in a garage, or maybe something that might get dropped in a garage, like a lighter.

I think they put in the **** scenes to slow down the game and make it last longer. No thanks.

Ten minutes and I'm deleting.
 
 
 posted in Dark Ritual on Apr 26, 11 1:36 AM
Yeah, I'm done with junkpile hidden objects, too. If I need, say, soap, I'll go look in the bathroom, the kitchen, the laundry room, the grocery store. Scissors will be in the art supplies or the sewing kit or the kitchen junk drawer. So if I'm supposed to find some scissors, put them in "box" of art supplies that have to rummage in. NOT coins and onions and rubber ducks and whatever else.
 
 
 posted in Fallen Shadows on Apr 23, 11 3:24 PM
Please, no more hidden objects that have nothing to do with the story line.
 
 
 posted in PuppetShow: Lost Town Collector's Edition on Mar 19, 11 7:53 PM
where do i find the lightbulb for the door to the hut
puzzle?
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Jan 7, 11 6:49 AM
use the coat hanger
 
 
Perfect! Lots of puzzles, hard but not too hard, Good hint system. No senseless hidden object scenes (so far). Absolutely a buy!
 
 
 posted in Drawn: Dark Flight ® on Dec 30, 10 12:31 AM
I love the "Drawn" games. What are some similar games?
 
 
 posted in Lost Chronicles: Salem on Dec 6, 10 3:57 AM
DoraDoraBoBora wrote:I was fully intending to purchase this game until I ran into a problem. I reached the part where the jailed woman asks you to bring her lost artifact to her from the commons. I got the item, brought it up to her window, and handed it over. She gave me a dialogue along the lines of "You have my thanks, my name is Somethingsomething, I worked for the Parris", but when I clicked the dialogue wouldn't advance or disappear. I could move my inventory, use my journal, even click on "menu", but it was like just her dialogue was frozen. So I exited to the main menu, returned to gameplay, and now she's asking me for her item again. It's gone from my inventory, the place I got it from can't be accessed (the game won't even let me click on the spot because the item is gone and the puzzle is solved) so I can't progress.

Very disappointed since I was enjoying it up until that part. Judging by the numerous bug complaints of repeated issues (vanishing inventory, "access violation") from so many people, it sounds as though this one needed a bit more testing before release.
 
 
 posted in Sherlock Holmes: The Awakened on Oct 31, 10 4:31 AM
I find the moving around too difficult as well.
 
 
use the razor tool you made to cut the dog's leash
 
 
 posted in Hidden Mysteries: The Fateful Voyage - Titanic on Mar 29, 10 6:09 AM
I get the access violation message when I try to play the game - ugh, I hate that.
 
 
 posted in Magic Encyclopedia on Sep 30, 08 8:36 PM
I can't install the game! I disable my firewalls, etc. as the FAQ suggested but still no luck. Suggestions?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator