Posts created by kristinm1422

 
 
have you figured it out yet? I couldn't find anything else on here with any clues. It seems impossible!
 
 
 posted in Danse Macabre: Deadly Deception on Apr 17, 15 4:17 AM
Did anyone get passed the game with the music box where you swap the cylinders with the letters? I don't get it. I hate skipping mini games. Any help would be appreciated. Thanks
 
 
 posted in Fear for Sale: The 13 Keys on Jan 13, 15 4:38 AM
Does anyone know how to solve the puzzle with the scale and moving the liquid into the glasses at the well? Some help would be much appreciated. Thank you.
 
 
Does anyone know how to get passed the cats paw when pushing the little raft, I guess it is, passed it? I looked at the SG but it doesn't give a great explanation.

Thank you
 
 
I am SO EXCITED TO PLAY THIIIIISSSSSSS! I could SCREAM!!!!!!! I just finished playing the Nutcracker, and The Christmas Carol for the 2nd year in a row and logged out of the game wishing I had another awesome Christmas game to play and here it is! I just bought it without even thinking twice. I'm that confident I know it will be awesome. Thank you thank you thank you thank you thank you thank you.

Oh yeah, and Thank you!
 
 
 posted in Christmas Stories: Nutcracker on Nov 19, 14 4:57 AM
How in the world are you supposed to beat the flag game? It says its random but it seems not matter where I place my flag or how many times I surround my opponents flag, it only counts the red side. Am I missing something? The computer beats me every time! I hate skipping puzzles but I've been stuck on this one FOREVER!!!!
 
 
 posted in Christmas Stories: Nutcracker on Nov 19, 14 4:01 AM
I agree! Their just aren't enough Holiday Hidden Object Games. I played this one once last year and have saved it to play again this year. Have you tried A Christmas Carol? That game is awesome!
 
 
 posted in Dark Realm: Queen of Flames on Nov 11, 14 4:44 AM
I don't remember the exact sequence but I just played it. It took me a few tries. Go up one, left one, try going left again...I'm not sure exactly but I know you stay on the left side of the board. The guards get passed the middle down to the far right corner and you are able to grab the key, from there move up one but then go left. Don't go straight, go out around to the left, then go into the lock from the left side. Theirs only 3, or 4 moves after you get the key for you to get to the lock. Just remember as your playing to stay left. Sorry I couldn't be of better help to you, I should have written it down. Hope it helps a little. Good Luck.
 
 
 posted in Witches' Legacy: The Ties that Bind on Oct 10, 14 4:13 AM
Where is the walkthrough?
 
 
 posted in 9 Clues: The Ward on Oct 8, 14 5:36 AM
Ok, I figured it out by moving the batteries around enough times, haha. For anyone else who needs to know you are supposed to add the 2 numbers on the color coded paper together to know where to place the batteries. Seems pretty straight forward now
 
 
 posted in 9 Clues: The Ward on Oct 8, 14 5:28 AM
Anyone solve the radio station puzzle? I'm just looking for a hint. The instructions aren't exactly clear as to what I am supposed to do. Do add/subtract? Idk...

Thank you
 
 
 posted in Hidden Expedition: Smithsonian™ Hope Diamond on Sep 17, 14 5:04 AM
Ok, you actually have to set it up in the opposite direction...for some reason. For anyone else who needs a hint, start with the blue on the left side and continue with the colors in the same order listed above.
 
 
 posted in Hidden Expedition: Smithsonian™ Hope Diamond on Sep 17, 14 4:57 AM
That's what I just got too and I didn't work for me. Did you ever figure it out?
 
 
 posted in Witch's Pranks: Frog's Fortune on Jul 10, 14 4:43 AM
Does anyone know where to find the Enchanted Princess? It's the very 1st achievement in the list of achievements. Does it come in the first couple of scenes or is it a bit later in the game? I'm just wondering if I've missed it.

Thanks
 
 
 posted in Mystery Expedition: Prisoners of Ice on Apr 2, 14 4:35 AM
I just did it and mine worked fine. Black on the left, white on the right...right? the board should open up and you get...coins, I think.. I can't quite remember now. Try exiting the game and going back in, or you may have to uninstall the game completely and then reinstall. I've had to do this for another game that I found a glitch in and it seemed to work.

Good Luck
 
 
 posted in Haunted Hotel: Eclipse Collector's Edition on Nov 26, 13 4:29 AM
I somehow missed the 3rd Tulip. I grew one in the tree house, got the one out of the box with the seasons and now the map and the hint button is prompting me to place all three in the gazebo thingy but I have no clue where the third one is. What did I miss?

Thank you

Kristin
 
 
 posted in Sable Maze: Norwich Caves on Oct 27, 13 6:38 AM
I was never able to save the girl...I searched the whole game for a rope or something and kept going back to try and save her. However, in the end she came walking out of the cave with the rest of the kids. So I don't know if I missed something or if it's a glitch. I was able to finish the game just fine though. I looked on here to see if anyone else had this problem as well.

Great game though. I enjoyed it!
 
 
 posted in The Agency of Anomalies: Cinderstone Orphanage on May 1, 12 4:12 AM
It might be a glitch in the game. I have the SE and it worked fine for me. It may be that you have to do it in a certain order and once you pass that part you can't go back. I've experienced this in other games. The picture explains the orphans story with the cars and why he's so angry but it's irrelevent to finish the game. You don't need to know the information it just kind of adds to the story a little bit. Hope this helps.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator