Posts created by slink73

 
 
 posted in Dark Dimensions: Somber Song Collector's Edition on May 10, 15 12:18 AM
I am playing on the iPad and I am playing for the second time as the first time the torch disappeared and I could not get the piano key. Wasn't too bad as I wasn't too far in.

Now however, I am nearing the end and the fertiliser I put on the plant has disappeared. I am reluctant to start over again! Can this be sorted ASAP. If not I would appreciate a refund as it is a waste of time and money.
 
 
 posted in Mysteries of the Mind: Coma Collector's Edition on Sep 7, 14 7:18 AM
I have this game in the iPad. I was stuck on a mini game where I needed to get the battery for the rat repellant. I restarted the whole game and managed to get past this and onto bonus. Now it will not let me go to bonus game so restarted again. Half way through I press play to continue game and it makes me restart. I can't do this again, it's infuriating. I know a lot of other people are having similar issues. Have you got a fix yet big fish??? ?
 
 
 posted in Reveries: Sisterly Love Collector's Edition on May 11, 14 9:05 AM
I have finished the game on the ipad. Pressed 'no' when about to go through portal and now I am stuck. Don't want to play whole game again just to access extra game but I have paid for it. Can you please help? Thanks
 
 
 posted in Reveries: Sisterly Love Collector's Edition on May 11, 14 9:01 AM
I am having the same issue. Anyone out there at big fish willing to help??
 
 
Anyone else notice the resemblance to Lara Croft, character is image of Angelina and she also lives in a castle?? Anyhows I digress.

Game is ok, first one that I have not been able to play in widescreen on a PC but no biggie. Games is nice and bright and graphics good. Slightly annoying that you have to shoot mummies as was the case with the cowboys in Golden Trails, but think this only to increase your hints.

Puzzles are a tad too easy for me though so will not buy as a CE will wait for the SE version. Brief descrition in what you are supposed to do in the mini games which is enough but couldn't see a ? sign if you wanted a recap. I didn't use hints for the mini games so don't know if they are any good.

Hope the rest of you enjoy!
 
 
 posted in F.A.C.E.S. Collector's Edition on Aug 20, 11 6:13 AM
The needles and photo are on 1st floor - after you have deactivated lasers look at patient chart near door and take pins and photo from there. Once you have all 6 pins, photo and cloth you can give them to guy who wants doll.

Hope it helps
 
 
 posted in Secrets of the Dark: Temple of Night on Aug 18, 11 9:48 AM
I have had the same issue as most here, I get the wolf amulet instead of the pyramid. I tried the whole game again from the start but I still get the amulet. Cannot continue with game as the hidden object scene in basement does not appear.

I have emailed support but have heard nothing back as yet, hope they can fix this or I will want my game credit back
 
 
 posted in Vampire Saga - Welcome To Hell Lock on Jul 9, 11 7:36 AM
You can always use the hint button and it will highlight which direction you should be taking and if there is nothing to do in that particular room/place it will not use up the hint button. I used it alot and it was fine.

Hope it is of some help whilst you wait for a walkthrough.
 
 
 posted in Avenue Flo: Special Delivery on Feb 5, 11 4:05 AM
I have given Derek the paper clips but he isn't putting the socks on the line so I can go no further!!!
 
 
 posted in Mystery Valley on Nov 3, 10 3:20 AM
Hi All

How scary is this game overall. i have currently played 35 mins of demo and that vampire scares the bejesus out of me every bloody time.

I am a real wimp - is it just this same vampire face or are there other scares along the way??!

Thanks

Slink x
 
 
Having finished this great game - when it came to the bonus level I clicked that I wanted to play and it just took me back to the beginning - infuriating

Can anyone help as the thought of doing this very long game (although enjoyable) does not appeal?

Thanks
 
 
 posted in Samantha Swift: Mystery From Atlantis on Dec 17, 09 12:00 PM
I got stuck when asking for lava gears - I randomly clicked middle cirlce and got the 4 lava gears - however I now have nowhere to put them as the puzzle game did not kick in so cannot go any further with the demo. Most annoying!
 
 
 posted in The Otherside: Realm of Eons on Dec 6, 09 6:12 AM
I am stuck at the fountain, cannot get the board at the entrance, it's driving me mad. Hope to see a walkthrough soon!!
 
 
 posted in Drawn: The Painted Tower ™ on Sep 30, 09 1:36 PM
Loved, loved, loved this game. Great scenes - some a bit tougher than others to figure out but just great!! I enjoyed it immensely and am looking forward to the sequel!!

 
 
 posted in Mystery Masterpiece: The Moonstone on Jul 30, 09 10:10 AM
wiskers21 wrote:I am also stuck trying to get the rose petal in Drucillas room. Hint says it is right there at the feather but can't get it!


Took me an age to find the petal too - ask for a hint again and it is very hard to see but it is small deep red colour in middle of hint ring. Hope you find it!
 
 
 posted in Mystery Masterpiece: The Moonstone on Jul 30, 09 10:08 AM
stevensann wrote:Help have downloaded 60 mins, once hit play, freezes then goes to error. When i try again I have lost 6 mins, tyring to get on to this to play.
Have unistalled and reinstalled 4 times now, and still can not play

Help


I had an error box that kept coming up at the start of the game and the game automatically shut down, I contacted Tech services who were great (thanks Dennis) and I updated my graphics card online and ever since it has been ok!

Hope that may help!
 
 
 posted in Yard Sale Hidden Treasures: Lucky Junction on May 16, 09 11:12 AM
I have just downloaded this game and although it does not freeze on my computer - the screen flickers like crazy so much so that I had to exit the game.

Any news on a fix?
 
 
 posted in Real Crimes: The Unicorn Killer on Apr 26, 09 8:12 AM
Yep I finished in demo mode too with 14 minutes to spare. I too skipped through the dialogue but still would have finished before time ran out if I had read it all.

Thought it was going to be a top notch game and was astounded when it finished!

Way to short and not worth paying any money for. Disappointing!!
 
 
 posted in Sherlock Holmes: The Mystery of the Persian Carpet on Jan 10, 09 6:46 AM
I am stuck in the ladies sitting room. i have done the pearl puzzle and taken the letter and looked at the photo album - I have the scissors but every time I pick the scissors up to cut picture out they disappear when I click on album.

Can anyone help me please????
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator