Posts created by TnT_TJ

 
 
 posted in Vacation Quest: The Hawaiian Islands on Nov 12, 13 9:45 AM
Hi, Firstly I just want to say that I have thoroughly enjoyed playing vacation Australia through to the end as well as other poprock and **** games. I am in the midst of playing vacation Hawaiian Islands and loving it, but I am stuck trying to find one item which totally eludes me and I am one that refuses to use the hint button But anyways it's the train station screen which I am having trouble finding the screwdriver, so if anyone knows where this is please please let me know before I go totally insane lol. I looked for your helpful walkthroughs and couldn't find one for this game sadly, so hoping someone here can help. Have a great day

lol nevermind, soon as I went back in game it stared me right up the nose thanks for making these games available for us to enjoy
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Aug 31, 13 6:30 AM
nevermind, found list direct from boomzap on wiki

3.4 Awakening Series
3.4.1 Awakening: The Dreamless Castle
3.4.2 Awakening: Moonfell Wood
3.4.3 Awakening: The Goblin Kingdom
3.4.4 Awakening: The Skyward Castle
3.4.5 Awakening: The Sunhook Spire

now that i've already played through Moonfell, guess I'll go back to Dreamless castle lol
 
 
I am totally stumped as I always play the games on hard so no hint button or maps. I went back through the guide trying to find where it is I missed picking up the rooster shaped insignia to fit into the golden egg atop the beanstalk, and I am just not finding it anywhere It's not often I run into difficult situations as this, but I have been in circles trying to find this thing. So could someone please tell me where I need to go back to find this so I can continue playing?

Thank you, Terry

edit: nevermind I found it...gosh I am soooooooooooo embarrassed I'm so glad it wasn't a snake lol
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Dec 31, 12 9:01 AM
I wrote a lengthy review about this game on the game page, and to find out this was considered by Big Fish to be "Game of the Year" had me totally blown away. Do they simply go by sale numbers? The sale numbers only reflect the expectations and not how much customers actually liked it, which can clearly be seen on the game page. The SE version, which is the one they announced as "Game of the Year", has a 2.3 average rating and a 24% recommendation rate out of 57 reviewers, and I have a hard time believing that the SE outsold the CE. The CE has a whopping 734 reviews in which it gets a 2.6 average rating and a 31% recommendation rate. To complete the insult towards their customers they even have the nerve to call it "2012 CUSTOMER favorites awards". Isn't it also strange that it did not get in the top 3 of ANY of the sub categories, like best HO, best Adventure, best graphics or best anything? And where or rather who voted for this? Not your customers, that's for sure. It is clear to see that this is some sales pitch BS, but it is a really really bad one, and I thought Big Fish was better than that. I suggest that you have a true vote for these awards next year so that they actually reflect the truth and also make it more fun for the customers.
 
 
 posted in 1 Moment of Time: Silentville on Jun 17, 12 2:29 AM
Thanks a lot to the people who found the workaround for the runtime errors. I X'ed out of the puzzles right away when finishing the two puzzles mentioned and was able to finish the game.

@mad4football, hollytime, lanzakaren:

Try the workarounds suggested in this thread and you'll probably be able to finish it too
 
 
 posted in 1 Moment of Time: Silentville on Jun 16, 12 9:59 AM
I have the same issue as everybody else when setting the correct time on the clock at the railroad station. I have not tried the fridge puzzle but suspect it to be the same. Another issue I would like to mention is that the game does not play full screen on my computer. I get a fat black frame around all sides (I suspect an auto detect panorama issue which I have found buggy in several other games too).
 
 
 posted in Living Legends: Ice Rose on May 23, 12 4:06 PM
I had some serious issues with this game when I played it today. First the game froze up several times to the point where one had to restart the whole computer (though, if this was the game's fault or not I do not know as I have had a couple of freezes non related to any game).

When I tried to continue playing after the third freeze, the game would not start at all. It went to the first Big Fish Games intro page and never any further. Music was playing and everything. I had to use the task bar to exit (where it showed still running).

I got an error message when ending the program through the task bar that I needed to uninstall and reinstall, and if that didn't work I should contact Big Fish mentioning "error code 900".

When I went to uninstall, I found out by a huge surprise that the game uninstalled itself?!?! How???... Well, it was gone both from the game manager and from the folder in which is was installed. Only a desktop icon was what was left.

Baffled, I still downloaded the game again and reactivated it through game manager, only to have the same thing happening again... Going to the Big Fish introduction screen and no further. What do I do???

TJ


Edit 05/24/12: Just wanted to drop back in and say that the issue have been resolved thanks to good follow up by technical support. Thank you Big Fish :o)
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator