Posts created by Pinkbudgie

 
 
I am playing on Windows 10 and also have problems with the game suddenly crashing and shutting off.
 
 
 posted in Weather Lord: Graduation Collector's Edition on May 21, 17 8:22 AM
I just finished every gold on every level too but did not get this award either.
 
 
 posted in Maggie's Movies: Camera, Action! Collector's Edition on Apr 9, 17 11:10 AM
I have the game freezing issue too. Except that I noticed that it only freezes if I click on the people entering the theater before they are ready. If I am careful to avoid that, then I've can get through the level.
 
 
 posted in Grim Tales: Graywitch Collector's Edition on Feb 10, 17 6:00 PM
After installing update I am still stuck in the same scene again with the bracelet issue. I have Windows 10.
 
 
 posted in Grim Tales: Graywitch Collector's Edition on Feb 5, 17 8:07 AM
Same problem with the BRACELET. Cannot progress. Please fix soon.
 
 
 posted in Building the Great Wall of China 2 on Jan 2, 16 12:34 PM
Abrupt Ending
I just played through the entire game. I was quite surprised when the game just stopped with no ending. I didn't really realize it until I noticed it wasn't moving forward and kept repeating the same hidden object level. Very odd abrupt ending. Still, I don't really play these games for the story so I went back to try to get 3 stars on previous levels.

Game Mechanics
Normally on these types of games I play a level 2 or 3 times trying to get a 3 star and if I don't I move on and come back at the end of the game. So I went back to my first 2 star level. Couldn't pass that so I went back to the one before to put supplies in my caravan to carry over to the next level. I concentrated on just putting in supplies for the next level. I went on to the next level with my supplies but missed the 3 star rating again. I saw my mistake so when I retried it, all the supplies I had built up disappeared. That means I would have to go back and replay the level before AGAIN in order to replay the 2 star level AGAIN. At that point I said forget it and I'm just done. I don't care enough to try for 3 stars on all of them.

Also, when you build a guard tower to stop the invasion, the entire game suddenly stops and whisks you away to another screen which is just a click fest to get rid of the invaders. Not fun and it interrupts what you were concentrating on during the level.

Overall
Was just an ok game and kept me mildly amused but I don't recommend it for the reasons above. There are better TM games out there.
 
 
 posted in Delicious: Emily's Childhood Memories on Aug 28, 15 6:47 AM
Add me to the list of those frustrated at not being allowed to go back to a previous level. This is such a big issue and had been apparently been going on for months. This is my favorite series of games and I realize this is an older one, but still it is disappointing that such a large bug is allowed to remain.
 
 
 posted in Delicious: Emily's True Love on Aug 16, 15 9:25 AM
I'll answer my own question in case this happens to anyone else. After doing that level over and over, I quit the game all the way off and then tried and then the mouse came up.
 
 
 posted in Delicious: Emily's True Love on Aug 15, 15 7:42 PM
I see the mouse hole up by the suitcases but I watch and he never comes out of the hole. Anyone else have this problem?
 
 
 posted in Final Cut: Fame Fatale on Jul 11, 15 4:06 PM
Update: Decided to replay since I noticed this issue has not been resolved. I did not do the match 3 at all and found the bat myself and the other balloon. In fact, I did those two first. Not sure if that makes a difference. I got past the glitch so thank you jcsgame and souldiva 72 for the advice and re-posting of the workaround. I will now proceed to finish the game without ever hitting the match 3 button!
 
 
 posted in Final Cut: Fame Fatale on Jul 11, 15 11:48 AM
Same issue here with the last two hidden object items. Too late as far as not doing the match 3. I wouldn't have known not to do the match 3 unless I did it and thus landed me here at the forum but thanks for the advice. Not wanting to replay over. Please fix soon.
 
 
 posted in Shiver: Moonlit Grove Collector's Edition on May 2, 13 9:13 PM
Have the same problem as hubbasa and the same sound card "Creative Labs Audigy 2ZS". After part way through the intro, I got the blue screen of death and then was told it was my sound driver. I am running Win XP SP3 so that eliminates the operating system for this type of crash. I have played the other two Shiver games without any problems with this computer. One thought is, what did they change in regards to sound over the other two games?

Anyway, a fix for this would be much appreciated as this is my favorite series.

 
 
 posted in Forbidden Secrets: Alien Town on Dec 8, 12 3:03 PM
Hi Kamana 29,
Good thought, but no, I didn't beta test this one. I did try it on my laptop and the demo is ready to go there, so I guess I'll just do that. Odd though...
 
 
 posted in Forbidden Secrets: Alien Town on Dec 8, 12 10:02 AM
After installing the demo it immediately said "trial expired" before I could even click the play icon. Would reinstalling it do any good or should I try another computer? I have never tried this game or the collector's edition. Thank you for any help.
 
 
 posted in 1 Moment of Time: Silentville on Jun 17, 12 5:52 PM
Same here. I get a runtime error as soon as I put the map together on the refrigerator in the kitchen which shows the 5 digit code. The game then shuts down and goes to desktop.
 
 
 posted in Phenomenon: City of Cyan on Mar 27, 12 8:46 PM
I seem to be stuck on a bug in the locomotive cab. I finished the chess board and got the valve. The guide says to put the last valve on and then collect the last grate piece from behind the steam. Well, the steam doesn't stop. I can't click on the valves anymore and I can't click on the last piece. I tried to use hint to get something going but it doesn't do anything either. I'm afraid I'm going to have to start the game all over again and hope for the best.
 
 
 posted in Small Town Terrors: Livingston on Mar 17, 12 11:28 AM
Lady_Cav wrote:
kris_cross48 wrote:got a reply, I think because of our posts..they think it is our new drivers.
?kris
why isn't BFG wading into this?
...but wouldn't that affect other games as well, if it was the driver? I downloaded and played Natural Threat: Ominous Shores and also re-downloaded Mystery Trackers: Black Isle to play again and have had no problems at all - all this after getting the notice from Nvidia and upgrading to driver 296.10.


Not necessarily because different games use different game engines. All my other games work. I believe it is this specific game engine that this driver doesn't like.
 
 
 posted in Small Town Terrors: Livingston on Mar 17, 12 8:31 AM
Same here with the flickering/flashing. I don't know if this is the possible issue but in the last few weeks I have updated my NVIDIA driver twice with 295.73 and then 296.10. Prior to these updates the Nancy Drew games Alibi in Ashes and The Captive Curse played fine. Then after the update, they had the same flickering/flashing that this game has and I have to cntrl/alt/del to get out of the game. I wonder if it is these newer driver updates that were released recently that are the culprits. Has anyone that has this issue had one of these driver updates installed?
 
 
 posted in Natural Threat: Ominous Shores on Mar 14, 12 8:35 PM
I downloaded and it installed the update but at the end of the installation it wanted to install Net Framework 3.5. I agreed to the terms and it installed but said Setup Error when it finished. Is this normal or should I reinstall the update?

Thanks for any help.
 
 
 posted in Midnight Mysteries: Haunted Houdini Deluxe on Feb 9, 12 4:11 PM
I have uninstalled and reinstalled the newest version of the game after having "the Mr. Doyle progression block" and was excited to see Mr. Doyle at the door. I entered the house but within minutes can no longer progress because the hidden object scene at the desk is non existent. So I cannot get the lantern to take to the bog. I looked at the walkthrough, tried the hint button, walked out and into the house, restarted the computer, etc. but no luck. After 3 hours of replaying the game up to Mr. Doyle, I am halted once again and cannot finish the game. Can you provide a save game for this location? This is why more than one saved game would be a welcome addition to HOG's. Most adventure games have had a great save game system for years. Too bad HOG's don't.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator