Posts created by ClassicMovieFan

 
 
 posted in Gummy Drop! on Apr 27, 18 6:47 PM
I am finishing Havana. Next game is Rio. I already opened Rio and it is "finished" except for HELP folks which need coins to play -- i.e., real money.

When I complete the last step (120) will the game "open" Rio or the one after it? If it "opens" Rio, I essentially lose the "NEXT" city feature. Also, I won't be able to send resources in -- sometimes instead of coins, one uses one resource to play to get a different resource. (I've already used plane credits to open it.)

Hope this makes sense and someone can answer before the forum closes. Thanks
 
 
 posted in Gummy Drop! on Jul 12, 17 2:28 PM
After updating game, trying to make in-app purchase of coins results in the purchase page appearing, all normal except that the dollar amounts show spinning/loading icons -- stuck at that point -- they just spin. After reset tablet, stopping unnecessary apps, same result. What to do now? Thanks.
 
 
 posted in Gummy Drop! on Apr 24, 17 3:53 PM
Okay. This one's on me.

I chose a side path puzzle. I tapped check mark. The puzzle opened. I failed it. Before I could start it again (4 available lives) the phone rang. When I returned to tablet, it was in sleep mode. I woke it up, opened Gummy -- it was no longer in the game area -- I went back into game. I couldn't find the side path game.

I clicked on all available side paths and could not locate the one I was playing.

1) Did the game withdraw the "price" of the side path when I tapped the checkmark to start? (I thought it did.)

2) Price of this one was coins and bricks to win 10 gems. I didn't finish puzzle. No gems awarded, of course. How do I find the puzzle again?

Details: Playing on Amazon Kindle Fire HDX, In correct City, Went through maze twice and tapped each side path to try to find the right one, Could not find it.

Any suggestions for this Gummy Dummy? Me =

All replies greatly appreciated.

Jeanne


 
 
 posted in Gummy Drop! on Feb 5, 17 4:19 PM
What is the correct way to complete this level? How does one eliminate the blank tiles which are contained around the border?
I tried making a lightning bolt at the bottom where there is an opening, but it only take one layer of the blank tiles.
What am I doing wrong?
Thanks.
 
 
 posted in Gummy Drop! on Dec 7, 16 4:44 PM
Have been playing for about a year now on Kindle Fire.
Worked great.
Suddenly, it won't load.
If I uninstall and reinstall will i lose all my progress?
Or how can I troubleshoot it? (I've reset the tablet -- hold down power until restart.)
Have tried updating, running directly, running from Big Fish App. Always screen turns black, then goes back to where it was.
Thanks.
 
 
 posted in Gummy Drop! on Oct 3, 16 1:57 PM
Thanks to all you clever people for the help!!
 
 
 posted in Gummy Drop! on Oct 2, 16 10:45 PM
Level 36. Me too on the stickie faces.
Tried cross explosions, arrows. Get one corner to clear but can't figure out how it happened. Is it like flipping sandals over by multiple matches next to each one?

BTW -- Where do acorns first appear?

Thanks.
 
 
 posted in Gummy Drop! on Aug 30, 16 8:50 PM
Using Win 7. PC Gummy Drop.
After completing match, system "delivers" 1 of 10 items which fill resource mart when complete. The screen enlarges, and there are graphics which show item being delivered -- Little Purple Guy with Hard Hat. The screen enlarges for this. It then stays what way permanently. Can't get it to shrink back down.

Very inconvenient and really starting to tick me off.

Have rebooted. Used direct shortcut instead of game manager. Nothing helps. (Makes no difference if game is full screen or not.) I have screen shot of what it looks like but cannot attach here.

How can I get the screen to shrink back down to normal size?

Thanks.
 
 
 posted in Gummy Drop! on Jun 16, 16 9:38 PM
First, to moderator: I went to the Tokyo sub-forum, but there is no Create New Discussion icon, so I came back here.

I am not a big gamer -- plus, I am old -- so please bear with me.

I cannot seem to figure out how to gather the four sandals from the local at 106. I tried banging 2 lightening bolts -- not easy in this puzzle. Tried match 4 line clears. Tried using shovel to dig them up, but they just stay in the corners.

Obviously, I am missing something.

Help much appreciated.

Jeanne
 
 
 posted in Gummy Drop! on May 28, 16 12:11 PM
Once again, thanks for taking the time to explain.

I am almost finished with the first city, About 4 more to go and I do all three levels.
I have been waiting to help Locals until I am short on resources, and I know which one I need. I seem to have about 200k of pink and purple and 80k of bricks at any one time.
Before I go to a new city, should I do the rest of the Locals?

Guess I will try the resource thing for bricks and see if it's worth it.

Happy gaming, everyone, and thanks so much!
 
 
 posted in Gummy Drop! on May 28, 16 2:07 AM
Thanks. What does the
X
hours mean?
It seems like not very many resources for the amount of coins, when one can earn coins by solving each level three times -- or am I mising something?
 
 
 posted in Gummy Drop! on May 27, 16 2:06 PM
Please explain what this means:

In a Resource Mart a box has 3 choices, one for each resource. Example of choice:

"Generate 4000 bricks per 5 hours 250 coins."

What exactly happens if I choose this? Besides spending 250 precious coins, I mean?

What do I get, how do I get it, why do I want to do it?
(Sort of existential, hmm? )

Thanks.

Dumb-as-a-Post aka Jeanne.

 
 
I played through the SE of this game until I used the pry bar and then the bar disappeared. Well, problem is that I had not get used the bar to pry up the floor board in the hallway. So I was completely STUCK. Could not proceed. The bar was gone from my inventory.

So I then played through the CE version from the beginning. This time I made sure to use the pry bar on the floor board right away. But I picked up the paper in the floor and did NOT get the lock piece. Well, guess what? The scene is closed and I cannot go back and get the lock piece. Once again. STUCK.

Why is Elefun games allowed on this website?

Most games do NOT close a player out for doing things in the WRONG order.

I couldn't do a screen shot because the snipping tool won't work with the game open.

Has this company fixed this problem? Is there a new version to download. Or am I just out my money and my time?
 
 
I realize this question is from a while back.

However, I discovered during the SE game that I had used the pry bar elsewhere and then the bar disappeared.

The SG says to use it to pry up the board. Well, it's gone, so the game is stuck.

Not happy about this. Other game developers leave their scenes "open" until a task is completed, but this Elefun company seems to think that if you don't do their tasks in the CORRECT order you should then be COMPLETELY STUCK and unable to proceed.

 
 
 posted in Shattered Minds: Masquerade Collector's Edition on Sep 8, 13 6:42 PM
Searched forum, did not find this one

In the HOS scene in the theater lobby, I need 3 more objects: Crescent Moon, Goblet, and an Alpha.

Finally, went to strategy guide. It shows all the same items as my list EXCEPT for the three listed, and instead it has a Ham, Mouse, Robot, and Licorice. Also, a little yellow blob along the front of the table. (Can't see the entire list in the enlargement with the circled items.)

If I use the Hint button, it circles, the staple remover or the ham, but nothing else. Well, I don't have those items on my list.

I can't find the last three items, period. The hint is wrong. The strategy guide is no help.

Maybe it is the way my computer is set up, but really?

What to do?

Thanks.
 
 
 posted in Fallen: The Flowers of Evil on Aug 31, 13 8:35 PM
Re the 'DISAPPEARING DRILL" issue.
I, too, had a problem where I used the drill on the shield first. The drill then disappeared so I couldn't use it on the iron maiden.
Hence, stuck.
What a giant waste of my time.
The programmers should FIX this and then offer a new download to purchasers.
I will NOT reinstall and play again.
The heck with it.
It jumps all over the place, anyway, and is not that interesting.
Too bad.
 
 
Hi . I found a discussion about the first knight picture being under the "note" in the courtyard. The second one is in the study. I have one but not the other. Can go back to both locations, but no knight picture -- so I only have one.

I don't play game continuously -- might go a couple of days in between -- and can't remember which picture is the "missing" one.

The candle thing was weird. I remembered getting it but it wasn't in inventory, then, suddenly, there it was as I was going back and forth.

In the earlier discussion about missing knight picture, that person was told to go to page 4 of "this" forum for info, but all I could find on page 4 was info about trouble downloading.

Do I need to completely uninstall and reinstall and start over or???

I am using Win 7.

I am completely "stuck" at this point.

EDITED INFO ADDED: I just rebooted computer to see if it would help.
I notice that the one "sword" I picked up is NOT in inventory.

Is my inventory being burglarized when I am not looking?

Thanks.
 
 
 posted in A Magnetic Adventure on Jun 17, 12 1:32 PM
Hi. Boy, am I bad at this. But it is interesting and fun.
I am already stuck on the Oxygen Tank puzzle. Like others, there should be a "skip" button for this game.
Help -- I need to get this one so I can see if I can train my thinking and play this game.

Also, what is the help supposed to do? I clicked on it and didn't see anything. So I waited for it to recharge 2 more times and same result.
What should it do?

Thanks much.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator