Posts created by megaspark32

 
 
 posted in Midnight Castle on Sep 24, 15 5:27 PM
Well, shoot! Thanks much Danger for the reply. This is going to be a very long level.....cheers n smiles back at ya!
 
 
 posted in Midnight Castle on Sep 24, 15 4:45 PM
Im on level 35. I thought 34 was bad! 7000 coins here, 12000 coins there. We only make 50 coins per search of rooms. To have to go thru room after room over and over again is getting pretty darn boring. Is this what we are supposed to do, or am I missing something. I pretty much sold everything off to get thru level 34.
 
 
 posted in Living Legends: Ice Rose Collector's Edition on Sep 28, 14 7:02 PM
Gonna follow along with this post. I'm trying to play on ipad. It plays fine, but I have no sound. I've tried all the help stuff, but not much help when it comes to ipad. Wrote in a few days ago for help...Nothing yet...
 
 
 posted in Living Legends: Frozen Beauty Collector's Edition on Sep 28, 14 5:53 PM
Playing on ipad. No sound. Anyone else having this problem.....
 
 
 posted in Living Legends: Frozen Beauty Collector's Edition on Sep 25, 14 11:58 PM
I'm playing on iPad. Not getting any sound at all. Is this the way the game plays on iPad? I've already done the uninstall, restart ipad, reinstall...nothing. To quiet to play with not even music playing.
 
 
 posted in Midnight Castle on Jul 14, 14 1:58 PM
After 7 days, playing all the HOS 3 times yesterday, I finally got 1 Unique Stamp. 4 more to go. Should be able to get what I need by...at least October....heehe
 
 
 posted in Midnight Castle on Jul 14, 14 12:37 AM
I feel your pain "rbsworld"....I started a post complaining about the same thing this morning. Playing on iPad, on level 26 and can't go to level 27 until I am able to get 5 unique stamps. I have played the scenes over and over, to the point it becoming no longer fun. Today will be day number 7 and I have still yet to get a unique stamp. I don't know if it's just the iPad gaming, but I've never gotten a stock pile of unique stamps. It's been a struggle from the beginning....
 
 
 posted in Midnight Castle on Jul 13, 14 1:09 PM
Wish I at least got that. I would be very happy. The last time I got one was 6 days ago. Before that I needed 2, I'm sad to say I bought gems to pass the level. Not gonna do it this time as I need 5.....dang...
 
 
 posted in Midnight Castle on Jul 13, 14 11:23 AM
Playing on my iPad stamps were a bit rare before the last update. But since the last update I find they have become non-existent. I am very tired of replaying every scene over and over, never getting the unique stamp. None from the air ship, and once in a great while from the spin wheel. Anyone else fining the same issue.
 
 
 posted in Midnight Castle on Jul 3, 14 8:48 PM
Well shoot....I started this thread and here I am again. I think someone mentioned when playing on the ipad the game rarely giving unique stamps. They are right! 4 days of playing every level over and over.....and still nothing. I am so board with the game at this point I want to give it up. Asking for help one more time...I need 2 unique stamps to move forward.....i147793
 
 
 posted in Midnight Castle on May 12, 14 6:28 PM
Thanks for all the help everyone. i147793 is my friend code.
 
 
 posted in Midnight Castle on May 12, 14 12:38 AM
I'm on level 17. I can't go any further until I get 2 unique stamps to complete the purifying fire for the dragon. Been on this for 3 days....can someone tell me where or how to find this! As it stands right now I need to purchase 160 diamonds to continue.
 
 
 posted in Fetch on Apr 4, 13 7:11 PM
I made enough money to buy everything out of the vending machine, including the stool which is what I need to get to the sword. All shows up in inventory but the stool. Went back, made another 500 to maybe repurchase stool thinking that might do the trick. But no! Vending machine tells me I have already made the purchase. This would be my 3rd time restarting and I really don't want to. Any help would be greatly appreciated.......
 
 
 posted in Otherworld: Spring of Shadows Collector's Edition on Oct 23, 12 6:23 PM
This is the second game I have tried to download and play on my iPad. I keep getting the message that pops up and tells me that I need a "front facing camera" to download and play this game. Can someone tell me if this a glitch? I sure hope so....
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator