Posts created by Kya27

 
 
I am having the same trouble removing the tree bark, I guess I will restart and see if that fixes it too
 
 
 posted in Committed: Mystery at Shady Pines on Oct 23, 11 11:16 AM
Hello!

My inventory items seem to go missing. The fire extinguisher that I got in the hall is gone. Need it to put out the garage fire? Pretty sure I didn't use it anywhere else. Thanks much!
 
 
 posted in Magic Farm 2 on Sep 5, 11 7:36 PM
Really??? Only 2 farms? I loved loved loved the first magic farm. This was so sad. Sorry I bought it
 
 
 posted in Mystery Murders: Jack the Ripper on Sep 3, 11 8:53 PM
Ditto...i have restarted the game 5 times now...and I keep having inventory items go poof! Sick of this...I guess I am a glutton for punishment!
 
 
 posted in Mystery Murders: Jack the Ripper on Sep 3, 11 7:46 AM
So frustrating! I had the 3rd case file but it disappeared all i have left in my inventory is the photo of the 3rd victim...sigh.
 
 
 posted in Mystery Murders: Jack the Ripper on Sep 1, 11 5:46 PM
I have the nails and pitcher in my inventory, I took the picture of the bloodstained cobblestones...then my camera disappeared from my inventory. If I click the hint in one of two areas it shows the cobblestones again and in the other it just highlights the bottom left of the screen with no clicky...help and thanks!
 
 
Thanks so much!!
 
 
Sheesh, I am having the hardest time with the telescope...I can't get the stars to match up...and there is no hint button in the bonus content (at least not one I can find!)

Any hints for me? Thanks!

Keyta
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 10, 11 9:18 AM
I am having problems with the weight puzzle....sigh! I know how to solve it, that's not my problem. The problem is a glitch, the weights are stacking up on eachother and now they are totally stuck and can't move any of them. It just keeps saying I have to move them to the other chain! And the skip button won't work

Suggestions? I really don't want to have to start over!
 
 
Yep, problems in the animal yard too. After I solved the naming the shadowlock it won't move onto the next to put the ingredients in! I don't want to restart either!
 
 
Same problem!
 
 
Same here! I completed the naming part but it won't move forward! So frustrated because I bought the game!!!
 
 
 posted in Samantha Swift and the Fountains of Fate on Aug 7, 10 4:29 PM
New problem-

If i skip the puzzle where you have to rotate the colored blocks and put in the cross...my cross disappears and I can't go back Anyone else?
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 11, 10 5:26 PM
gamineannie wrote:Did most of the demo time and decided to buy. This was a nice relaxing game. The music is awful, the graphics good. Have now finished the game and must say it was an overall disappointment. I enjoyed the mini-games, but suddenly the story had morphed from a potential romance to an FBI investigation. The story, inspite of the vast amount of dialogues, tended to jump from one point to another. It seemed as if the game authors had lost track of what they were aiming for. If there is a sequel in the future I, for one, will NOT be interested. This is just a very easy standard HOG with a completely unclear story line that could give any player ADD. Sorry I wasted money on this one.


Couldn't agree more. I would NOT buy the sequel. I too am sorry I wasted my money on this.
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 11, 10 10:59 AM
Ick. I wish I had not bought this game. I wanted more fixing up and less bizarre story! You only get to really fix the outside of the house, and by that I mean, you get to click on the dents and broken windows and then paint it. The kitchen is the same way, oh and you get to repaper the foyer...oooooo. The story had promise but it was off. So a little old lady is squating in your house, ok cool, befriend the old lady and her dog right? Wrong. The dog gets really sick at one point and you take him to the vet. Why did he get sick? No clue. Did that endear you to the little old lady? NO CLUE.

The characters were nicely drawn for the most part. As with other posters, I agree about the "Daddy" thing. Ick. The creepy hardware guy, ick again. I think they took a bunch of good characters and tried to make them fit in a casual **** game. It didn't work. A lot of the time I was thinking "eh?" What the hell did that have to do with the game? I could see how they could be a part of the game but they squished them in a condensed version that makes you scratch you head.

Graphics were good. I think that's the only thing I liked.

This game had a lot of promise and it fell flat.
 
 
 posted in Tinseltown Dreams: The 50s on Jan 4, 10 9:30 AM
Same here! I really like this game but would like it more if I could hear it. I will probably buy it if I can get sound.
 
 
 posted in Insider Tales: Vanished in Rome on Dec 26, 09 5:11 AM
That worked thanks! Had to click a little above where the piece goes.
 
 
 posted in Insider Tales: Vanished in Rome on Dec 25, 09 3:39 PM
I seem to have hit a bug-- Found all the pipes and such. I put the wheel piece in first and now it will not let me lay the pipe piece in below it. I don't want to start the game over!
 
 
 posted in Syberia II on Jan 14, 09 6:23 PM
K, so I feel silly. I am on the ship after I have cleared the penguins. I know I need an ivory hook to advance, but I can't seem to locate it. Anyone have directions to it?

Thanks so much!

Key
 
 
 posted in Haunted Hotel on Jan 3, 09 4:03 PM
I had way to many bugs in my first 5 minutes of the game. The scene would be blank so I had to restart the game every few minutes. Definetly needs some work!

I will probably not be buying this one. There are way better HO games out there!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator