Posts created by KathyR1958

 
 
 posted in Gnomes Garden: New home on Aug 5, 17 4:23 PM
I am having the same problem with level 35. Any tips?
 
 
 posted in Fables of the Kingdom II Collector's Edition on Jun 8, 17 7:30 PM
Where do you get the guide? I have Platinum Collectors Edition and I don't see a guide. Can't get enough stone to get gold and have tried many times.
 
 
 posted in Weather Lord: Royal Holidays Collector's Edition on Nov 4, 16 7:37 AM
I am missing the pieces for levels 1A, and 4A but I can't see them. Earlier the pieces referred to level 4, level 6, etc. Is there a difference between level 1 and level 1 A , level 4 and 4A etc? Or am I just missing the pieces? Played these levels a number of times and can't see them.
 
 
 posted in Gnomes Garden 3 on Jun 29, 16 12:47 PM
With no way to make stones, how do you build the well if the bad guy takes your stones before you clear that path?
 
 
I have found all of the apples and all but one of the music clefs, but missing three of the statuettes. Anyone have a list of these?
 
 
 posted in Gardens Inc. 4: Blooming Stars Collector's Edition on Feb 7, 16 2:10 PM
Anyone figured out the solution for "Its a 2 out of 3 situation?' Since there are 8 flower beds I can't get this--tried a number of solutions!
 
 
 posted in Weather Lord: Following the Princess on Dec 18, 15 2:10 AM
Running on windows 7 and I have the same problem. Cannot scroll between artifacts so I can only use the ones that appear in the first screen, even though I have all but 1
 
 
 posted in Incredible Dracula: Chasing Love on Dec 2, 15 7:42 AM
Tried every way but cannot get three stars on this level--even using the speed button as much as possible. Tried building stone first and wood first, but whichever one I build first I don't have enough of the second. Any ideas?
 
 
 posted in Incredible Dracula: Chasing Love on Nov 28, 15 4:25 AM
Cant build Frankenstein castle without generator, and cant find 5th spring for Generator!
 
 
1.5
 posted in 12 Labours of Hercules IV: Mother Nature on Oct 4, 15 10:57 AM
Cant access the gold up on the top. It always says "path is blocked" even when I have filled in the holes and gotten the hydrant done before the second gold mine. Trying to beat the developer on this but cant!
 
 
 posted in 12 Labours of Hercules IV: Mother Nature on Oct 3, 15 12:46 PM
I got the Beat The Developers award, and gold on every level and all achievements except Get All Achievements and the Super Bonus Level still says two stars. I give up!
 
 
 posted in 12 Labours of Hercules IV: Mother Nature on Oct 3, 15 6:20 AM
The only thing I dont have it beating a developers record. I cant even come close.
 
 
 posted in Elven Legend on Mar 15, 15 9:01 AM
I play these kinds of games all the time and can always get 3 stars eventually. This one I had to play many levels multiple times just to get to one star, until I finally lost interest. I like a challenge but not one that you can never accomplish. The "I love my job" at every single move is unbelievably annoying and the Elven Princess moves ridiculously slow so even if you get to the end in time she ruins your time (for someone who wants to save her parents she sure strolls to their rescue). And the timer keeps running during some of the cut scenes, which I have never seen before. All in all a failure of a game for me. Very disappointing.
 
 
 posted in Youda Sushi Chef 2 on Jun 11, 14 3:38 PM
Cant get the drinks to appear on level 1--is there a trick?
 
 
 posted in The Beardless Wizard on Apr 29, 14 1:40 PM
I can't get enough gold to finish--I have exhausted the only two gold rocks I see. Any clues?
 
 
 posted in My Kingdom for the Princess IV on Mar 12, 14 7:21 PM
Usually love these kind of games, but this one is kind of boring. Plus twice I went on and found that all my prior work was wiped out, and had to start over as new player. Not worth starting up again.
 
 
 posted in 12 Labours of Hercules on Feb 15, 14 5:39 AM
The store gives you a bag? What is that used for? Is is necessary? I never seem to use it.
 
 
 posted in Virtual Families 2 on Jul 24, 13 6:28 AM
I am on generation 5 and i check the Flea Market every day--but the Rock Hound Certificate never comes up. Any way around this? Also, i tried setting the clock back a few days and then forward to get money--all that happened was the house was a mess, all the food was gone, everyone got older--but no extra money!
 
 
 posted in Virtual Families 2 on Jun 14, 13 5:50 PM
Thank you, that worked. Every time I put them on the telescope it said "Looking at Stuff" and I didn't know what that meant, but when I praised them for looking at stuff through the telescope I got the trophy!
 
 
 posted in Virtual Families 2 on Jun 14, 13 9:11 AM
I have gotten most trophies except triplets and star gazing (plus praise for all behaviors). How do you make them star gaze? I bought the telescope, I go on at night and put them outside, but no one ever does it, and I am on 12th generation!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator