Posts created by GamerCouple

 
 
 posted in Rooms of Memory on Dec 25, 16 7:45 AM
Oh! Thanks! I had a lot of them from last year that I couldn't open and didn't realize I had to go through ALL of them! You're so awesome, thanks for the help!! Merry Christmas and Happy Holidays!
 
 
 posted in Rooms of Memory on Dec 25, 16 2:14 AM
I can't figure out how to request presents
 
 
 posted in Rooms of Memory on Dec 9, 15 1:03 PM
WELL I just literally finished the quest with 30 seconds to go before it totally closed. My heart is pounding.

Wretched, wretched room all right. I figured I had time--most of these just take me an hour or so. I actually hadn't even planned to do the quest, because I thought I'd done it once before--then realized I hadn't and it was new. So I entered the room with 2 hours to go. This one took almost the whole time, I ran myself clean out of hammers, and half of my silver cards as well. Ended up using gems to buy that last object after I searched the last room five times with an artifact going to help my chances. (God, I hate that "inverted" term... someone tell me if it means reversed or jumbled? Because I thought it meant reversed.)

I liked the white bird too. It's a pretty room, but the objects were way too hard to distinguish in the mess of it.


Well. It is Miller time. You have all gotten as much out of me today as you are going to get. I don't think I've ever cut it this close before!
 
 
 posted in Rooms of Memory on Jul 13, 15 7:15 PM
Game's not loading. It was doing fine this morning--but now, no joy. The screen is grey on my browser and the little circle just goes 'round and 'round. I updated Flash and restarted.
 
 
 posted in Rooms of Memory on Feb 11, 15 11:46 PM
At least it's giving me the timeout message a lot faster.
 
 
 posted in Rooms of Memory on Feb 11, 15 7:54 PM
Oh, there's tons of time to do the offer, don't worry. This has happened before. The servers will come back up just fine.
 
 
 posted in Rooms of Memory on Dec 1, 14 5:08 PM
Congratz MERIFF!
 
 
 posted in Rooms of Memory on Nov 29, 14 5:59 PM
EDIT: I'm good now, thanks!!
 
 
 posted in Rooms of Memory on Nov 20, 14 10:13 PM
Y'all are AMAZING to do all this sleuthing!
 
 
 posted in Rooms of Memory on Nov 20, 14 2:22 AM
Is there a way I can go to sleep so I can get the welcome back trophy without being idle for a few days?

ETA: I wonder if I have it already? It's not greyed out like the other unattained trophies, like at all; it's a golden-colored badge with a darker-gold handshake in the middle. Is that what it looks like to those who've attained it? I've got 84 of 98 badges and I only count 13 greyed-out ones, so I think the "Welcome Back" one is the 14th I'm missing.
 
 
 posted in Rooms of Memory on Nov 19, 14 2:21 PM
So I only get the trophy "Welcome Back" if I let my account go for three days without logging in? In the middle of a big quest? And I have no way of knowing if my sleeping neighbors are totally out of the game or just busy till the weekend or what?

I don't know if I've ever been this tempted to just say to heck with this noise...
 
 
 posted in Rooms of Memory on Nov 17, 14 5:11 PM
I'm finding the "get all rooms into the right mode and then use a Wishmaster to cycle through them all" tactic to be extremely successful. The first couple of days I went at it more scattershot and got ONE out of all of the objects needed. Last night I did that tactic twice and have about half of 'em. I'm in the process of cycling my rooms to the right mode again now. It's irritating but it works--and it saves me silver cards! I end up with about ten minutes left over after the entire cycle, but I'm okay with that.

I really don't like this quest, but appreciate that it's challenging. I've got almost enough gems to just buy out the rest of the objects but I really don't want to burn them all.
 
 
 posted in Gardenscapes 2 on Nov 7, 14 3:23 PM
When I try to open the game after downloading it to my game manager, it instantly closes and goes to the "You have X minutes left!" screen.

It's saying I need 10.7 or higher, and I've got 10.6x, so I guess that's about it... unless someone's managed to make it work on Snow Leopard? (I don't want to update because everything is working well enough that I don't want to take the risk.)

A real pity it doesn't work on my Mac, as it looks like a fun game. I really wonder what a casual game needs from 10.7 that it just can't get from 10.6!
 
 
 posted in Rooms of Memory on Oct 17, 14 11:55 PM
I'm in the same boat. It was working fine about five hours ago for me, but now it won't load at all. Firefox, Mac.
 
 
 posted in Rooms of Memory on Aug 29, 14 5:01 PM
I have Eterious set as my dragon pet (+10% to find items) and I'm using artifacts to boost the percentage. So far I got the apples and lemons immediately--three or four searches tops per room. But I've searched the cellar a few times and haven't once seen a pear. I might just pass on this quest--this sounds like it's going to clean me right out of gold and silver cards, and I don't have that many right now.
 
 
 posted in Rooms of Memory on Aug 26, 14 1:24 AM
That can be a bummer. Eventually you learn to weed out the ones who ask for high-end stuff but never gift it themselves.

I'm coming up on 400 myself and still enjoy the quests and stuff. I'll just set a goal to level or find X artifact pieces or something and just have fun for the evening. I have enough artifacts to slow or stop time that I can relax doing it all if I want. One thing I do lately is set up all the rooms in a location to the same room mode (all jigsaw or all night) so when the daily quest comes up I can just jet through it real quick. I leave Bellows Manor alone so I can cruise around there for artifact pieces. I still like the game quite a bit. Wish it'd let me in!! Right now it's giving me such an awful time technically.
 
 
 posted in Rooms of Memory on Aug 26, 14 1:18 AM
Oh my goodness. When I heard about her being missing I was hoping it would not be something like this that happened to her. How terrible! Please convey my hopes that she's back in action and at 100% soon.
 
 
 posted in Rooms of Memory on Aug 26, 14 1:15 AM
I don't know what the problem is here, but I am having a TON of trouble getting into the game these past few days. It just keeps timing out or kicking me out of the game. Everything else is working, but this one game doesn't seem to like me lately. I've tried everything-- browsers, settings, internet settings, and it just keeps doing it. Playing is all but impossible.

Please forgive me for not being very active of late (it cost me the last quest completion! AARGH!). I will be back ingame as soon as it lets me!
 
 
 posted in Rooms of Memory on Aug 21, 14 10:40 PM
Ever since RoM began doing these side quests for feeding hard-to-feed creatures like the Queen, I've been hoarding the food for 'em -- the Queen, the Hunchback, the Lion, etc. -- so I can just get it out of the way. Oh my GOSH it is such a pain getting all that food!
 
 
 posted in Rooms of Memory on Aug 21, 14 10:38 PM
Sometimes I just boggle to hear how some folks act on this game. I've been very lucky. I have the best neighbors ever--helpful, great folks. I really like that sometimes I can pass them rare finds, and sometimes they'll pass some to me. That's what it's all about. I do like how this game isn't a competition.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator