Posts created by GamesterGrace

 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Dec 25, 17 10:20 PM
And to all a good night. From Las Vegas. We never have a white Christmas here unless all the Elvis impersonators are wearing their white jumpsuits.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Jan 7, 17 9:02 PM
Only thing I can think of applies to the Snow Fairy. She's got progressive levels of what you can have her bring, and I decided to go big and unlock the random one that she takes 8 hours to bring. Figured there had to be some great stuff in there. .... nope. I gave up after I got two low-level nothings for my 8-hour wait. Phooey.

I had a little more luck with the magic wand than other people and was able to get the one missing item for Santa once (thus giving me a new wand), as well as for the elf and the gremlin twice.

All the same, if I was doing it over, I'm with whoever said to concentrate on the Swinch and the HO scenes to get mantles. Those were by far the best bargain.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Jan 7, 17 8:19 PM
BTW, here's a way to get seashells without much pain.

I always seemed to get more silver horseshoe amulets than I could use. Assuming you have one, get/buy as many torches as you can. Then, activate the silver horseshoe and banish the mummy as many times as you can in the 15 minutes you've got.

The horseshoe amulet triples the chances of getting an access item, and the mummy only has two -- the trident and the seashell. Of the two, he seems to give you the seashell more often. So it's a good way to grab those stupid seashells.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Jan 7, 17 8:08 PM
luckylu5752 wrote:I think of all of the players who have put a lot of money into this game, including my hubby and I, and it is just plain wrong for big fish/elephant games to not fix the TECHNICAL issues. ...

Do you mind me asking how much you spent? I'm curious, because I have been a cheapskate with Found and only bought stuff one time. But I wondered sometimes how much people were spending. I can see how it would add up, if you decided you didn't want to wait for lives to respawn, etc.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Jan 2, 17 8:21 PM
Just curious, because so many sound like they've come to the same conclusion I have -- that much as I have liked this game, it's time to call it a wrap. So what other BF free games are appealing?

I haven't tried many, but I would be looking for one that is like Found. Really did like the gameplay, until they kind of gave up.

We all know there are lots of other games here. But if you wanted one of these open-ended ones -- even given the cost/time expense -- where do you go from here?
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Jan 2, 17 7:48 PM
judylinn wrote:The Santa house is supposed to work on the 3rd of January..


Thanks for that! And then, do you know how long the Christmas goodies stay around?
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Dec 25, 16 6:13 PM
july1277 wrote:The sack appears every 12-15 minutes also the sacks appear on the island themselves itself not in the HOS locations. You won't find them by searching locations.

Santa sacks don't seem to do anything but accumulate to meet the Snow Fairy goal. They don't go in the regular inventory anywhere and once you met the goal, you can still click them but they don't add to your total.


july1277 -- What do the sacks look like? I feel like I should remember them from last year, but I don't.

And are there any goodies in them?

Thanks!
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Dec 4, 16 4:36 PM
So it all starts on the 5th?

Man, now I wish I were in Australia. I forgot what the magic date was, and I keep logging on and then getting grumpy when I don't see any Santa hats or snow.

Complaining about this is the only thing likely to make me sound any weirder to my other non-Found-playing friends and family. :-)
 
 
 posted in Facility 47 on May 29, 16 5:34 PM
What a fun game! But after playing twice, I find I'm still thinking of some questions.

So it seems like you, the player, are Jann. And it also seems as if all the other members of the facility are dead or presumed dead. But I got curious who was who?

* Is the man in the tent Benny? Probably, since Calvin wrote that he was going off to try to get help. But why did Jann write definitely that Calvin was dead.
* Who is the dead man in the dormitory? Elliott? Andreas?
* Either way there are two people unaccounted for. Maybe the infirmary is down that hallway blocked by snow?

And if that's too macabre a subject to latch onto, how about the dart? I kind of love that no matter which of the dark endings to the game you choose, your only companion -- the only thing in your inventory -- is that one weird dart.

Oh well. Just some of the things that stuck with me.
 
 
 posted in Facility 47 on May 29, 16 5:18 PM
kara_lyn88 wrote:
pbauer0246 wrote:I have Unlocked the Bio Hazard safe in Lab B-4...won't open

HELP


I am having this same issue.



This was in the forum a couple times. It might not be a tech problem. The action of the safe handle is a little different than people expected. Rather than just click on it, you need to click the handle and then drag down.
 
 
 posted in Facility 47 on May 29, 16 5:16 PM
Just happened to notice this one my second time around. When you are near the end of the game, are in Lab B-3 and insert the sample of the Titan Bacterium and start the quarantine sequence, you can freeze the game up if you hit the Home button before it has had a chance to finish saying that you are in lockdown. I wanted to boost the sound, but found that it just made the screen go dark. When I forced the game to shut down and then went back to it, I was in the lab, but there was no back arrow, so I couldn't go anywhere. Had to just start a new game.

It probably won't happen much, but I thought I'd mention it.
 
 
 posted in Facility 47 on May 29, 16 5:08 PM
It's sticking out of the table. (Talk about bad aim!)
 
 
 posted in Facility 47 on May 29, 16 3:10 PM
You can fix the TV anytime you're in the kitchen. Get the knife from the table, go to the back area where the toaster and kettle are. Unplug the toaster, unscrew the plug with the knife and remove the battery. Walk over to the TV set, look down to the left bottom of the set, move the box so you can get at the plug. Unscrew that with the knife, remove the old battery and put in the new one.

You'll need the button from the radio outside the kitchen, and then you turn on the set and bingo!
 
 
 posted in Facility 47 on May 29, 16 3:07 PM
VelvetRose55 wrote:I finished the game without playing Arctic Escape. I tried but I kept getting error messages so I gave it up. It didn't understand anything I typed.


Yep, that's how it was with those games. You had to use certain words, or else you couldn't do anything. So with Arctic Escape, you had to "Go N" (north) to leave the jail. Stuff like that. It is definitely the authentic experience ... just glad computer games have moved forward since the '70s. :-)
 
 
 posted in Facility 47 on May 29, 16 2:55 PM
VelvetRose55 wrote:I LOVED this game. I also loved the Syberia series. The only other game I have seen like this one is a very old game titled Rhiannon.


Syberia and Syberia II are definitely classics. I wish there were more out there along those lines as well. If you haven't played any of the older Mystery Case Files games that Big Fish has, try those, but ... the older ones. Especially MCF Dire Grove (very like Syberia and Facility 47, because you're freezing to death the whole time), MCF The 13th Skull. and MCF Shadow Lake.

Mystery Case Files also has a Ravenhearst series which has some great games in it, but you want to stick to Ravenhearst, Return to Ravenhearst and Escape from Ravenhearst. Unfortunately, the franchise was taken over at that point by another gaming company, and they really took it in another direction ... just not at all the same after that.

Meanwhile, I'm going to see if I can find anything out about Rhiannon! I love this style of gameplay, and there definitely aren't as many offerings out there. So ... thanks!

 
 
 posted in Facility 47 on May 22, 16 10:48 PM
This won't get you unstuck, but if you have to start over, here's a YouTube video for that electrical puzzle. It should start at 48:37, but if it doesn't, that's the part you want.

https://youtu.be/zisJM9hHkDA?t=48m37s
 
 
 posted in Facility 47 on May 22, 16 10:39 PM
2W is inside 2B, which is part of 2 -- the first building you get to when you go outside and turn left.

2B is the basement. Once you get into that, you've got a room to the left (2W), a lab to the right (2PV, I think). And there's a fenced in area between them. Don't bother trying to do anything with the lock on this area -- you're looking for something to cut through the enclosure. .
 
 
 posted in Facility 47 on May 22, 16 10:29 PM
todd wrote:The dart is to pop the balloon past building H and the crashed vehicle


But after you do that, it stays in your inventory. And it's there right up to the bitter end. Maybe you really are supposed to while away some time playing darts? Come to think of it, there was never a good reason for you to do that. Hm. Easter egg?
 
 
 posted in Facility 47 on May 22, 16 10:26 PM
Finished the whole game now -- I mean the real game, not "Arctic Escape" -- so I guess you don't need to play that. So it really is just for fun. I wonder if there's an Easter egg or anything that you get for playing it all the way through. Personally, I'm thinking that would take a high level of motivation. Even knowing what you're supposed to do, I was getting too many of those frickin' error messages ("I don't know what Go Outside means." "You can't Use Icicle.")

Hard to remember the days when Adventure was compelling game-playing.
 
 
 posted in Facility 47 on May 22, 16 10:21 PM
Charkez64 wrote: I was glad not to be dealing with vampires, witches, demons, etc. I have played enough of those for a while. So any kind of science fiction or adventure was a welcome change.


That's the way I felt exactly. Used to love those games, but they've been getting a little ... well, idiotic.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator