Posts created by diner524d

 
 
 posted in Gizmos: Spooky Adventures on Oct 27, 14 4:08 AM
I have tried to load the trial version and my laptop says it is waiting for an available socket?
 
 
 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 7:59 AM
I tried downloading it twice. Got stuck at 77% and now stuck at 16%.
 
 
 posted in The Secret Legacy: A Kate Brooks Adventure on Jan 23, 11 3:13 AM
dcairns wrote:I cannot click on the bat either. I have tried the hint as well, but no matter where I click on it, I end up just getting the darn cursor freeze. Not going to waste my whole hour demo on trying to get that darn bat! BFG we need to have this fixed please or it will be a definite no for most people who can't get any further!



Add me to the list of having problems picking up the bat. I tried clicking everywhere on the bat and it wouldn't pick up. I too, quit, as I don't want to burn my whole hour up, as this might be a game to buy if this gets fixed.
 
 
 posted in Snark Busters: Welcome to the Club on Aug 15, 10 12:06 PM
I am at the padlock minigame and had found the following 3 math equations:

4 + 2 = ?, 6 + 2 = ?(colored) and 7 - 4 = ?.

I have put in 6 , 8 , 3 and 3, 8 , 6 and neither combination works, so I think there is a problem with the game?
 
 
 posted in L. Frank Baum's The Wonderful Wizard of Oz on Jul 18, 10 6:46 AM
I don't always agree when a lot of people don't care for a game, but I sure do this time. It is impossible to find the objects. Definitely not a fun and relaxing game, just pure frustration!!!
 
 
 posted in Mystic Gallery on Apr 19, 10 4:40 AM
Not a buy for me. I never did find the vase, axe or feather in the first scene even with using the hints and magnifier, but did do the four mini games, which also weren't anything great. It is such a fuzzy scene, wasn't worth the time trying to find the rest of the objectives.
 
 
 posted in Time Riddles: The Mansion on Mar 5, 10 3:51 AM
I just finished the hour trial and really enjoyed the game. No real dark, hard to see scenes and loved trying to get the objects in order, solve each riddle, and find all the jewels. Not a difficult game but fun and relaxing type of game for me!!
 
 
 posted in Love Story: Letters from the Past on Feb 11, 10 2:24 AM
I really like this HOG. It has good graphics and lighting, lots of interactive activities and seems to be a long game. I found the second letter and played at least two mini games during the one hour demo. ****'s are not too hard to find and hint restores fairly quickly. Since I love all the interaction along with the ****'s I bought this game.
 
 
 posted in The White House on Jan 9, 10 3:00 AM
LouieG wrote:I've been able to download but the cursor will not go to the bottom of the screen so can't access inventory or item's list.



I have the same problem with my cursor. Can't click on inventory so couldn't finish 1st scene. Hopefully there is something we can do to make this game work.
 
 
 posted in Jane Angel: Templar Mystery on Dec 10, 09 8:13 AM
I just finished the one hour trial and really enjoyed this game. I liked the different types games rather then just a traditional HOG. I also enjoyed the mini games. I don't buy a game for the story or appropriate spelling, no one is perfect, but rather for the fun and challenge a game provides. Thanks for a fun filled game.
 
 
I totally love this game!!! So fun!! I have been playing, off and on, in between making turkey and the works, for about hours and I am still not finished. Whoever said it only took them a few hours to play and that they were disappointed didn't really play this game. Which was one of the post I saw before deciding to go ahead and spend the money for this game. I am so glad I did, what a great Thanksgiving day with the football and this game and of course the wonderful meal!! Thanks BF for another wonderful MCF's game, you really out did yourselves this time. Please keep them coming!!
 
 
foxiecajun wrote:Well I guess I am the stupid one!....I also have a jack.
I have tried it all on the bathroom floor. Even putting Mattress down to have a nap! But nothing works for me. Have returned to all places and cant find anything I missed. Someone help a old woman out, please


Re:Chapter 1 help and discussion
by schuldi on Nov 25, 09 5:59 PM
I am loaded with videos and a shovel, a mattress, nails, and a hammer. I know the bathroom is above the office so maybe I will try and dig up the floor Or smash it with the hammer. I will stumble and in the end find it. I am just having a senior moment. It will pass. Have a good thanksgiving.



You need to wait til you get something bigger to break through the floor. It comes later in the game. Hope that helps, as I was trying the same things you were!!
 
 
That was my problem!! I shoveled it three times and it sent it back to my inventory. I then tried to use it again, but it did nothing. So once I quit the game and went back in, it worked to shovel it again and I got the opener. Thank you!!
 
 
Having a problem with the generator area. I used the shovel by the statue and shoveled 3 times, but it won't let me get the garage door opener, it sparkles there but nothing happens when I click it. Anyone know what to do in this area
 
 
 posted in Escape the Museum 2 on Nov 18, 09 6:32 AM
I finally got it. I thought it said to place in the two outer most holes, but you need one pulley in hole closest to the wall and then the middle hole you skip and put the top outermost hole, do the same for the bottom. Now you will be able to get the wire through and add the elephant.

Hope that helps.
 
 
 posted in Escape the Museum 2 on Nov 18, 09 6:03 AM
I am stuck here also. I have tried everything, including just putting one pulley up and tried to wire, all of them up and still won't wire. I read the walkthrough and I have tried to do what it says, still doesn't work??? I wonder if this is a glitch in the game?
 
 
 posted in Annabel on Mar 17, 09 6:30 AM
muffinas wrote:i cant get past snake pl help


You need to go back to room and get the flute from the one woman. Then go back to snake and click it, the flute will play and then the snake will go to sleep.
 
 
 posted in Mystery Case Files: Madame Fate™ on Nov 9, 07 2:20 PM
I agree that the above posts are in relation to Mr. Goodwell's puzzle. I am stuck on this also. I have fed the 4 different colored foods to the matching colored mouth and rotated the honeycombs but don't know what else to do!!! I have tried grabbing the bee's and that doesn't work either. Hopefully someone else can help us that has figured it out!!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator