Posts created by Stamie78

 
 
 posted in City of Fools on Apr 9, 14 9:04 AM
i tried playing with a mouse (instead of the trackpad) and the problem was partly solved. The arrows now appear as white boxes but at least the game is playable
 
 
 posted in City of Fools on Mar 29, 14 6:17 AM
thank you heatherington for taking the time to answer but unfortunately my problem is that when i walk into the right-hand screen navigation is disabled (i move the cursor to the left part of the screen and the shoes that indicate that i can walk to the other area do not appear, so i cannot go back to the desk area). Also, i cannot look behind the desk and i cannot speak to the person.

Edit: i just found that another person is having the same problem...and it seems that this is a problem that appeared lately (all three of us having the problem have installed the game the last ten days so i'm guessing this is an updated version and the developers have missed something)
"[Post New]by credenza on Mar 18, 14 12:52 PM
Cannot get out of first scene to get behind my desk to find pen wallet and notebook. Can't get woman with dirty socks to talk. Have downloaded this game twice and I still can't get past first game. Help!"

 
 
 posted in City of Fools on Mar 29, 14 1:16 AM
i have the same problem, i unistalled and reinstalled, tried different screen resolutions and updated everything on my mac but the problem was not solved.
 
 
 posted in The Golden Years: Way Out West on Sep 4, 12 10:51 PM
Thanks, an update with a bugfix was released today. Have fun everybody!
 
 
 posted in The Golden Years: Way Out West on Aug 31, 12 10:44 AM
I have downloaded the lite version for the ipad and then unlocked the full version but i cannot pass level 24 because an arrest warrant is nowhere to be found. If this is a bug please fix it because i have paid full money but i can only play half game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator