Posts created by smilingsun72

 
 
I bought this game a couple days ago. Was totally delighted by the story. But found a problem. The butterfly key was bugged near the end of the game. I came to the forum to find an answer to this but and found in the comments that this has never been fixed. On top of all this I found all the comment sections locked, which I found very odd. I had to start a new comment section. Well, since something the developer and Big Fish do not want to address I guess I shall delete the game. I can say lately I haven't been impressed with the game of BF anyways. So, this game was a nice change but now I'm really disappointed. I know for sure know I probably won't be buying many games anymore because I don't care for what BF has to offer lately.
 
 
 posted in Christmas Wonderland 7 on Dec 20, 16 7:57 PM
This is the first time any of the Christmas Wonderland games have given me trouble.
As soon as start the game a box appears in the upper right corner with running something than disappears. Next the game is so blown up I can't do anything with it. I have to either exit by way of windows key on the keyboard or task manager. When I close the game it rearranges all my desktop icons on the screen. I completely removed the game and reinstalled it to find the same thing happening again. I made sure that my Windows 10 and BF app was updated like someone suggested in the comments in this section. (Being an avid gamer I have a uptodate computer, video card and make sure to keep everything updated regularly. I have Windows 10 64 bit OS. This frustrating because I can't play the new CW7, which I have been looking forward too.
 
 
 posted in Green Moon on May 10, 16 12:39 PM
I am having the same problem. After the tutorial I couldn't put the items in the inventory slots. Thought it would be nice to play the first game in this series. Also, the book that lists the tasks doesn't even appear in the corner. There is some bugs but can't report them because the TECH ISSUE (bug reporting?) is locked to comments.
 
 
 posted in Black Swan on May 7, 16 10:46 AM
I have played this game a short time. I can say it can be challenging and a bit frustrating at times. The story is captivating and different than anything I've seen in a while on BF. The graphics are beautiful and music are excellent to the theme.Though there is a map were a task needs to be done it didn't give me anything more. So I have to figure things out, which I love. The only glitch I encountered was that some of the items listed on the HOs don't match the item to be found. This is something that is fixable. And I found this game to be quite long, which is another plus.

NOTE: There was some negative comments made about this game being to hard, grammar errors, and some other technical issues. Well, there are those out there that like a good challenge, like when games first came out and there was no hand holding. Games get or might have glitches and Big Fish has a community with all the games listed were we, the gamers, can post these so the developers can be made aware of them. Also, BF provides technical help too. And yes, there is a place for people to complain!
 
 
 posted in Black Swan on May 7, 16 10:35 AM
I don't know really were to place this. But I found some of the items in the HOs do not match the words on the list with the items to be found. Examples: a tube ended up being a smoking pipe and a vase ended up being a scroll. And when I couldn't find the items after searching forever I had to use the hint. I love the game. It's challenging, even in easy mode, which I find fabulous. It's just that when the items listed don't match what you're finding makes the game frustrating.
 
 
 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 23, 16 10:37 AM
I didn't know where to put this, so I thought to report the bug here. After I finished the game and bonus chapter I checked out the Boudoir. I found that when I clicked on Clio's scroll it brought up Melpomene's information. I made sure I was clicking right because I even back out of Boudoir and came back in to find that Clio is bugged. I just thought you, the developers might like to know.
 
 
 posted in Alabama Smith: Escape from Pompeii on Feb 20, 16 8:04 PM
Same here. I tried uninstalling and reloading. Same issue.
 
 
 posted in Severe Incident: Cargo Flight 821 on Feb 19, 16 4:22 PM
I came across a bug. When I put the turn valves on the water pipes it took me to the mini game. I accidentally backed out to find I couldn't get back in. I went ahead and played the HOS then tried again. Exiting the game and coming back in didn't fix it. I guess I'll make another profile and start from scratch.
 
 
 posted in Spirit of Revenge: Gem Fury Collector's Edition on Dec 12, 15 10:35 AM
It seems others are having a similar issue as the one I am reporting.
Windows 10 64 OS
Twice know the game in full version CE has locked up on me. I received a box with this error message.
Both times I used Ctrl+Alt+Delete keys to exit and bring up the task manager, which I used to exit the game. After this I closed BF game box (list of all the games I have.)then opened it up. It reset me back to before I spoke on the radio to the officer and the tornado appeared. I played through again until the same happened at a different spot in the game. This time I closed out programs and reported the bug. I would like to finish playing and give a review. Please fix the bugs because I was really enjoying playing!

12/14/15 Update. I reported problems on 12/12/2015. The next 24hrs I checked to see if any updates were made to correct them or the forum had posted something from the developer. Nothing but more complaints. So I uninstalled the game and reinstalled it. At first, things seemed to run smoother until I had played a while. I began to see "snags" or minute delays while interacting with the scenes. I tried to adjust things on my end by not clicking to fast, giving scenes time to close out and so forth. Eventually this didn't help either. When I opened Sullivan's diary the scene froze again. I was back having the same problems again. Minor bugs are expected when a game first releases but this one has some major issues, especially more than a handful of people are reporting them. I can say I have other games by this developer and never had the problems I have had with this game. It would be nice just to know if anyone is actually taking the time to read our posts and letting us know that someone is working on a solution to the problems being reported.

 
 
 posted in Beyond the Legend: Mysteries of Olympus on Dec 4, 15 5:26 PM
The first time I installed the game I came across a problem with the chest puzzle in the temple containing Athena. I removed the game and reinstalled it, only to find I had the same issue. When I clicked on the discs with the gems I got a box with a message that said: HOE Error: Error executing code in thread: [string "return function(self, pos)..."] 107: attempt to index field '?' (a nil value) Check output window for more details. Would you like to debug? Yes No. When I choose yes or no to debug it doesn't correct the issue. I get a the same box as mentioned above. I have Windows 10 64 bit OS. How do can this be corrected? I would really like to play the game.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 4, 15 7:37 PM
I am having the same problem. It's a bummer not being able to play this. since the new chapter Keys to Ravenheasrt is out I decided to play the others ones. But now I can't. No problems with others games.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 4, 15 4:28 PM
I purchased this game a while back but never played it until now. I discovered the game loaded in a small box I couldn't make bigger even after clicking on full screen. I tried uninstalling and reinstalling twice. I read all the comments on the forum site. I tried adjusting my graphics card to a lower setting but that didn't work. I decided to just go ahead and try playing the game in the smaller window. It was frustrating I couldn't find anything in the beginning HOS because the items are so small. I was really looking to play through this whole series from the beginning since next chapter Keys to Ravenhurst came out. I have Windows 10 64bit as my OS. Please help.
 
 
 posted in Echoes of the Past: Wolf Healer Collector's Edition on Mar 31, 15 6:00 PM
I've played through several times since the games release. I have never found any helpers in this game. I remember the little girl being mostly in the beginning of the story then appearing at times through out the game to help with certain tasks.

Most helpers have a specific place they reside near the item bar where they set until you on them to retrieve an item or perform a certain task during the game. I remember there was not one such place for a helper in this game at all. In fact, as far as my memory recalls, most all the Echoes of the Past series never had a helper "pet" of any kind.
 
 
 posted in True Fear: Forsaken Souls Collector's Edition on Mar 4, 14 2:20 PM
I am not usually unnerved but this game had me spooked a couple of times.(Maybe it's because I played this on a day the weather was stormy). But I can say I kept going. The story was very intriguing. I do recommend this game to others that really want a game that keeps you wanting to know what is going to happen next and sends chilling thrills down your spine. And I say this: This game is NOT for those who scare easy, and I definitely agree that it's for mature audiences do to the content and scenes that can make you jump.
 
 
 posted in Silent Scream: The Dancer on Mar 2, 14 12:45 PM
Downloaded after purchasing. First time froze when I put the eye on the doll in chapter two. I had to ctrol-alt-del to get out of game. An error box came up and said game quit working. I removed the game thinking something didn't go in correctly while downloading and installing. I re-installed game, The same thing happened again in exactly the same place in game. I have pc with windows 7 and everything is up to date. Apparently this is an ongoing issue because the other comments I read the game kept freezing up at various points. I really wanted play this one ere played the next one but I guess not. Hope this issue gets resolved soon
 
 
 posted in Where Angels Cry on Feb 20, 13 4:03 PM
I really liked Where Angels Cry. It had a captivating story and was not like other Big Fish hidden object puzzle games I've played. The graphics where awesome. I found up completion of the story I wanted more. I hope the makers of this game make a sequel.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator