Posts created by KpkGamer

 
 
 posted in Gardens Inc.: From Rakes to Riches on Jan 4, 15 5:55 PM
Are the Burglar Alarms of any benefit? I know we have to build them because it is a requirement on certain levels, but they don't appear to be of any benefit. They don't seem to have any effect on the thieves.
 
 
 posted in Farm Frenzy 4 on Jan 22, 14 10:13 PM
I am on the Bakery Chef level 5 "Profitable Investment" and am having trouble trying to get the gold in time. I am now having a technical issue catching the bears. Usually when I click on them several times it closes them into the package and puts them into the storage area to be sold. Now it isn't working right. I click on them and the package starts to close up but starts moving around and shrinking but it doesn't close them up completely. There are three bears and I click on all of them and they shrink and move towards the storage area then the car pops up. Only one bear was there and I could sell it but I hear the other bears growling. Then when it went back I started clicking on the storage area and saw part of a package and it finally put that bear into the storage area and I could sell it but when the car got back I could hear the other bear growling but couldn't find the package and couldn't get the bear in the area to sell.
 
 
 posted in Royal Envoy 2 on Jun 18, 13 4:25 AM
After reading the posts about the map I also tried to see it but it was partially obscured by the "tasks box." I managed to snap a picture of it using OneNote, then I copied it and pasted it into a Word document. When I did that I was able to enlarge it enough to see the faint white grid representing the pathways through the maze. For those of you who do not have a way to do this, here is the way you should go:

Enter the maze the 4th row down chopping the wood behind the other man.

Send that man forward chopping two stumps

then turn left and chop one stump (now in row 3)

turn right and chop two more stumps (in row three)

turn right and chop two more stumps (which brings you down to row 5)

turn right and chop two more stumps (in row 5)

turn left and chop three stumps (which puts you in row 2 now)

turn right and chop the final two stumps in row 2 and you are done.

This will easily get you through the maze and be able to earn 3 gold stars.
 
 
 posted in Pioneer Lands on May 7, 13 2:43 PM
I tried Mystic-cam's method for Level 86 but was still having trouble. I followed the first portion of it with the exception of selling the first Beans & Bacon (I kept that.) After I bought the 2 planks and 1 bean and started the Bacon processing, I just sold the bacon until I had enough to get a second worker. But this is where I did it differently...I bought a second male helper because he could help with everything except the grass and milk. Two female workers didn't work well for me. I continued selling the extra bacon and milk until I had the four Beans & Bacon to give to the Indian and I had the second male worker head up to get the Gem as soon as the Indian finished negotiating. I finished with one second to spare.
 
 
 posted in Mystery Masterpiece: The Moonstone on Apr 19, 13 10:27 PM
Regarding my last reply...that was supposed to say "it wants a tool" not toll.
 
 
 posted in Mystery Masterpiece: The Moonstone on Apr 19, 13 10:26 PM
I tried several times to dust the bottle for prints. It wasn't until I accidentally also dusted the table a little bit that I saw the prints there also. Dust the table in front of the bottle too and when you get the prints there it finally lets you finish.

Now I am still having trouble with the envelope. I have steamed it but it wants a toll to pick it up. The only tools I have are the teapot, the brush for fingerprints, and the blotter. How in the heck can I pick it up? Does anybody know?
 
 
 posted in Magic Encyclopedia on Mar 8, 13 10:38 AM
I'm stuck here too. I thought it would be like the wings on the Totum in the tent, which would be 3 blue over 4 red but that didn't work. I have tried & tried and I can't hit the right combination. Has anybody stumbled on to the right combination yet? Could there be a glitch in the game? I'm so frustrated!!!
 
 
 posted in Farm Frenzy: Viking Heroes on Sep 18, 12 1:43 AM
I am playing in Standard Mode and I am on level 20. I cannot figure out where I am supposed to get "leather". There are no instructions for this. I checked and it is not something you can buy. And I looked at all of the buildings to see if they could be upgraded and what would be necessary to get it, but there is no information. I cannot even finish the level. Please help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator