Posts created by bigfishshark411

 
 
 posted in Sherlock Holmes: The Awakened on Sep 18, 14 5:19 PM
I am sick of this find Watson first things first how do I get past this? I sent a felix report
 
 
 posted in Sherlock Holmes: The Awakened on Sep 10, 14 11:21 AM
Watson , keeps complaining about the mosquitoes, I can not get the lemon from the tree, I turn and there is Watson who complains again I click on the goat to place the horn and Sherlock says first things first I must find Watson. I turn my Toon there to is Watson and I click on him and once again he complains about the mosquitoes. I have tried the same with the flowers in the garden same result. I have run them both to the gate with the mosquitoes several times. I have tried the walkthroughs.
Sherlock needs to recognize the mosquitoes and some scenes are supposed to happen. A safe is supposed to be found. I think that I have clicked on everything.
 
 
 posted in Sinking Island on Apr 22, 14 11:29 AM
There is another elevator on the other side of the room.
 
 
 posted in Sinking Island on Apr 22, 14 11:27 AM
I have placed the pencil in the desktop sharpener and clicked on the sharpener handle which turned and sharpened the pencil and now I cannot retrieve the pencil from the sharpener. What is the trick to getting the pencil out of the sharpener? Is this the graphite stuff I need to get a fingerprint from the chair? And, what is the importance of date and time in this game?
 
 
 posted in Paradise on Apr 3, 14 10:28 PM
I have communicated with Big Fish on this but no answer.I was told that you are busy and that is understandable but it is going on a month now! Please just tell me how to load my saved games! I sent description and DR Felix. Now it was not showing any and now it says 2006 with no picture in all four boxes at saved games. At least it shows Pat, it was not showing saved games name before. Anyone who knows this game knows it takes a long time to work through and you must save each time. Well I saved and now for the SECOND time I go to play and WHAM all saved games were gone. I want to get to finish this game. I see and Have sent Big Fish my saved games and DR Felix report. I do not want to start all over! WHY! I get so far and it happens again now a Dear friend passed and I would like to get into this game but I cannot and I do not like this at all!!!!!!!! Just respond and - I Mean you at Big Fish should respond and tell me how to fix this and load my saved games. I do want to finish this game! ty.
 
 
 posted in Paradise on Jan 18, 14 3:39 PM
I cannot find the items bag. The scarf to give the harem girl and the stuff she picks up are not findable. I reloaded the game and still cannot find them. Is there a keyboard shortcut or somesuch? I use the keyboard not a mouse. I have a right click button on keyboard fourth from bottom right the one with page icon on it. Well it will not open inventory. This is a Dell laptop is there another keyboard shortcut to get to inventory so I can play this game? Also, the game does not fit the screen exactly but has columns on each side so can I adjust this? Mainly, however, I just want to get to inventory to play it. I already reloaded it.
 
 
 posted in Sinking Island on Dec 18, 12 5:43 PM
These Benoit games Syberia and Paradise and no doubt this one are very artistic and I am enjoying the Paradise game now then I will try this one. They are complex exquisite drawing and intellegent puzzle quests with no sparkles or easy way to do this. It is an artistically rendered game and well above others in quality. I hope one persons objection to a word does not make Big Fish overeact.
 
 
 posted in Virtual Villagers: The Lost Children on Dec 18, 12 5:28 PM
Another way to use kid toons is if you pick them up and move them around the village- setting them down here and there- then place them near the bon fire more items and mushrooms appear.
 
 
 posted in Virtual Villagers: The Lost Children on Dec 18, 12 5:07 PM
In the most advanced game I had going on a villager had Fourplets- She carried them stacked like pancakes and they all looked alike except for their cloths.I had a dedicated master male parent.
 
 
 posted in Virtual Villagers: The Lost Children on Dec 18, 12 4:58 PM
Dedicate a parent- male- and when he is a master parent it is more likely to have twins- much more- also, when you build up a big population he will run through impregnating every female that hits 18. This game doesn't have to end- I had one going where all but the other half- nature or magic- the opposite of what you choose in tech shows up. and it was fun just playing it along- the restored gong does something different every day. My computer had trouble so I didn't get to where the other tribe shows up. Make sure and choose nature or magic- The other tribe will show up much later in game.
 
 
 posted in Virtual Villagers: The Lost Children on Dec 18, 12 4:42 PM
Yes- It is a yellow pop up screen that says your little Toon found some black seeds and should it eat them or plant them? I chose plant them and it said they killed the crops around them. The pop up choices in this V game are often harsh. One of my fave little tunes found a bag on the shore and I chose open it and the tunes skeleton was laid out and it said ants did it. If a tune hears voices and goes to investigate it is never seen again. Some pop ups give you little morals questions like keep or share and the keep one is more often best choice. I wish it had new and better questions.
 
 
 posted in Paradise on Oct 31, 12 5:39 PM
I cant download direct x at the end of download it wont do it the game seems to load but all the player name slots are full with tech names such as Water Mask and i can't load my name and play it needs the direct x i have deleted and reloaded same thing
what to do???
 
 
 posted in Paradise on Oct 27, 12 7:42 PM
when i try to play Paradise game it says i need to create a new profile and they are all filled with tech sounding stuff mask something and pic and wont let me play game
 
 
 posted in Syberia II on Oct 27, 12 11:03 AM
I found it-- a very small string up at top when machine wound--thanks-
 
 
 posted in Syberia II on Oct 26, 12 6:56 PM
I cannot fill this thing to flush out the lemming how do i fill this thing it will not hook on the hook???????
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator