Posts created by Prima2339

 
 
 posted in Subject 13 on Aug 10, 17 12:48 PM
I am using Windows 8.1. In chapter 2, my reflectors LOCKED and will no longer move!!? I could originally move the reflectors up down swivel etc. to point the beams of light, but after placing the prism, they locked before I could aim the 3rd one to the prism! Now I can't light up the projector!?? However the game is NOT frozen, I can still move around from scene to scene; still pick up objects, zoom in etc. but can no longer adjust the reflectors!! Unfortunately, this game automatically saves your progress so, exiting and restarting didn't help to fix at all. My only option would be to start entirely over!! UGHhhh! IMO Poorly designed! Players should be able to at least load from previous save points, or even previous chapters! Hours of time completely wasted for this kind of ending!!
 
 
 posted in The Emptiness on Feb 16, 15 7:15 AM
I need help finding the wrench. I found the nut and screw but can't tighten them.
 
 
 posted in Eternal Night: Realm of Souls on Jan 29, 11 5:51 PM
I think we should all cancel our memberships!
I can still use all my credits in my account, but not renew my membership until they start offering games that aren't so GLITCHY!
If everyone collectively did this, BF would be missing all of our monthly mem. fees and IMO, that would get BF working towards fixing these buggy games or offering playable ones! "Hit Em Where It Hurts"!!
 
 
 posted in Eternal Night: Realm of Souls on Jan 22, 11 7:28 PM
For over a month now, I haven't been able to play any BF games? Each of the games I choose to download from BF are all buggy! They either run slower than molasses in the winter, freeze up at any given moment, or won't load at all!
Then after I go to that games forum to see if it's just my system or if anyone else is having a similar problem, I always find the "technical problems" forum is FULL.
With this game, over 5.000 members have viewed the technical forum up to now!!

So it should be pretty obvious by now, that BF is no longer a reliable or fun gaming site!
I think it's highly unlikely that thousands of members with relatively new PC's could be the cause of all these buggy games!!

Am I the only fish noticing this ongoing problem with BF games recently??
 
 
 posted in Nightmare on the Pacific on Jan 16, 11 6:06 PM
Hi All,
This is how I got my game to run!
I had the same problem as most of you. My free trial minutes were ticking away while had the enjoyment of watching a black screen with the word "loading" in the center.
I also wondered if it was my PC or video card??

So I decided to download the free trial for the exact same game at iWin games. (not sure if I can use their name or not) but anyway, another gaming site.

Voila!! The game worked!
So it's NOT MY PC BigFish! They tend to use that excuse over and over and over....

The game does take a few mins to load (3-4 mins on my PC) but after that, no problems playing it.

I'm not sure if any of you other fishies out there remember a couple of weeks back when BF offered another game "Curse of the Ghostship"? This game had the exact same problem, black screen with never ending loading. BF removed this game I'm sure because of so many complaints.

So find out for youself, is it YOUR PC???
 
 
 posted in Awakening: Moonfell Wood on Dec 28, 10 12:25 PM
It was nice to see a post from Chris @ Boomsap!

Thank you Chris, it's good to know someone is working on a fix for the waterfall and other problems with the game.
I completely understand how thousands of different video cards and so many different drivers can make it difficult for everyone's PC to run the game without any glitches. This also makes your job of trying to please everyone a hard one!
Thanks again, and please re-post when you might have a solution.
I only played the demo but really enjoyed it enough to purchase it.
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 23, 10 9:28 AM
Definitely, yet another glitch in this game with the record lock!
I was able to try once and thats all! Now, none of the buttons do anything? There's no reset button. I'm stuck in here, so can't leave and try to re-enter. I'm not quite sure how to save my progress in the game? This game automatically saves it for you when you exit. So how do I go back to a previous save? When I restart game, I'm right back where I left off. I'm playing with the newest fixed version of the game. Like other players, I'd rather not skip the puzzle and ruin my perfect achievement score.
I had this same problem with the illusionist's **** scene. (at least that was close to the beginning) At this point, I've come too far in the game to start all over AGAIN!
A waste of money. I feel the price $13.99 is too high. BF should add this game to their daily specials for $2.99.
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 16, 10 9:39 PM
That makes 3 of us!!!!!!!
I also purchased this bugged up game.
I already know what tech support will say because they always seem to suggest it's YOUR PC......
"run Dr. Felix and send the report" I'll have to do this one to get my money back!

"update your graphic drivers and video cards" is one of their favorites! Done it!

"uninstall and re-install the game" This is what I'm gonna try next!

If anyone has found a way out of the illusionist's HOG, please ad post to this one so I can continue with the game.
 
 
 posted in James Patterson Women's Murder Club: Little Black Lies on Sep 25, 10 5:39 PM
I had the same problem as Krissywillow.

I got through all the conversations at the start of the game but, as soon as she says "I'll be right there" I get a runtime error? I am also running Windows XP.
This has happened to me with other BF games occasionally. And I also discovered that, it still happens even when graphics or video cards are up to date, and still even after a re-install is performed.
So Techs,........Don't go there!
 
 
 posted in Victorian Mysteries: Woman in White on Sep 19, 10 10:12 PM
Well I'm reading this post a little too late!!
The clock ate my hammer too!!
I didn't even notice that it was gone until I reached the underground secret stairway, and I now need it to smash the loose bricks in the wall!
I'm not permitted to go up the stairs until I hammer at the loose wall, BUT I can't go back and retrieve the hammer the clock took from me either?
AAaauugghh!!!
It sucks to get this far in a game and then have to start all over from the beginning again!
 
 
 posted in Dominic Crane 2: Dark Mystery Revealed on Sep 6, 10 10:54 AM
Thanks so much! to all of you.

I was at a stand still and couldn't continue. I didn't notice the 3 cent coins(X3). So far, I like this game.
Thanks again!
 
 
 posted in Dominic Crane 2: Dark Mystery Revealed on Sep 6, 10 12:57 AM

Can anyone help me with the code above the fireplace?

I've discovered the correct numbers for the code, but can't figure out the symbols under the code? The most logical answers like for example 4 leaf clover, or 1 heart isn't working for me?

Thanks in advance, to anyone who can help me out on this one.
 
 
I decided after reading other posts with similar problems to this one, not to waste a credit on this game, but thank you anyway for your help.
Much appreciated!
 
 
Can someone please help?

Or maybe I've ran into a game glitch?

I've just started playing the demo and wasted most of the 60mins trial, trying to pick up the "flux book of clues".
Problem is, it's locked in the cabinet by the library door, and I don't have a Flux Key?

I got a key in the H.O. scene, then used it on the cabinet door, but for some reason I wasn't permitted to pick up the flux book? I kept clicking on it but nothing happened? So I went on to the puzzle scene where you insert a card, and press the 4 colored buttons in sequence. After solving that puzzle, I'm back in the room with the locked cabinet which is closed, and the key that I used to open it with before is GONE!??

The doorway to the library is sparkling but it won't let me go through it. When I try to enter, the girl says that I should take the flux book from the cabinet before I leave. Hmmm?

I was just starting to really enjoy this game until I hit a road block.
 
 
 posted in The Tarot's Misfortune on Feb 21, 10 5:03 PM
Found it! Thanks so much Ember and Sweet!

However, with only 6 mins remaining on the trial version, I've decided this isn't a game I'd like to purchase.
 
 
 posted in The Tarot's Misfortune on Feb 20, 10 4:56 PM
I'm thinking the same thing too; maybe a glitch? Everything in the game up to this point was very basic and elementary.
it's making me crazy too!!
I still have my hammer, I've smashed barrels in the town center to receive parts for the shield. I smashed a window with my cement block, in the upper right corner of North Town, and got another part of the shield there.
But still no wands insignia and no more barrels to smash? I've scrolled with my mouse all over 4 different scenes, looking for the "spinning gears icons", (that indicate an action to be done here) to use the hammer that still remains in my inventory. The remaining barrels don't do anything when I try to hammer them because there's no spinning gears there!?? I can't find any spinning gears anywhere? And each of the scenes say complete. When I click on the hint, it highlights the shield area(which I know has to be completed). When I use a hint while the shield is enlarged, it tell me nothing can be found here and to come back later when I can perform another action here. When I use a hint in any other scenes it says they're complete.
I've spinned my own gears enough trying to find the stupid thing; I give up!!
Good thing I didn't waste a credit on this one, I only tried the demo.
This is a prime reason not to purchase games that don't provide a walkthrough. It's a waste of money when you can never finish them!
 
 
 posted in The Tarot's Misfortune on Feb 20, 10 4:28 PM
When I smashed the window with the cement block, in the upper right corner, I got only one item for the shield and it wasn't the wand insignia it was a different one, the sword I think? I smashed the barrels in the previous scene (the town center, I believe) and got 2 other items for the shield. I'm stuck in the same place too! Where's the wand insignia??
 
 
 posted in Youda Legend: The Golden Bird of Paradise on Jan 1, 10 3:09 AM
I'm stuck already!
I'm on the second scene. It's the scene with a fountain and a board which advertises a fortune teller. I can't find a screw and the last remaining map piece??
I click on hint, which gives me a circled area in which either of these items should be located BUT I still can't see either of them in the circle??
I can't continue on in the game or go to a different location! The circled area the hint gives me, is right by the billboard sign for the fortune teller.
Anybody have an idea where to find either of these items or how I can skip the scene an continue on? In my inventory I have a light bulb, crow bar and map pieces.

They must be microscopic!

This is not fun.
 
 
 posted in The Dark Hills of Cherai on Dec 5, 09 2:31 AM
I'm stuck and can't move forward in this game until I find a banana for the monkey?

He's got a key that I need, but won't give it up until he gets something to eat.
I'm assuming it can't be a usual yellow banana because the scene I'm in,(the one with the snakes) has a lot of greenery so yellow would be quite easy to see. I've searched everywhere for one. Is it possibly in a previous scene and I need to go back to somewhere to retrieve it?
Can anyone help me out?
 
 
 posted in Insider Tales: The Secret of Casanova on Oct 15, 09 1:45 AM
I just started the game and already I'm stuck!?
I need a key for the diary which shows Lamp + = Key
The lamp is obvious, but where's the lightbulb?? I can't find it anywhere?
When I try the hint button it just shows sparkles around the lamp, but I can't click on it for anything?
I'm sure it's something very simple, but I still need help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator