Posts created by schefnh

 posted in Mystery Case Files: Broken Hour on Aug 23, 17 1:32 PM
Thank you Pumpy128 - finally got it.
 posted in Nancy Drew: Sea of Darkness on May 7, 17 4:14 AM
Finally got it open! I didn't have the tines placed exactly right.
 posted in Nancy Drew: Sea of Darkness on May 6, 17 4:11 PM
Can't get the draw in the Music Box open and I have been trying all day. I'm thinking I must have missed something I should have done earlier. I've placed the tines correctly according to the walkthru and get nothing. Anyone have success at this?
 posted in Nancy Drew: Sea of Darkness on Apr 27, 17 2:02 PM
I too have AVG protection and got red virus warnings, etc, but it downloaded it fine and plays fine.
 posted in Mystery Case Files: Broken Hour on Dec 29, 16 12:28 PM
After many tries I made sure all signs were off and then just clicked on the signs on the ring and the door opened.
 posted in Haunted Train: Clashing Worlds Collector's Edition on Oct 20, 16 4:57 PM
When I clicked on the star it went into inventory and then I could put it on the train so it worked ok for me.
 posted in Haunted Train: Clashing Worlds Collector's Edition on Oct 19, 16 10:58 AM
I clicked on the flowers in the cart and the jack was under them. Good Luck!
You have to click on the lane you want the horse to move into.
 posted in League of Light: The Gatherer Collector's Edition on Jul 18, 16 3:48 PM
Click on the table saw to the right,
 posted in Dark Dimensions: Blade Master Collector's Edition on Jun 22, 16 1:05 PM
I just finished the demo and I collected 2 jigsaw puzzle pieces so there must be some kind of achievement for that.
 posted in Haunted Hotel: The Axiom Butcher Collector's Edition on Apr 30, 16 8:18 AM
I filled the lighter with fuel, lit the newspaper and melted the ice on the passenger door. I hope you are able to get this ok.
 posted in Vampire Legends: The Count of New Orleans on Apr 29, 16 1:52 AM
I have the stove with a pot of water heating, a spoon and a bag of flour and I'm supposed to make a flour paste but nothing will work. Can anyone help here?
I'm using Windows 10 and so far 8 minutes into the demo and everything is working,
 posted in Hidden Expedition: The Fountain of Youth on Feb 7, 16 4:01 AM
Very good story, graphics, sound and history, Some puzzles were challenging and you had to solve them as there was no skip button and hints and walkthrough were of no help
 posted in Hidden Expedition: The Fountain of Youth on Feb 6, 16 3:21 PM
Had a bit of trouble with solving the puzzle in this area connecting the dots to get the key for the pod. Neither the walkthrough or strategy guide were any help as all they said was "solve the puzzle" The lab had a picture of how the code should look but to get them to look like that took 2 days of moving the dots around. Whew!!
I adjusted resolution to next to highest setting and that worked. So I was able to put the fire out and proceed with the game. So far everything is working ok.
 posted in Spear of Destiny: The Final Journey on Feb 2, 16 3:20 PM
Hi Boris, I really like your game as you were really trying to make it a little different like the morphing objects in the HOS. Putting together the bazooka was cool and seeing the planes and tanks and soldiers got me to thinking that a war game theme would be interesting to some of us. Also liked the hidden objects that can be collected although I will play the game again to see if I can find more of them. Good job Boris and Boris's assistants!!!!!
I too had a problem getting all 6 of the ectoplasm blogs but following Nynaeve70 advise will finally get you there.
 posted in Vampire Legends: The Untold Story of Elizabeth Bathory on Jan 10, 16 4:52 PM
I got thru this HOS ok and had to move the notes from the mirror and down at the right bottom of the dresser to the notes at the upper right of the dresser. Hopefully this will help if you haven't got it already.
Thank you Kookamo. That worked for me.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator