Posts created by chrlnmarsh

 
 
 posted in Sable Maze: Sullivan River Collector's Edition on Oct 1, 12 5:29 AM
The Gate did not open when i used the key i got the map and that is it now i can not select the gate nothing and i can not enter the art room
 
 
i have list up of some of the objects not all
 
 
Page 1- Blackpool
Page 4- Corner of Tape
Page 5- Sewer Grate
Page 6- Water spot under picture
Page 7- Watch the bottom of the control panel
Page 9- Center of the door
Page 10- Top Left Clock hand
Page 11- Wall left of Doctor
Page 12- Top of Gate
Page 13- Top Left Corner of Picture
Page 16- Hotdog or apple core
Page 17- Nail Clippers
Page 19- One of the patients in the drawing
Page 20 - The device between two lights
Page 21- One of the playing cards
Page 23- The number 5 in the keypad

This is all i have been able to find and i have not finished the game so i missed any please let me more and i will add those i find in the later journal pages after i finish the game.
 
 
i am missing bass relief 3 anyone know where it is
 
 
 posted in Mystery Trackers: The Void Collector's Edition on May 6, 11 8:23 PM
i am so close to finishing the game without any hints and i cant find the razor in the room where sirius is knocked out i cant find the razor i cant even find it on the stragey guide please help
 
 
 posted in Alice's Adventures in Wonderland on May 4, 11 1:20 PM
how the heck are you supposed to do this i dont understand it what elments are you supposed to highlight i dontget it
 
 
 posted in Twisted: A Haunted Carol on Dec 7, 10 6:23 PM
the probelm is we dont get the magnyfying glass to zoom if we cant zoom in how we supposed to use the letter opener. so please fix enjoying the game up until this point.
 
 
Ok you go through the electric fence and use the access card from the crypt and enter the room. its that first hidden object scence in the lobby it tells me to find mushrooms. i find all but the last one and i use hint it points me somewhere to where a mushroom is not. its the last item i need i went through again and had the same glitch. i dont know what to do i want to finish the game but i cant until i get the mushrooms.
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 13, 10 4:54 PM
ritchieprod wrote:Many people are having the same problem with a tech glitch at the coin pouch game. I played in trial mode and that was where my trial ended even though it was much less than an hour. Because the game ended, no coin pouch was given before the "trial over, please buy the game" message. I'll bet most people with this problem encountered it the same way. Will there be an update to fix this? Starting over this far in because of a glitch programmed in is a real bummer.


im trying to go thru the cave to give the ghost the coins it wont let me go thru,,, computer freezes when i hit clt alt del back on my home page i get this mssg

lua error occured- mm2engine/threads.lua.51:mm2engine/traits/mm2.toolsconfiguration.lua:61:lovation.pgttoinventory combination is busy
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 13, 10 4:51 PM
pretzl wrote:
rockywalleye wrote:I bought the game. Seemed to play just fine until I got stuck at the ghost wanting a Pouch of coins. I couldn't find the pouch anywhere! You get the pouch after you play the coin minigame but for some reason it was not put into my inventory. I had to exit the game and recreate a new player, still not pouch. Finally it worked on the third "new" player I created. Wonder how many other inventory items I'm not going to get. If you don't get them, you're stuck!



I had same problem. Can't be bothered to replay game. Very disappointing. Seems a lot of people are having tech problems
 
 
 posted in Trial of the Gods: Ariadne's Journey on May 13, 10 7:56 PM
how many pieces of cheese do you need to get past level 41
 
 
I did the math formula and I come up with 215-6246 as the phone number....
 
 
 posted in Zombie Bowl-O-Rama on Oct 28, 09 8:16 PM
How do you get all the trophies i am missing the all strikes or spares in all frames i did not give it to me. How do you manage to get all strikes in all frames that is hard.
 
 
 posted in Sherlock Holmes: The Awakened on Mar 23, 09 2:40 AM
i am at the cave leading to the lighthouse in the first stage and its completly dark i cant see a thing and i had trouble in the bayou what can i do to see i want to finish the game i came so far and dont want to end due to techincal diffuclties please help
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator