Posts created by wiseryjean

 
 
 posted in Grim Facade: A Deadly Dowry Collector's Edition on Oct 25, 17 8:26 PM
there was a handle in the car on the left door side, not sure if its the one you need.
 
 
 posted in Grim Facade: A Deadly Dowry Collector's Edition on Oct 25, 17 7:31 PM
instead of using the cab I used the map. Wouldn't count for the achievement but it got me there
 
 
 posted in Sea of Lies: Leviathan Reef Collector's Edition on Jun 8, 16 2:29 PM
abbyD wrote:All of the Achievement Circles are unlocked, and the starred ones have all three stars, but the Achievement bar at the top isn't full. Is that a glitch or is there some other "mystery" task that I've missed?

I am having exactly the same problem. Has anyone else completed the achievement bar at the top of the achievement page?
 
 
I am having the same issue as many of the others. I am on a Mac purchased the game and worked almost all the way to the end. exited the game properly and, boom, I am back to the scenes with the crashing car and the stroller. Tried to work back through the game from that point, but it hit a point where it is stuck and won't let me.
My inventory shows the items that were in it when i quit the first time...crow bar etc. but everything else is as if i never played past the first opening screen .
Never had anything like this happen in a big fish game before. Very unhappy, hope it will be fixed soon, but since i am seeing that this issue was discussed with no resolution since last year...not hopeful.
Thank you
 
 
 posted in Haunted Legends: The Dark Wishes Collector's Edition on May 10, 15 7:10 PM
same happened to me....also quite annoyed
 
 
 posted in Awakening: The Redleaf Forest Collector's Edition on Jul 26, 14 8:06 AM
use the shovel to dig next to the library entrance by the blocked entrance and it gives you the silly pull string...
thank heavens for friends who can search forums better than i can.
 
 
 posted in Awakening: The Redleaf Forest Collector's Edition on Jul 25, 14 3:18 PM
I am stuck here at the same place too
Anyone have any good ideas ?
 
 
 posted in Haunted Legends: The Curse of Vox Collector's Edition on Jun 25, 13 8:40 PM
thank you.... i was stuck on the same one
 
 
 posted in Chimeras: Tune of Revenge Collector's Edition on Jun 17, 13 12:01 PM
if it's after you have selected the correct card, that he wont take it, from you. Click on the box on the side where the cards will go, that's what makes him take each one. If it is happening some other time, this wont help.
good luck
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on Dec 30, 12 9:11 PM
game was working beautifully until i shut down for the day. Now I have the combo for the safe in my journal but it wont let me use it. I am getting tools back that i have already used and dont need and cant get the ones i had that i do need. All the issues described in this forum thread so far are still happening. Will be talking to tech support tomorrow, but heads up to anyone considering buying.
Its really a shame too, because its one of the nicest games that I have played recently. Hope they can fix it
 
 
he needs to be toasted to a nice dark color
 
 
 posted in Where Angels Cry on Oct 30, 12 10:55 AM
To get the one for being responsible with fire, just close the furnace door when you are done with it .
You can earn that one in about 5 min. by skipping the dialogue
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator