Posts created by debzmom2

 
 
 posted in Lost Lagoon 2: Cursed & Forgotten on Feb 5, 12 7:01 PM
I have tried the blow torch on everything on the ship but it doesn't connect with anything; Help!
 
 
 posted in Mary Kay Andrews: The Fixer Upper on Jan 11, 10 4:45 PM
I am also having a problem. I got to a place in the program and it crashed. I started over and it did the same thing. It makes me go back to the beginning every time.
 
 
 posted in Keys to Manhattan on Sep 12, 09 11:25 AM
I bought this after getting about half or more through it. I enjoyed it as a different game but feel I got cheated after the clues all disappeared on the last key of the garden room. I closed it down, opened it up again and thought I had gotten it but the clues again all disappearred. Using a hint was useless.

 
 
 posted in CSI: NY - The Game ® on Apr 2, 09 1:12 AM
john_murray2 wrote:Im in the kitchen in case 2 with stella and i seem to have trouble getting my hands on the propane bottle i have already got everything else except the propane and the apron but when i try to get the bottle stella stops me .



You have to take the last thing in your inventory and put on the propane bottle. I found out by accident. Now I'm caught in a loop with the interrogation.
 
 
 posted in Cate West: The Vanishing Files on Mar 27, 09 1:18 PM
Mine crashes after every section and when I start it up again goes to the next section. I get through it and it crashes again. I'd like to finish it but it takes so long to go through the process I'll probably hang this one up. I've tried deleting and reinstalling but it didn't help.
 
 
 posted in My Tribe on Mar 19, 09 8:58 AM
Sometimes it takes more than 3. I have had to use up to 6.
 
 
 posted in My Tribe on Mar 19, 09 8:54 AM
I got a new one for you. I wanted these two to have a baby so I found the guy just as he was going in to sleep. If you put the girl by the door they will switch places unless you can catch them before they do. The other day my guy went into one house and the girl went into the house he came out of. When they came out of the houses the guy had the baby. Too bad we can't figure out how to do that in real life, huh girls?
 
 
 posted in Totem Tribe on Mar 12, 09 7:08 PM
I've put the game on my big computer which has a large flat screen monitor and see if it will help. So far, no!

I think I'm pretty quick on the purple posts but no matter how fast I think I am, I can't seem to be successful.

1. I don't have enough hair to begin with.
2. My mind is slowly going, for instance, I drove to a drive-in restaurant with car hops, ordered a coke and then backed out of the space (guess I though I was going to a window) pulled around and pulled back in the slot in time to get my coke.
3. My computer is still intact but the arms of my chair and the top of my desk have taken a beating.
4. I try to not say bad words but I have invented new uses for other words.
5. Even if you use a walk through, you have to find all those gems and ice crystals by yourself.

I'm laying off a while because I promised my husband we would not have to file an extension on taxes this year. But when that's over, I back again.
 
 
I'm having trouble with the "baby duck" game. I saved one duck and it froze. I have played it twice and it froze up both times. Does anyone have an answer?
 
 
 posted in My Tribe on Mar 3, 09 7:46 AM
I did the rebuild and not only got my people at where I left them but it seems to have solved my letter problems too.

ooooooooh, I spoke too soon. It's back.
 
 
 posted in My Tribe on Mar 3, 09 6:47 AM
this isn't a terrible problem but I've not seen anyone else having it. When I go to my detail box to change a persons clothes or occupation, the names add letters on their own. I don't even have to be touching the keyboard or mouse. It will look like: Johnbbcccd. Has anyone else had this problem? It's kind of annoying.
 
 
 posted in Totem Tribe on Feb 22, 09 5:25 PM
thanks, Zuix, I found it. Us jellyfish have to stick together, huh?
 
 
 posted in Totem Tribe on Feb 21, 09 9:06 PM
Can anyone tell me what islands the coins are on? I just finished volcano island and I'm missing one.
 
 
 posted in Totem Tribe on Feb 9, 09 9:51 PM
I've not had any trouble with it freezing up or crashing. I've found that it is very slow but within a minute or two it shuts down. I have got as far as the Cradle of the North. I keep getting destroyed. I have gone back to the preceeding islands several times and have had no problems. It asks, when you start if you want to continute your saved game and if you say yes it goes back to where you stopped and if you say no you can go back to any of the islands and things will be just as you left them.
 
 
 posted in Totem Tribe on Feb 9, 09 7:16 AM
thanks Doobiebear! I got the job done. Now I have to go and do my daytime work.
Oh, bother!!!
 
 
 posted in Totem Tribe on Feb 9, 09 5:52 AM
I've gone back to Witch Island and now I'm past the ice block and found the chest.
It says to listen to the rocks but besides one pulsating and a sound sort of like rocks cracking, there's nothing that I've done that can make the chest open!!!
I'm getting frustrated, but I love this game.
 
 
 posted in Journey to the Center of the Earth on Feb 7, 09 8:24 PM
I couldn't get the horn to blow either but my troubles started back at the stream. I couldn't get her to fill up the flask with water. I tried several different spots along the stream and she just stands there and looks around. Does anyone have any help for me?

 
 
 posted in Totem Tribe on Feb 5, 09 12:58 AM
Okay, how do you get the aqualung? I'm stumped.
 
 
 posted in Totem Tribe on Feb 5, 09 12:55 AM
I figures out the shaman thing. Now if anyone could tell me where all the ice crystals are? I'm going blind. I think I have 42 our of the 50.
 
 
 posted in Totem Tribe on Feb 1, 09 9:48 PM
I found that you can quit the game, start it back up again and when it asks if you want to continue say no. It will take you to the world map and you can redo the island you were just on.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator