Posts created by MarjoryM

 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 27, 16 12:39 PM
Yeah - guess I'll join the Windows 10 bandwagon. It's doesn't work on my system either. I get the Access violation error at the start. Yes, I've tried all the suggestions, updated drivers and even installed the new update.
I've reported to Tech support with a Dr Felix report.
 posted in Dark Romance: The Swan Sonata Collector's Edition on Feb 9, 16 12:57 PM
I found the key to getting through is you have knock before you have the basket of apples and be turned away. Then come back after you have the apples and you can knock again & get in.
I have Windows 10 and full screen isn't working for me either. I have Dell 24 widescreen monitor (1920 x1200). I've tried a couple of diff resolutions but it's still not full screen.
Just sent a Dr Felix report.
 posted in Whispered Secrets: Into the Wind Collector's Edition on Feb 2, 15 1:02 PM
I was playing this weekend just fine. Went to pickup where I left off and get bounced out every time. I've uninstalled and reinstalled to make sure I have the latest version and still get bounced. Even creating a new profile bounces me out.
I chose the help ending but would like know about the other.
 posted in Redemption Cemetery: Bitter Frost Collector's Edition on Jan 6, 14 10:20 AM
Aphraia - The map is still not working in the full version with a new profile. Guess I'll wind up playing without it.
 posted in Redemption Cemetery: Bitter Frost Collector's Edition on Dec 29, 13 10:58 AM
Thanks tookat - I've uninstalled the demo version and bought the full version so I'll see how that goes. I really like the Redemption Cemetery games so I'll take a chance.
Aphrala - please let me know how the bug report goes. .

Thanks, Marjory
 posted in Redemption Cemetery: Bitter Frost Collector's Edition on Dec 27, 13 4:58 PM
Sorry but I just get a snow globe shape over the top of the current scene. I can click the "?" to get the legend at the top left but that just tells me what the symbols mean - if I had any. I tried again and noticed that in the tree house scene, I had a dialog black box with nothing in it in the snow globe.
 posted in Redemption Cemetery: Bitter Frost Collector's Edition on Dec 27, 13 3:20 PM
For me - the map just showed a snow globe with inside and outside at the bottom. Clicking them did nothing and clicking the directional arrows did nothing.
 posted in Shiver: Moonlit Grove Collector's Edition on Jul 29, 13 6:44 PM
Drat - I really don't want to start over just because I tried to grind the coal in the wolf's head!! But I'm among those who are stuck without the coal and can't proceed. I may just wait awhile and the devs patch the game.
 posted in Shiver: Moonlit Grove Collector's Edition on Jul 29, 13 6:33 PM
I have the same problem - my coal has vanished. The hint button does not work anymore either.
 posted in The Beast of Lycan Isle Collector's Edition on Dec 1, 12 5:05 PM
I had gotten the bloodstone keys while getting the museum pieces. I inserted the keys & pulled the lever which got me the artwork and deleted scences. I then went on to finish the bonus section and after completing the quest (got the notice of thanks) and then nothing. The game still says quest not completed and hint says explore the island. Is that the "ending" ???
Make sure you go thru the credits at the end of the game ...
Even after the new version, the cursor floats or overshoots what I want. The response is really laggy. I've sent in a Dr Felix.
It looks like a great game but I haven't gotten any further than the opening scene.
 posted in Charlaine Harris: Dying for Daylight on Aug 4, 12 7:13 PM
Count me in too!!! Please make Part 2 ( and 3 and 4) ....
 posted in Enigmatis: The Ghosts of Maple Creek on Aug 4, 12 7:09 PM
Somehow I missed this game when it first came out and just picked it up during one of the sales. A simply wonderful game with a very unique feature. Can't wait for the next one. I was looking thru the Dev's website and still no news on a sequel.
 posted in Mystery Trackers: Black Isle Collector's Edition on Mar 7, 12 9:15 AM
Well, I'm about ready to throw in the towel. This game is crashing my video driver. It did it several times in the main game causing to me to have POWER off my PC, boot into safe mode and then restart to reset the video. I finally made it through and now the bonus section is doing the same but this time I can't get past the problem scene. I've sent CS an email with the Dr Felix report.
Just for the record - I have Vista Ultimate, 4MB, Quad core CPU and an Nvidia Ge Force 8600 GT and I updated the video driver to latest version
 posted in White Haven Mysteries on Mar 2, 12 9:01 AM
It actaully sounded likle there had been more than 3 and two of the personalities were "killing" off the others. The woman was just the latest victim of the little girl and psycho. But all in all, I agree - horrible ending. What did the drug tests have to do with it? Just too many questions.
 posted in White Haven Mysteries on Feb 25, 12 6:05 PM
I did have to start over but it seems the fountain vial problem is fixed and the corrupt save are both fixed.
 posted in White Haven Mysteries on Feb 25, 12 6:03 PM
I couldn't agree more.
It's one of my pet peeves about CEs vs SEs - the ending. Yeah, if I choose to buy an SE, I should still get the SAME ending as the CE. The person gets rescued, saved, etc This really feels like we got half the story.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator