Posts created by JB4510

 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on May 18, 16 10:27 AM
Thank you from me as well. Is there a DR on level one?
 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on May 18, 16 10:25 AM
Hmm, I don't have the game open but off the top of my head, I think right side little flowers are red at top and blue at bottom. Left side is yellow at top and blue on bottom. That may not be exact because I'm not looking at the game but I know it is close enough for you to double check you seeing the correct colors of the butterflies.
 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on May 18, 16 10:22 AM
I don't know what level that one is either. I don't think it can be done on 23. There are a couple other levels I swear I completed with nothing being stolen but I didn't get the achievment. If you ever figured this out I'd like to know. Thanks.
 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on May 18, 16 8:00 AM
Thanks from me as well. Do you know the time to level 1? Seems stupid as I am following the guide but I just can't get it.
 
 
 posted in Gardens Inc. 2: The Road to Fame on Apr 20, 16 11:00 AM
Hint: look at the colors of the backgrounds behind the garden, kind of top right on the screen
 
 
This one was certainly tricky. I followed the Guide to a T and used the stop time bonus as often as possible EXCEPT for two times: I used speed bonus once the witch is free to get the minotaur to allow access to push the top switch, and again at the very end, with only seconds left to finish gathering the wood.

The good news is that once I managed to get Gold, I automatically beat the Dev Record.
 
 
I too searched in vain for any other external walkthroughs, vids, links, etc. I did finally get gold just this morning, 300+/- away from Dev. Rec, though I still barely made it.

Some things I've learned in replaying it so many times:

Have one guy do nothing but work his way to the Speed statue in the middle island while the other guy works his way up to the gold mine. Build the statue ASAP, while also upgrading wood to level 2. Once the statue is built, have one guy work toward freeing the prisoner while the other collects items, frees Tinkerbell (whatever her name is), upgrades food hut to level 2 (after collecting the last spike near prisoner).

Once the lion is free, he needs to get the top left steak ASAP in order to give you enough food to finish the bottom left (This is where I had been screwing up previously). After he is free, I've got one guy collecting, one guy building the witches hut, and one building the bridge to the minotaur. Once the minotaur is gone, then two guys are collecting gold and food while the third is working to clear the left side to the sign. Get the top steak as soon as you have the gold and that should give you enough to finish.

As for how to do all of that faster, your guess is as good as mine!
 
 
I cannot get gold on 2.4 to save my life. I've tried to follow the guide but either I'm confused as to what it says, or I get sidetracked because by the time I get the first real bridge built I'm 3/4 of the way through my time. Any help?
 
 
planetlove wrote:Has anyone been able to beat the developer's record on 2.8? This one has me stumped!


Hi,

Yes, I got 22,132 points, 4:13 minutes. (You are referring to the one with the mintors inside the circle right). I just used the Time Freeze (pause) bonus and was sure to get each "gift" and use additional freezing. I did add a third worker when able.

If you need step by step let me know and I'll replay it.
 
 
 posted in Roads of Rome: New Generation on Jan 6, 16 4:07 AM
I posted in Tech thread but am just curious as to if anyone else is having trouble running the game on Windows 7 64bit. I've done everything and it simply will not launch.
 
 
 posted in Roads of Rome: New Generation on Jan 6, 16 3:38 AM
Simply will not launch, period. Running Windows 7 64bit, no problems with any other games. Ran Dr. Felix, ran my own DxDiag, uninstalled game, downloaded fresh version, reinstalled, uninstalled BigFish app, downloaded fresh version, reinstalled, still the game absolutely will not open. Which really sucks because I've been waiting for this for over two years!

Update: Ran Dr. Felix again after installing newly downloaded BF Game Manager. Report nows says "Customer does not have the latest BFApp. Please have them upgrade to the latest version"! If that's truly the case, I think the problem in on BFG's end, not mine.
 
 
It's a glitch. See: http://forums.bigfishgames.com/posts/list/0/510500.page#6208484
 
 
As we now know the 3.1 DR to be a bug, I vote we have a contest amongst ourselves as to the highest score. Any takers?
 
 
Update: See developers' response in this thread: http://forums.bigfishgames.com/posts/list/0/510500.page#6208484

Mod: any way to merge these?
 
 
Thanks for answering! You guys rock!

HerculesDev wrote:Hello there,

We've got a few mails about this level 3.1. We've tried to beat it a few times, and the best aftermath was 11 747 pts only (though we see how to improve it to ~12000).
Indeed, it seems to be a bug, our bad.

We are not giving up, and ready to take up the gauntlet if someone beats that score.

Deleopers

ps. Thanks for your many warm letters, it helps a lot.

pps. We love hardcore players
 
 
I used the Contact page on Zoom Out's Web site (http://zoomoutgames.com/contacts.html) to send the following message:

I am part of an avid fan base of your Hercules series on Big Fish. At present no one has been able to come close to, much less beat, the Developer's Score on levels 3.1 and 6.1 (Super Bonus) in either the Collector's Edition (my game) or the standard.

Can you confirm these scores are accurate and beatable? Any hints you may wish to offer would be most welcome as well.

If you would like to communicate directly with your fan base, please visit our forum at http://forums.bigfishgames.com/forums/show/4416.page
or you may reply to me and I will post your response verbatim.

Thank you for your wonderful games.


I encourage all serious players to send similar inquiries in the hopes we can get them to address this issue.
 
 
riceredbrown wrote:


Now I just need help on 3.1 and the Super Bonus level.




same here. Wonder if we can get the Developers to give us a hint
 
 
I can't even begin to figure this one out. The best I can do is 12500, that's with everything built to the max. This and 3.1 are gonna drive me crazy!
 
 

Finally! I had done everything as you except I stopped collecting wood once the mines were upgraded and that was the trick. Thanks so much!

CalledMomByThree wrote:For 3.7 - not really in this order but just kept clicking on each item to have my workers constantly moving around and doing tasks as soon as the resources became available:

Upgraded the workshop once;
Built the top two gold mines (eventually upgrading them to the max);
Watered the top bush;
Built the obelisk;
Upgraded house to the max (at least once before the obelisk was built);

Used the extra worker bonus the first time it came up to help get the wood and initial stuff built and then used the extra resources bonus every time it came up.

I gathered all the wood (it's not actually needed to build everything but helps with points at the end as extra resources) and constantly kept gathering resources from the spots closest to the house so the workers didn't have to run back and forth too far - two mines, the workshop, the top bush, and the top gold mine.

I gathered all bones and clicked on birds whenever I saw them.

I never built the third mine, the farm or did anything to the bottom workshop or bottom mine - they are farther away and the thief gets to the resources sooner than you can many times - found out it was a waste of time/resources to build and gather from.

I didn't water the bottom bush so it didn't distract me thinking my workers should run to it.
 
 
Audreyrpeters wrote:OMG, finally got it. 1 additional worker, using speed bonus, Second tooth last, Workshops to level 2, activating the speed obelisk and updating the food to level 3 after clearing the flood. Whew!


Wow! That's what's I'm doing but I'm still way short. Are you upgrading food or gold mine and if so when and how much?

Thanks!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator