Posts created by sgrwlf27

 
 
 posted in Nightmare Adventures: The Witch's Prison on Oct 16, 10 2:40 PM
Has anyone else had this issue? I knew what I NEEDED to do, but everytime I get near a firefly with the jar, it moves. I quickly place the jar over and click, but never catch one. Is there some secret method to doing this?

Thx
Sheila
 
 
 posted in Art of Murder: Hunt for the Puppeteer on May 23, 10 2:42 PM
I had pc issues and had to restore to factory default, but I saved/backed up my bf game files so I could restore the game to the point I had played it. Is every game different in where/what they save game data? Anyone know which file I need to copy to the new directory of this game so I can open it and begin playing where I left off?

Thx
myviolinsings
 
 
 posted in Art of Murder: Hunt for the Puppeteer on Apr 19, 10 12:54 AM
bobbisocks wrote:Thanks Mr Russ - went back to the safe right clicked the safe at the wheels, block and where the Rapier goes - dialogue popped up - went back to retrieve the rapier and was able to remove.

Thank you


I tried the above with no luck. I even took the wheels back off and put them on again. SHe keeps saying "I wonder where the wheels are" if I click on them and the upper screen says "Bolt" instead of wheels. Does that mean anything? The safe is already open and I can view contents just by zooming in. But the rapier gets "It looks like a valuable souvenier. I better not touch it." And if I try to use anything on it, after returning it to inventory, she says, "Nothing like a melee weapon" SO I am still stuck. If I followed every detail in the walkthrough to this point and according to it I am now supposed to take the rapier, but can't, what could I do so she knows she needs it? She keeps saying when I point to handles that "These are probably used to move the safe."

Thx
 
 
 posted in Art of Murder: Hunt for the Puppeteer on Apr 17, 10 10:23 PM
bobbisocks wrote:I have tried to remove the Rapier from the wall and it won't allow me. Any one know how to remove and move on?


Same issue here. Opened safe, put on wheels, etc. The only clue she keeps giving sounds like you need to get the rapier off the wall without touching it (since she says, "..I probably shouldn't touch it." I've tried the plastic sleeves and just about everything in inventory and tried to grab towels or anything to lift it off the wall. I've "binged" it to no avail except other site's forums having a post like this one: why can't I take the rapier off the wall? with no posting answers. No walkthru sites even mention this as an issue, and backtracking, I can't find any thing I've left undone that would cause this....anybody care to help us get on with this addicting, great game? Thx
 
 
 posted in Dracula Origin on Dec 25, 08 12:22 PM
Had the same problem with same game and went and downloaded the physXLoader.dll free on the web into the windows/system directory. Then I fixed my registry errors and the game came up, but game data wasn't there. So I rebooted and it started with the game data there. BUT, when I load the saved game, it takes me to the place I was for a few seconds, then goes back to the menu. If I try to play a new game
(and this kept happening before game data recovery) it goes to a black screen and hangs. Task manager shows it not responding. But before all the mcafee stuff, we had no problems playing for hours or days. Hope this helps with the 1st part, but I'm still working on the latter.

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator