Posts created by Playful61

 
 
 posted in Great Adventures: Xmas Edition on Dec 22, 10 9:29 AM
Yes, but where is the second container.... I can't find it and the hint keeps giving me the hose and I already know about that part and I have one container ... yikes!
 
 
 posted in Ella's Hope on Nov 23, 10 12:37 PM
Eridani wrote:Since you found the first thief you will find the second in the area of the top floor with the large bedroom. Look where the clothes are


ty so much, found him that was very sneaky lol
 
 
 posted in Ella's Hope on Nov 23, 10 12:29 PM
well, I've gone up to the third floor but I can only sleep on one side and there's really nothing on the other side. Is there a fourth floor with a staircase in a hidden wall or something?
help....
and yes, I did find the first thief in the cave ....
and I've cleared out the cupboard . next?
 
 
 posted in Ella's Hope on Nov 23, 10 12:18 PM
ty i will look again... two thieves top floor?
 
 
 posted in Tulula: Legend of a Volcano on Nov 22, 10 10:13 AM
and hopefully, we can soon use that elevator
 
 
 posted in Ella's Hope on Nov 22, 10 9:57 AM
Hi, I'm stuck in the castle trying to find the thief... thought I found them and tried to follow but can't... where is the next step?

Any suggestions? I've tried looking in everything
 
 
 posted in Tulula: Legend of a Volcano on Nov 19, 10 7:19 PM
I am having the same issue and cannot figure out what the glich is?
do you have to open the locked box before adjusting the levers?
The levers won't move although I have replaced the parts in the first elevator with the parts from the second elevator.
What's up?
 
 
I am having the same issue...

I restarted and now I can't find the seagull to give me the red start button for the laptop..

Are these glitches or ????

HELP
 
 
 posted in Whisper of a Rose on Sep 27, 10 7:07 PM
Personally, I am enjoying the gameplay. It does get a little confusing at times, but perserverence serves me well.
Will post more as I progress. I can see that this will be a game I will play more than once.
 
 
 posted in Whisper of a Rose on Sep 26, 10 12:07 PM
Hi; I keep getting lost in the woods and I seem to have hit a wall. Is there a map someplace? or a walkthrough?

S'ok, I found it
 
 
 posted in Victorian Mysteries: Woman in White on Sep 17, 10 8:08 AM
Hint button doesn't work, but thanks on the heads up about what the heck manganese is!

So the hint button worked in the second scene.

Like the way the owl turns his head until recharged.

 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 12, 10 9:06 AM
Hi;
when all i got was a black screen and couldn't find the light switch, i checked this forum. And, when I turned off the 'special' cursor, the game worked. It was frustrating to waste so much time in the beginning of a free trial
 
 
 posted in Lilly and Sasha: Curse of the Immortals on Jul 14, 10 9:54 AM
Antone32 wrote:So I just figured it out. For those of you who haven't, there are grave flowers on the the crosses outside (second door on the second level) Put those on the Jrs' grave sites and that will destroy the large headstone. Go down the hole and talk to the ghost. He will give you a red gazing ball. Go back up then left and down, to the open area where the pile of wood is. Use the red gazing ball, fire starts and the 3rd meeting will happen.


Where in the devil is Jrs' grave site???? I got Sr but where is Jr?
 
 
 posted in Aveyond on May 26, 10 7:14 AM
I'm ready for the final druid but I have several side quests to finish. One is to change the boar back to a human (I reallly don't want to kill him)...

Where the heck is the wizard that will cure him?

It doesn't say anywhere in the walkthrough how to complete this quest.
 
 
 posted in Virtual Villagers: The Tree of Life on May 24, 10 9:57 AM
finally got it.... yes indeed. put another grownup on the braid to 'fix it'. Only then will all the villagers be able to pluck the flowers. duh
 
 
 posted in Virtual Villagers: The Tree of Life on May 24, 10 9:56 AM
Finally got it. Gotta put a grown up on the braid to weave cloth into it before you can pick the flowers.... why doesn't the walkthrough say that or did I miss it????
 
 
 posted in Virtual Villagers: The Tree of Life on May 24, 10 9:25 AM
How do you get them to pick the flowers? I've followed the hummers and the kids say flowers in bloom, the braid is waiting on the rocks but the children run away once they acknowledge the flower is in bloom ... i keep trying and trying and trying and when I plunk more than one kid on the flower they run away to jump or play games eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
 
 
 posted in Virtual Villagers: The Tree of Life on May 24, 10 8:23 AM
Help me, too.... this is exactlly my issue!!!!!!

:
 
 
 posted in Magic Encyclopedia: Illusions on May 23, 10 9:01 PM
I am missing 2 pieces of the ladder. The lantern is lit, I've got the knife and cut the rope, I have the 'belt', but I'm missing those darn ladder pieces.
I've checked the walkthrough and just can't find those last two pieces. And I even have new glasses.
When I click hints, it just sparkles on the darn boat. Can you tell I'm feeling very frustrated?
Can anyone help me, please?
Oh, and I used the glasses, too!
 
 
 posted in Hamlet on May 13, 10 7:31 AM
I managed to get through the first screen just fine, now I'm 'down the tube' and cannot for the life of me figure out how to move forward?

The cage is there... and I can see how to exit, but nothing else seems to move?

HELP..... please.... pretty please... or is this a technical glitch?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator