Posts created by donald147

 
 
 posted in Another Case Solved on May 28, 14 12:19 PM
I've been playing this on my iPod for about 2 months now & it looks like they've either changed a few things or it got borked in transition to the pc version. There are supposed to be 3 newspapers that accumulate and the length of time varies depending on the level you're at (was 2min when I was at level 2 and now that I'm at level 19 it takes about 35min). I'm only getting 1 newspaper though in this version, which is really annoying.

You can always click on the stopwatch in the lower right corner to see how long you have to wait for newspapers & purchased items to show up in your office.

And the posters don't do anything except decorate your office & give you a chance for candy when that option is available (every 12 hours).
 
 
 posted in Another Case Solved on May 27, 14 5:23 PM
It's in the sofa in the top right room (I think).
 
 
 posted in Another Case Solved on May 27, 14 12:43 PM
The cafe is represented by a coffee cup symbol.
 
 
 posted in Another Case Solved on May 27, 14 11:15 AM
If you like puzzles & actually solving mysteries, you will like this game. You do have to play a lot of match-3 type puzzles, but they get a lot easier as the game progresses & you buy new tools with game cash & candy. There is something of a learning curve to pick up the best way to solve the cases & newspaper games. I've been playing this on my iPod for over 2 months now & I ended up restarting from the beginning partway thru chapter 2 because I wasn't doing well & had finally gotten the hang of it. In that time I've never felt the need to pay real money for anything in this game. As you level up you will earn lots of game cash and enough candy keep going if you spend it wisely. I'm on level 19 now and plan to play thru it on the computer now that I can enjoy it with a much larger picture.

Favorite aspects:
- actually having to solve the cases
- customizing your character
- decorating your office

Least favorite:
- music is way too repetitive
- you have to earn a lot of newspapers to get through all the cases
 
 
 posted in Another Case Solved on May 27, 14 11:08 AM
Rota_81 wrote:Does anybody know if you get new newspapers to start the next case if you wait a day?


You'll get a new newspaper every so many minutes (starts out at 2min and increases to 30min on higher levels).

Also, I've been playing this game on my iPod for more than 2 months and have never felt the need to pay real money for anything. You'll earn plenty of game cash with the newspapers and cases, it just takes awhile. The higher the level you are, the more cash you'll earn for cases (especially if you can 3-star them on the first attempt).
 
 
 posted in Another Case Solved on May 27, 14 11:03 AM
I've been playing this on my iPod for more than 2 months and have never felt the need to pay real money for anything in this game. As you level up, you'll earn lots of money and candy (although the candy does take longer). As long as you you keep solving cases and don't spend all your cash (you may need a little for help in a case), you'll keep earning more. I'm currently at level 19, which is about as high as I can get until the developers add more cases (and they did just recently add chapter 4).
 
 
 posted in Cooking Academy: Restaurant Royale on May 4, 14 5:59 PM
Huge thanks to Projecteast for this list, although I've also found some that don't match too. My game didn't like chives in the guacamole or enchiladas or pico de gayo, but it did like chives on potato wedges & pierogies.
 
 
I'm having a different problem. I just installed the game 2 days ago, so after the update. I'm on the connect-the-dots puzzle in the pier scene (which is a fish) but I can't click on #15 at the bottom right corner of the screen. It won't even light up when I move my cursor over it like the other dots.

Also, some of the text at the top is clipped on the sides because it is too wide for the screen. Not really an issue b/c it's just the edges, probably because I don't have a wide-screen monitor. Just wanted to pass this one along.

Update: I had the same connect-the-dot problem with the deer puzzle. There was one in the bottom right corner that I couldn't click on & it also wouldn't light up. Then the second puzzle to charge the red crystal I couldn't find the smallest piece. Not sure where it was at, but I ended up having to skip the puzzle.
 
 
 posted in Adelantado Trilogy: Book Two on Nov 24, 13 2:28 PM
The list of secrets is much appreciated and I hate the rocks & bottles too. Unfortunately I'm not having any luck finding Pt2/Chap4 secret 1 (rock). Please where is it? It's the only secret I haven't been able to find with your lists.
 
 
 posted in Adelantado Trilogy: Book Two on Oct 26, 13 2:06 PM
I'm in the same boat (so to speak). There's 2 people who want to speak with me (1 in the top of the big temple & 1 next to the underground temple entrance) but they both require a higher oratory than I have. I can't see anything on the map I haven't done except for the pink & red flowers but it won't let me pick them.
 
 
 posted in Royal Envoy: Campaign for the Crown on Oct 21, 13 5:14 PM
I'm having the exact same issues as "cleep100". When I start the game, the BF Game Manager closes completely and several times now the game has crashed after the star message pops up but before going back to the map. It's happened on several levels (I'm on 52 right now), and it doesn't save that level so then I have to replay it again.
 
 
 posted in Putt-Putt Saves the Zoo on Oct 7, 13 1:13 PM
The Putt-Putt games were made by a company called Humongous back in the 1990s. There were several other series starring Freddi Fish, Pajama Sam, Sly Fox, as well as a bunch of kids sports games. They were all very cartoony and entertaining, aimed at ages 3-8 depending on the series (PP & FF were 3-5 while PS & SF were more 6-8).
 
 
 posted in Green City on Jul 2, 13 1:07 AM
I'm having the same problem with the 3-step special build on level 48. I actually noticed it previously on other levels with the 3-step projects, and had to restart one level in order to complete it. Guess I'll try that with level 48 too.
 
 
 posted in Dark Parables: Curse of Briar Rose on Dec 15, 12 6:16 PM
Also the hallway covered in vines where you get the shield (behind the bookcase in the throne room). You get a knife to cut the shield free, but never get anything that lets you cut away the vines from the doorway. What's behind the door? Why is it even there if you never get to enter the room?
 
 
 posted in Boutique Boulevard on Oct 26, 12 9:49 AM
Finally got past this. The 5th store that has a "12 floor decoration" task actually needed 15, and the 6th store that has a "15" task actually needed 16. Keep adding more until it finally accepts it. That's what I did.
 
 
 posted in Boutique Boulevard on Oct 19, 12 11:42 AM
In the 5th & 6th stores, there is a task requiring a certain number of floor decorations (12 & 15), but the game isn't recognizing them in either store. I've tried using all different and all the same. Is there a specific floor decoration you are supposed to use?
 
 
 posted in The Promised Land on Oct 16, 12 5:08 PM
Okay, I haven't had too much trouble with any of the previous levels but this one has me stumped. This level has a small tower right in front of the cannon, then a flat section with several pirates, then a very large 3-section tower.

I can get the whole front half to collapse, including the first part of the tower section that is above the 3 barrels, but nothing farther back. Plus there are 2 wood pieces that stick up high enough that you can't shoot over them & I haven't even been able to hit them to knock them out of the way.

Any suggestions please?
 
 
 posted in Boutique Boulevard on Oct 16, 12 12:48 PM
I'm having the same problem and can't figure it out. You need 15 in the 6th store and it's not working for me there either.
 
 
 posted in Eternal Journey: New Atlantis Collector's Edition on Sep 3, 12 11:22 AM
I have the same question. The only thing I could come up with was the memory card about the measles, how those that had it & survived were "carriers" and included people who were cryo-frozen. Maybe the bugs didn't like the measles?
 
 
 posted in City of Fools on Aug 18, 12 11:46 PM
Hello? Can I at least get my question answered? There were quite a few times throughout the game where I get a black screen for an extended time: when I ride the subway, when I'm getting blasted to the mayor's island, and at the end it just goes black and I go back to the menu are just a few. Are there supposed to be videos, because I never had any animated videos.

In fact, the walkthru here has these 2 photos in it which never appeared on my screen b/c as soon as I clicked on the uniformed guy next to the slingshot my screen went black for a couple minutes and when the picture came back up I was on the island.
http://blog-assets.bigfishgames.com/Walkthroughs/City-of-Fools/city-of-fools223.jpg
http://blog-assets.bigfishgames.com/Walkthroughs/City-of-Fools/city-of-fools224.jpg
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator