Posts created by bajacalla

 
 
 posted in Timeless: The Lost Castle on Feb 12, 13 9:19 AM
I confess: I'm stymied here, too. there's no way to leave that room to go back to see if there's a clue some place else, and nothing I do will get the last piece on that door. and now none of the locks open!

please, anyone have a clue, a hint, a spoiler???
 
 
 posted in Mystic Legacy: The Great Ring on Nov 10, 12 11:56 AM
like a couple of other Mac users here, I cannot open the demo. it crashes every.single.time. uninstalled, reinstalled, crash, uninstalled, reinstalled, crash, ad nauseum.

gee, no thanks, I'll not contact the Tech Support. because every.single.time. I have with previous games, it's either "Mac? what's a Mac? did you try uninstalling and reinstalling? did you try frammusing the jamaling? oh, you don't have that on a Mac? what's a Mac?" or "well, WE installed in on the Mac in our office, and had ABSOLUTELY NO PROBLEM. so you must be the single anomaly in the universe."

gee, no thanks.

 
 
please. it appears that *every single one of us* who are having *the same problem* with this game HAS contacted the Tech Support Team and done EVERY SINGLE SUGGESTION with absolutely no result.

it would seem that it is time to speak with the developers of this game to resolve this issue. merely giving a refund to those who've purchased the game is really not adequate to address what is a completely inadequate response.



bfgMonongahela wrote:Hi Fishies,

I'm sorry to see that you're having trouble with the screen resolution and display of this game!

Our Tech Support Team will be happy to take a look at things and work with you directly to get the issue resolved in the best way possible. You can contact them by clicking on the green envelope on the right to get to our Help pages. From there, click "Contact Us" on the left of that screen to submit a support ticket.

If you're a Big Fish Game Club member, you can also connect to <a href=http://bigfishgames.custhelp.com/app/answers/detail/a_id/192>Live Chat Support</a> Monday-Friday 7:30am-4:30pm PST.

Thank you!



bfgMonongahela
 
 
BarbLeigh wrote: I found the balloon but after patching the balloon and putting the tank on, I've been trying to light it and it keeps saying I need to put all the parts on. Was there a burner I missed somewhere and if so where? I went all the way through the SG and no mention of a burner except the cave where you pick up "gas tank and burner"??????


have you thoroughly examined the room at the very top of the stairs with the saw blades?
 
 
yeah, I can't play the game either. no screen resolution or aspect ratio corrects anything at all. I'm on a Mac. never had this problem with BigFish games before.

like others here, the game doesn't fill the screen. the bottom part of the game screen cannot be seen or accessed, so I have no access to the inventory. I have part of a frame on the top of the screen that can only be closed out, not minimized or maximized.

no, I don't want to contact Tech Support - I have done that innumerable times in the past with other issues with other games, and this is the extent of the "help" I get:

"Gee, we dunno nothin' 'bout no Macs."

so, no, this is a no-brainer for me: delete the demo and forget about purchasing.
 
 
 posted in City of Fools on Sep 14, 12 8:31 PM
once I got into the station, I can no longer get onto the platform to get the chicken bone. ???
 
 
 posted in City of Fools on Sep 14, 12 5:22 PM
joebik wrote:Hi !
I gave the gramophone, sheet music, violin and rosin to the man, then got access to musicians' room.
while the musicians were playing the tune, i cliked on "menu" and quit the game.
But, now, when i run the game, i am stuck with theses musicians. the "listen again" and "listen to the original" buttons don't work. I just can click on "hints" (nothing happens) or "exit"...
i tried to click on the musicians, the instruments, the music partition... no way.
Seems to have a bug here, no ?
Help, please :o[
and... yes, this is a GREAT game :o))


I am having the SAME problem. so far, I haven't seen anyone address this issue. and, quite frankly, I do not EVER want to contact the "tech department" again, since just about every time I do they are no help at all.
 
 
 posted in City of Fools on Sep 14, 12 3:46 PM
I thought this had a lot in common with Wandering Willows, which I love and have played several times. speaking of, I have found no indication that there will ever be a sequel to WW, unfortunately.
 
 
 posted in Amulet of Time: Shadow of la Rochelle on Mar 1, 12 2:35 PM
I quite enjoyed this! Loved that it wasn't another "escape the haunted house/sanitarium/witch" theme, but one from French history, and my favorite subjects: Diane de Poitiers and the Chateau de Chenonceau. I also enjoyed the puzzles, some of which were unique. I definitely recommend this game!
 
 
 posted in A Girl in the City on Aug 20, 11 11:20 AM
this could have been a great game, it had a lot of promise: different sorts of puzzles than usual, interesting storyline premise, and options for timed or not timed play.

unfortunately, many of the HOG items were misnamed, fuzzy, or just impossibly small. what is an "AAshAash shovel"? it took a hint to find it, and I'm still not sure what it was supposed to be.

many of the puzzles had little or no intelligible directions, or were so difficult to manipulate that they were excruciating, not challenging.

I played the entire demo, but I won't be buying this one.
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on Jul 6, 11 10:41 AM
this was one of the best games I have ever played. I was just stunned by its excellence.
 
 
I have been over and over that desk in the billiard room in the Clemens house, and used up I don't know how many hints, but I cannot see the miner's helmet. I see its silhouette, but the spot where the crows seem to indicate (just below and to the left of the typewriter) is blank. I can't find a screenshot anywhere that shows where it is, and until I get the helmet, I can't get the wedding ring.

anyone have a clue for me?
 
 
I'm continuing to have trouble with the Mac version. uninstalled/reinstalled, and it takes me to the exact same spot with nothing I can do but quit.

I'll wait a little bit more for a complete fix.
 
 
just like others, the demo played just fine for me, but upon purchasing it, the game is locked at my last location, Barge island.

very disappointing, as i've played and loved every other game in this series, so i'm hoping there is a fix posted, other than "create a new profile" or "uninstall/reinstall."

 
 
beautiful game, a delight to play. not the hardest ever made, but not a cakewalk, either. it truly has everything: compelling story, interesting puzzles, beautiful graphics, lovely sound, intelligent and sympathetic quest, sensible and appropriate HOs. I so enjoyed Empress 1, and was so pleased to see that Empress 2 lives up to the same standards.
 
 
this is the kind of HOG we need more of - beautiful graphics, challenging puzzles, clever devices, and the story was pretty good, too.
 
 
 posted in Kingdom of Seven Seals on Dec 21, 10 1:44 PM
I could not make head nor tail of this game. the one HOG scene I got to was muddy, murky, and the items are almost impossible to see. I couldn't see where there was any logic to going to one location just to go to another location to go to another location and getting absolutely *no* further into the story - it's almost like it's set up so you have to have all the quests lined up like dominoes, so when you finally can complete one, they all get completed in turn.

it's a no-go for me.
 
 
 posted in Nightmare Adventures: The Witch's Prison on Dec 9, 10 12:01 PM
I really, really enjoyed this game! not only did it have great graphics, intriguing puzzles, an interesting story - it played all the way through on my Mac with no bugs!!!

that in itself was a really welcome thing - so I'm looking forward to the sequel!
 
 
 posted in Mystery Trackers: The Void Collector's Edition on Dec 2, 10 5:18 PM
Trixxie, I'm having the same problem on my Mac. : (
 
 
 posted in Kaptain Brawe - Episode I on Nov 20, 10 12:17 PM
ivanbral, I only see one person who has been able to play past the demo; everyone else seems to be having the same problem, and nothing suggested has resolved it.

I'm happy to see a post that indicates it is a coding problem that will take up to a month to remedy, because it was pretty clear that it wasn't an end-user fault. I am looking forward to the resolution, because it seems to be a really cute game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator