Posts created by bonggamer

 
 
 posted in Ominous Objects: Family Portrait Collector's Edition on Jul 19, 14 7:08 AM
Hapless
you're not the only one - lots of people having the same issue - including me. There's another thread on this.
 
 
 posted in Ominous Objects: Family Portrait Collector's Edition on Jul 19, 14 7:06 AM
same problem. I can't imagine playing the entire game to revisit the bonus. Real bummer. BFG please update the glitch.
 
 
HELP! how do I get back to the Butterfly Island. The map does not show it and every time I click on hint it says "I must press on" - press on where? Bummed as I was enjoying the game. I'm playing on OS Maverick MacBook Air.

thanks much in advance!
 
 
mcurbelo wrote:Downloaded game, freezes in first scene. downloaded 2 more times and it does the same. First time this ever happens and I am pst cause these are my favorite developers..... HELP!!!


Same problem. This seems to be a unique problem with EiPix games. I'm running on OS X 10.9.3 MacBook Air. You would have thought by now they would have fixed this problem.
 
 
Problems with Eipix games continues! I cant get beyond the first scene - it freezes. Changed resolution and changed custom cursor to normal. No go. Looked nice - hope they can fix it! I'm playing on MacBook Air version 10.9.3. Most frustrating why these are not tested below release. BFG: hope you can find a solution.
 
 
 posted in Off the Record: The Italian Affair Collector's Edition on Apr 18, 14 5:57 AM
Problems continue with Eipix games. And this one is no exception. The moment I click on the bell tower button the screen freezes. Hint button - same problem as others. Cant go beyond the bell tower so have no idea what to do!! Any help appreciated. I'm using MacAir with the Maverick OSX.

 
 
 posted in Cadenza: Music, Betrayal and Death Collector's Edition on Apr 12, 14 2:04 AM
Hi
Using a MacAIr version OSX 10.9.2 - cant even get the game to open! Crashes when I hit the play button on the trial version! BFG - will be good if you test these games before you launch them. Pity - looked interesting.
 
 
 posted in Amaranthine Voyage: The Living Mountain on Feb 16, 14 7:00 AM
Hi
I'm having the same problem I did with the CE version: the game just freezes in the Constable's office when I click on the cabinet where I'm supposed to search amongst Jonathan's things!

Went through the whole rigmarole with BFG technical support - uninstall, reinstall, update softwares, adobe players, repair disk, etc. No luck. Happened again with the same developer in Myths of Chinese Healer CE version - but in the SE version it worked fine. So I downloaded the SE version of this one - no luck! Tried going into low resolution, changing the cursor.

The earlier game: the Tree of Life plays ok. Most perplexed! Any help? I'm using MacAir with the Maverick 10.9.1

thanks
 
 
@ Swedane - no luck. Downloaded the Maverick, uninstalled, reinstalled, updated flash drive - the whole hog and still no luck . Issues with Eipix games continue - hope BFG finds a solution SOON!!!
 
 
 posted in Hidden Expedition: Smithsonian™ Hope Diamond on Jan 17, 14 6:34 AM
Hi,
Im facing the same problem I did with the CE version. The moment I hot the board to put the bobble heads, the screen goes blank and the cursor multiple - i.e. I can't do anything. Tried disk utility repair - any help. I'm using MacBook Air OSX 10.8.5. Bummer!
 
 
Hi Swedane
Many thanks for the tip. Will try and see if that helps. I looked for the software update - not showing up though.
 
 
Game Freezes in Constables office when I click to access the bookcase. Everything else seems to work fine - except this bit - and without it I can't proceed. most frustrating. I'm using a MacBook Air: OSX version 10.8.5 - Help!
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Nov 9, 13 11:01 PM
Hey BFG
Any update on Nevertales? Are we ever going to get a solution?
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Oct 29, 13 11:35 PM
so the response from Tech Support is that if you have a Mac with the 4000 graphic card then the game won't play. Many of us went through this with Elephant games - so I guess we just have to wait to see if this gets resolved sooner rather than later!
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Oct 25, 13 12:28 AM
Relieved that I'm not the only one facing this problem. I've written to tech support. Meanwhile if anyone has a solution do post.
Thanks
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Oct 24, 13 10:32 AM
The game crashes the moment I click on the play button.
 
 
 posted in Myths of the World: Chinese Healer Collector's Edition on Jul 19, 13 11:01 AM
hello???? anyone else facing this problem?
 
 
 posted in Myths of the World: Chinese Healer Collector's Edition on Jul 14, 13 9:33 AM
Hi
I'm stuck at the cavern ceiling. When I try to retrieve the handle at the well - the scene just freezes! I have run a Dr Felix, uninstalled the game, emptied trash, updated my software, reinstalled game and still same problem. It plays well till this scene and then FREEZE.

I'm in touch with the technical team and hope to resolve it. Meanwhile if anyone in the forum (strange that I could not find a forum for this when I did a search, and only got i through a google search!) has a remedy. It's a great game.

I'm using a Mac Air BTW. OSX 10.8.4
Thanks
 
 
Same problem. I don't think they've released it yet.
 
 
 posted in Timeless: The Lost Castle on Feb 16, 13 8:51 PM
Hi
I wanted to update that I did send the Dr. felix report to Tech Support, I was asked to change y scree resolution, uninstall, reinstall etc - nothing worked. In fact when I restarted the game the 2nd HOG in the Mannequin (scene 1) just disappeared. I was told that this is not a problem anyone else is facing and that they themselves are not running into it - so glad that other people are having the same problem. Tech support is looking for more people to write in. And do check out the other page with similar problems: Door with Shapes

Cheers
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator