Posts created by moonweaver

 
 
 posted in My Kingdom for the Princess II on Oct 11, 10 9:56 PM
Well, I finally finished the game a couple of nights ago. Just kept hammering away at it (pun intended). I used a different strategy than I usually do to get through the last two levels. Only got silver; didn't finish my castle, but that's ok.
 
 
 posted in Drawn: Dark Flight ® on Oct 11, 10 9:53 PM
Mr. Russ:

No, I had not clicked on the green envelope, but I did so tonight. I ran the DxDiag, and I see that my RAM is slightly under what the game requires. So that's probably the root of my problem. I might also need to upgrade my drivers. I will get my computer guy over here as soon as I can, and have him install more RAM, and whatever else I need. I can play lots of other games with no problem, but this one seems to eat up memory.
 
 
 posted in Drawn: Dark Flight ® on Oct 11, 10 1:00 AM
I played the demo of the CE when it first came out, and had a problem with the game being extremely slow when changing scenes: 2 1/2 to 3 minutes of black screen, which ate up a lot of demo time. I posted about it, and was hoping that the game developers would correct it before they put out the SE. I just downloaded the SE tonight, (was waiting for my monthly credit), and I am still having the same problem. I am disappointed, as I find it very frustrating to sit with a black screen for 2 or 3 minutes each time I move to a different scene.

Also, my cursor froze when I was first beginning to play, and also when I decided to quit. In order to quit, I had to click my mouse over and over repeatedly. That shouldn't be.
 
 
 posted in My Kingdom for the Princess II on Oct 4, 10 8:19 PM
Okay, so now I'm stuck on Level 5.10, the next to the last level. I have tried several strategies; still can't quite finish before the dragon comes. All I want to do is finish this game; I don't care about gold. I gave up on seeing my castle finished a long time ago. Still no walkthrough on Big Fish, and unfinished walkthrough on the other site. Any suggestions from anybody about what to avoid?
 
 
 posted in My Kingdom for the Princess II on Sep 27, 10 10:16 PM
I finally got through Level 4.11, by playing it over and over, and finally increasing my speed enough to get Silver. I must have played that level over a dozen times.

Now I'm on the fifth island, with only four or five levels to finish. Again, I'm stuck, but I guess I'll just do what I've been doing, and perservere. No help from any walkthrough.
 
 
 posted in Fatal Hearts on Sep 25, 10 8:08 PM
I couldn't even get through the introductory phase because the game froze. So I uninstalled and reinstalled. This time I made it past that point, but the game froze later in the introduction. So I have uninstalled it again, and don't intend to reinstall it. It didn't look all that good anyway; I only bought it because it was the daily special, and I wanted to try to fill up my card.

I can run much more complex games on my computer, so I don't believe it's the computer's fault.
 
 
 posted in My Kingdom for the Princess II on Sep 24, 10 8:04 PM
Now I am stuck on Level 4.11---can't get even Silver, never mind Gold. When are we going to get a walkthrough? The walkthrough on the other site STILL says "to be continued". It's stuck at 3.4. Frustrating!
 
 
 posted in My Kingdom for the Princess II on Sep 13, 10 11:34 PM
Never mind. I went back one more time, and passed Level 3.6; I built all three bridges, doing the middle one first, because I needed the sawmill. I also upgraded the first sawmill, the fisherman's hut, and the warehouse ASAP. That way I had more resources coming in. Now I'm stuck on 3.7, but I'll keep trying, using that same strategy.
 
 
 posted in My Kingdom for the Princess II on Sep 13, 10 2:34 PM
I hope we get a walkthrough on Big Fish soon. I used one on another site for a couple of levels that I was unable to pass, but now I'm stuck on Level 3.6, and the walkthrough I was using stopped around 3.4, saying "To Be Continued". I have tried to pass this level several times, and was running into trouble getting enough wood, while building the bridges top and bottom (Had to build those: one was the way out, plus it had a buried treasure, and the top had a buried treasure). So I decided to build the middle bridge, because that led me to a second sawmill; I had already upgraded my first sawmill to Large. But no matter what I do, I run out of time. Any suggestions?
 
 
 posted in My Kingdom for the Princess II on Sep 10, 10 12:55 AM
I found glitches on a couple of levels, but Level 2.6 has several. I think this is the one where you have to pick flowers. I had to build two swinging bridges to get to the place where the flowers are. After I built the first bridge, it wouldn't let me build the second one; it kept saying "the path is blocked". I exited and played again; this time when I was clearing trees from the path, I got the same message; it wouldn't let me clear any more trees. I exited the game, restarted my computer, came back, and this time it worked.

On a couple of levels, the game got stuck; the little guys weren't moving. I just kept clicking on them, and finally they started again. Annoying; I don't remember these problems with the first version.
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Sep 4, 10 8:58 PM
I downloaded the demo, and have found it incredibly slow when changing scenes. After the first few times, I started timing the delay (just a black screen), and it takes about 3 minutes to load the next scene. Multiply this by a few times, (including being confused about which direction to go, always a problem for me with this kind of game), and it eats up a lot of the demo time. I would say that I actually was only able to play the game for about 30 minutes total. Don't know if this is my computer, or the game. I didn't intend to buy the CE, anyway, so I'll wait until the standard one comes out, and try it again. Maybe, if this is a bug, it will be resolved by then.
 
 
 posted in Enlightenus II: The Timeless Tower on Aug 24, 10 12:53 AM
I love, love, love this game! I don't mind the "reverse hidden object" feature. I find it kind of refreshing. I do agree that I wished you didn't have to be holding an object to find where it belongs, but it was a minor inconvenience.

I wasn't always able to find 2 hint cards in a scene, but always could find at least 1. I ended the game with 36 hints left, even though I used quite a few. Don't know how that happened, but not quarreling with it.

Bring on Enlightenus III
 
 
 posted in Simajo: The Travel Mystery Game on Aug 6, 10 12:04 AM
I am playing the demo, and like it ok. Probably won't buy it unless it becomes the daily deal. But I'm stuck on the pier: I found the bicycle pedal, and it went into inventory, but I can't get it back on the bicycle, no matter what position I click with it. I know the bicycle has to move in order for me to find the last hidden object in the scene (SEVEN), but I am stumped. Has anybody else gotten to this point, and were you able to attach the pedal?
 
 
 posted in Flux Family Secrets - The Rabbit Hole on Jul 30, 10 2:22 AM
athenatree: I'm also having the same problem: I'm unable to get the Apollo piece from the sparkling crate. Last night I could see inside the crate, and even got a close-up of the Apollo piece, using the magnifying glass. The cursor turned into a hand, but wouldn't let me pick it up. So I gave up and went to bed; today I went back to it. Now I can no longer see the Apollo piece, but Paul says it's there. Cursor is still a hand when I get near the crate, which is still sparkling, but it does nothing. I am about to delete the game, but I really did want to play it; I loved the first FFS. Thought about uninstalling and redownloading and starting over with a different name, but evidently that isn't helping anybody who tries it.

What to do......what to do?
 
 
 posted in Kate Arrow: Deserted Wood on Jul 30, 10 2:04 AM
I was having the same problem others were having, as I couldn't back out from the computer. Now, from what others have said, there was a solution to that. But too late; after 11 minutes into the demo, I deleted the game. But not just because of that one problem; the game was buggy in other places, too. Having to click over and over on the same object, for instance.
 
 
 posted in Fiction Fixers - Adventures in Wonderland on Jun 21, 10 8:02 AM
Well, there is definitely a glitch. I started the game over, with a different user name. I followed the Strategy Guide when looking for the treacle tarts. I paid close attention this time, and I know I had 9 tarts when I went back to the courtroom. It said 9 in the inventory. But when I put the tarts on the table, there were only 8. I saw it change. This is very frustrating. I don't understand why this is happening. I guess I'll have to delete the game, which is a shame. I enjoyed it, up to this point, even though some of the objects were very dark and I couldn't find them without a hint.
 
 
 posted in Fiction Fixers - Adventures in Wonderland on Jun 18, 10 8:47 PM
I did not have any of the same problems others have had, but now I have a problem that I'm not sure is technical:

I am in the trial of the knave of hearts, and had to go all around Wonderland to find the 9 stolen treacle tarts. I went to every place I had been before, played the scenes with Hidden Object, and thought I had found the 9 tarts. But when I took them back to the courtroom, I only had 8. I have consulted the Strategy Guide, and revisited all the places with no luck. Since I had already found all the tarts, there no longer are any Hidden Object scenes for me to search. I can't go any further with the game until I have 9 tarts. I think I'm going to have to start the game over, which I'm not happy about. And if I do, maybe I'll have the same problem again.

Anybody else have this problem? Could it be because I did not play the Hidden Object scenes in the same sequence as in the SG?

Note: Edited because my shortcut for Hidden Object was censored. I really don't understand why.
 
 
 posted in Love Chronicles: The Spell on Jun 16, 10 8:41 PM
I thought the ending led us to believe that there will be a sequel. I'm looking forward to it, because I loved this game. I didn't really expect it to be as interesting as it was.

The only problem I had was in decorating the cake. It stated that clicking the mouse would determine the size of the flowers. I started over, after scraping frosting off, several times, and no matter how long I held the mouse button down, or how many times I clicked in the same spot, the flowers were all the same size.

But that's a minor complaint. I enjoyed the fact that every time I thought the game was almost over, an unexpected task arose. It took me several hours to finish; of course, I'm slower than some people at playing these games. I took my time.
 
 
 posted in Chocolatier 2: Secret Ingredients on Jun 5, 10 10:05 PM
I had been waiting for this, too. Then I got a notice that there is a #4: Sweet Society. The notice said you can play it now on Facebook. I have not done it; don't think I'm interested in doing that. In reading the description, it sounds like they have made it into a typical TM, where you own your own chocolate shop, and you try to keep your customers happy by producing the products they want. Still, if BF gets it, I'll try it to see if I like it. I loved the first three.
 
 
 posted in Royal Envoy on Jun 3, 10 12:54 AM
amy,

I just bought this game with a coupon over the weekend. I had played the demo when it first came out. Haven't gotten very far in it, but I like it, too. It's sort of like a fantasy Build-a-lot. It's a TM game, which I usually don't like, but it has a lot of charm.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator