Posts created by 1941grandma

 
 
 posted in All My Gods on Mar 16, 12 2:35 AM
Got it!!!!
 
 
 posted in All My Gods on Mar 16, 12 2:32 AM
I cannot get the "all volcanic ash" award, I have clicked on the clear swamps button and gone through the whole map and nothing turns green, so where am I going wrong?
 
 
 posted in Mother Nature on Feb 20, 12 10:06 AM
I have purchased innumerable rabbits and jack rabbits. Have played in both normal and hard mode and cannot get the rabbits awards
 
 
 posted in Mother Nature on Feb 20, 12 9:55 AM
Re: the rabbits

I've played on hard mode - bought umpteen rabbits and jack rabbits - no award
 
 
 posted in Be a King: Golden Empire on Jan 10, 12 8:24 AM
Can you replay the game and obtain the achievements that you missed first time around? I'm sure that I have built more than 10 mage towers but have not received the "achievemnent " for it
 
 
 posted in Island Tribe on Apr 15, 11 8:51 AM
I like to play through games and go back to the levels on which I did not get gold

On this one the statues don't let you know what you got for the level - or am I missing something?
 
 
 posted in Aerie - Spirit of the Forest on Oct 4, 10 11:48 PM
wmidds wrote:Ok WTF! I downloaded this game and shut down the game manager to go offline for a little while. When I came back, I started up the game manager and the trial time had EXPIRED on this game without me playing it!!

I have downloaded hundreds of games, bought many and NEVER had this happen before!!


I had a trial period expire in the same way. I complained and received a free game token. That's what I like about Bigfish
 
 
 posted in My Kingdom for the Princess II on Sep 1, 10 9:26 AM
Has anyone else had this message "path blocked" when there is nothing there? I have had it on 2 levels since I downloaded the update. Both times the blockage has not been there when I have replayed the level
 
 
 posted in Drawn: The Painted Tower ™ on Jul 11, 10 2:55 AM
I have just purchased this game - I could not play it on my old system
Sometimes I click on a painting and the game disappears. It is still playing though I cannot see it on Windows task manager. The sounds are there and the Bigfish Client tells me that I already have a game running, if I try to re-start off the Client.

I have downloaded my latest card drivers today, so would like to know if others have these problems
 
 
 posted in Tiger Eye - Part I: Curse of the Riddle Box on Jun 25, 10 3:26 AM
It may be the heat but I can't work this out. When you try to do a mini puzzle and want to exit because you don't want to solve it yet- how do you exit? I have tried the Esc key, there is no X to leave with
 
 
 posted in Memory Clinic on Mar 25, 10 12:12 AM
I downloaded this from another site and it simply went to a black screen when I tried to open it. I have to exit by using Windows task Manager. I downloaded it here and have got the same problem.

It surely cannot be my pc because I dowloaded every update possible to play Eden's Quest - Akua
Updated drivers etc
 
 
 posted in Aztec Tribe on Oct 8, 09 10:07 AM
Worked it out. Feel really stupid
 
 
 posted in Aztec Tribe on Oct 8, 09 9:15 AM
I am on the level where you have to build an altar, I have all the materials and a priest but the icon to build an altar will not unlock. Also it is stated that it is possible to employ 2 priests but even when I have a spare citizen I cannot add a priest.
Also my temple is upgraded as far as possible. I have got every other requirement for gold on the level, just cannot get this.

Grateful for any help.

Grandma
 
 
 posted in Princess Isabella: A Witch's Curse on Aug 21, 09 11:55 PM
Well I have sorted it here, I hope!
I simply re=installed without deleting the game, everything seems OK now - the only problem was that the paper for the piano tune did not appear, so I played the tune from the info in the blog, got the final claw, played gun game and am now searching around for the next quest
 
 
 posted in Princess Isabella: A Witch's Curse on Aug 21, 09 11:20 PM
I have the same problem, but it only started occurring after I purchased the game
 
 
 posted in Frogs in Love on Apr 14, 09 4:34 AM
I have downloaded and deleted this game twice, now I've downloaded again
I still cannot play.When I start the game the game bar fills up with orange and it will not go any further.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator