Posts created by Batgirl10_7

 
 
 posted in Crossroad Mysteries: The Broken Deal on Feb 25, 18 1:54 PM
steve_san wrote:The "clue" is not much help. I looked at a walkthrough video but even they ended up skipping it.

Oh, my I figured it out finally. Highlight below for the solution:
3x purple vial
2x red vial
2x green vial
1x yellow vial
1x orange vial




Actually, you are missing a color - there are five vials. For those asking, look close at the color paper, there are clues in the colors
 
 
 posted in Crossroad Mysteries: The Broken Deal on Feb 25, 18 1:51 PM
angelfish106 wrote:
sheaflyin wrote:You're kidding, right? Hows about you play the game and then fix it and then update the corrected game.


As it appears you're the only one that has this particular problem, 'hows about' you try what has been suggested by someone who is trying to help you and have a bit more grace about it.

And it's up to the developer to fix any problems, not BFG. If there's a common fault with a game then a fix may get issued by the dev; however, as it seems you are the only one with this problem, it's likely not a fault with the game. I suggest you talk to Customer Services, if it's not too much trouble.


Actually, if you were not so quick to attack a player you would now see that several players have had this same issue, including me. I have been enjoying this game tremendously and had gotten to putting the xray over the floor plans but had to sign out for a bit. When I came back, the floor plans were there but the xray was no longer there and the moves to get it were long past and I cannot continue playing the game unless I start over and that is not going to happen at this point without a fix because not everyone has time to sit through an entire game playing with no break. So, I am hoping not only can the creators of this game find a fix but perhaps other players can learn as well and not jump on and bully others for an issue THEY are having when it has nothing to do with YOU
 
 
 posted in PuppetShow: The Curse of Ophelia Collector's Edition on Feb 23, 18 7:23 PM
You are not seeing them because they are very slow morphing - go to where the strategy guide tells you (the yellow box) and wait until it appears
 
 
 posted in Solitaire Italian Trip on Oct 11, 17 10:19 PM
There are a few things that make me not recommend this game - A couple of reasons are exactly what Valdy mentions - too busy artwork on the cards and only two choices for the face, and the tutorial (though brief the way I like it on one screen at once) had misinformation. It is simply a copy and paste job from another of their games except a different type other than high/low. lazy.

I did end up purchasing the game. I was able to get 3 stars in every round by forgoing the last ribbon card and played on until I had enough for 3 stars and then played the last ribbon card. Some rounds took a few tries but fairly easy to do .. UNTIL ...

I just got to level 34 and there is no way, impossible, no matter what you do, to pass this level with 3 stars. You need to get 3 ribbons for this round and because all three ribbons are fairly close to the top of each row, there s no way to get enough cards before getting the third ribbon and the game automatically ends with 2 stars. Even if you are able to play all the cards in two of the 3 rows, the third ribbon must be played and is blocking the remaining cards. For this reason, because you need a certain amount of stars to advance, I am leery of recommending paying for the game.
 
 
 posted in Solitaire Italian Trip on Oct 11, 17 10:09 PM
I just logged into BF to post this same dilemma. There is no way to get 3 stars since the third ribbon is too near the top and no matter how you play the cards, even ridding of every other card sans the ones under the ribbon, you cannot get the third star. Simply not enough cards on the playing board. very frustrating and kind of ruins the rest of the game
 
 
 posted in Cadenza: Fame, Theft and Murder Collector's Edition on Oct 2, 17 4:24 PM
ACHIEVEMENTS NOT REGISTERING: I had gotten to the bonus chapter before checking in the extras menu and when I clicked on achievements, not a single one was showing that I earned. I was mad. I restarted the game anew with a new profile and achievements again were not being shown after I earned them. I uninstalled and reinstalled, checked for updates, did everything the moderators always say to do and still no achievements show. Can anyone help me out here or am I the only one having this issue? Thanks fishies!
 
 
Furious! I had been playing the game on and off all day - full version. When I logged out and logged back in, each time, I had no problems with the game saving and picking up where I left off. When I finally finished the game, watched credits, that d*** profile screen came up! The game wiped out my entire game! and now, after hours of playing, I couldn't continue with bonus chapter and extras. I am tired of this happening. I should not have to run through administrator. I should not have to find this out after playing the entire game! So fed up with this happening these games lately. You people really need to do a much better job on quality control before releasing these games! Wow I am mad. Playing on laptop, Windows 10.

**UPDATED: I went ahead and played as administrator, having to start the game from the beginning after finishing the entire main game. I played for an hour and a half and then stopped. When I exited the game to the main menu- guess what? IT ERASED MY ENTIRE GAME AGAIN! Now I want my money back. I am done
 
 
 posted in Zombie Solitaire 2: Chapter 1 on Apr 8, 17 11:56 AM
Valdy wrote:Batgirl, it sounds like you don't have the right resolution setting for this game. The "Menu" button is way up on the top right-hand side, and no cards are anywhere near there.

As for the bouncing coins, the developer has changed it so that we can get an option not to have the bouncing coins. We are all waiting for BigFish to give us the new version.

For me it takes no longer for a wild card to collected than it takes in other solitaire games.

I love this game just as much as I loved the first game. I prefer the way this game plays to a lot of other solitaire games, where all you do is play one hand after another without a break. I like the gameplay with this game.


That was my review of the game as it stands and I stand by it. My settings are just fine and I am not the only one who had this issue with the cards being hidden under the menu icon, which was also addressed by the creator of the game. As for the coins, again, as the game stands now, and until there is a fix, I stand by my review. If you have a review of the game, then by all means post it but please do not "dismiss" my findings. When, and if, the fixes come through, then I will update my review.
 
 
 posted in Zombie Solitaire 2: Chapter 1 on Apr 7, 17 11:41 AM
This is an awful developed game. Incredibly annoying to play. I tried 5 times over the last couple of days to give it a fair shot but it simply is not playable. I enjoyed the first one so bought this one. What a mistake. Round after round, up cards are hidden (blocked) under the "menu" icon so you have to keep clicking on it after every single move in case it is a card you need. If it is not a card you need, you are forced to use an undo. There is no flow to this game. At every turn, you are interrupted with the same messages over and over- do you want.. etc. . When you complete a round but do not clear the board, it automatically pops up with the question do you want to keep going or move on? The problem is, this message box blocks your wild cards and the rest of the board so you cannot see if it is worth trying to continue the round. There are bouncing coins all over the place which is not too distracting when only hitting one or two cards but once on a run, they are all over the place. The flow is further stopped when you collect a wild card from the board. The game ceases until it is put into your inventory. You are also sent back to the map after every round, instead of an option to just continue to next level. And the final straw was on a level where you had to make a choice (nothing to do with the cards, just part of the story) and if you make the wrong choice, the logical choice, the game takes all the coins you have earned up until this stop. I wasted money on this game, sorry to say. Please don't waste yours too.
 
 
 posted in Cursed on Jan 2, 17 8:01 PM
Which clock? I just finished the game and there are actually a few clocks throughout
 
 
 posted in Vermillion Watch: Fleshbound Collector's Edition on Dec 31, 16 9:45 PM
I want my money back. This game is so flawed. First, when I started the game, I found the first lighting bolt but after that there were no more. I even checked the guide and they simply were not in any other scenes. So I uninstalled the game and reinstalled it. That fixed it, the lighting bolts were back. I sat and played for 2 hours but then had to stop playing for a bit and when I went to play again, my profile was gone. I lost all my progress, all achievements, and had to start from the beginning with a new profile and settings. I do not have 4 to 6 hours to sit at one time to play a game and if I have start over every time I close the game, I will never finish it.
 
 
 posted in Crime Secrets: Crimson Lily on Oct 23, 16 10:51 PM
Each scene alternated with a snowflake or a piece of origami (the game explains why the origami near the end in the cell scene regarding Lily).

When you collect these snowflakes and origami, they would disappear into where the map is (left side), never explaining and unable to click on anything there.

Upon completing the game, I thought maybe there would be a little extra, such as a mini-game or something, but alas, there was none, never to be seen again.

If anyone happened to find a purpose for these "collectibles", please reply back. Thanks fishies!
 
 
 posted in Phantasmat: Behind the Mask Collector's Edition on Jan 15, 16 8:00 PM
I am on Claude at the end of this chapter - I gathered Emily's bones and put the flute together. Once I did this, there was no indication there was anything left to do in this room so I checked all the other locations. There was nothing to do in any of them and the hint is useless "nothing to do here, move on". I then checked the strategy guide and according to it, something should have occurred in that last room after getting the flute together but nothing did. A mini-game was supposed to appear but did not. There is no continuing unless I complete this action but the game is not showing the action. I am not happy.
 
 
 posted in Gummy Drop! on Aug 8, 15 10:05 PM
First, I did look through every single thread and this one is not there.
After completing Paris 66-1,2, and 3 and went to the play the card it is impossible.

Once you run out of matches, which has happened three times now, the game does the "shuffle" but when it does that, it also shuffles the things that fill up with colors. Those are need to explode the chains on the bags but now they are not in the same playing field. When this happens, it moves them away from the chained bags and there is no other way to break those chains on those bags which you need to drop in order to make the card available for resources to move forward in the game.

Can anyone offer suggestions? Thanks fishies!
 
 
 posted in Jewel Match 2: Reloaded on Jul 23, 15 8:50 PM
I am stuck here (on level 85). Any suggestions on how to clear those 4 top rows? (two on left, two on right) - Sometimes I get lucky and a match drops for the first 2 gems but the ones further in can't be played. I even tried using coins to "buy" the arrow clear but they drop random and never where I need it. After five tries over three days I am frustrated and can't advance. Any suggestions would be great. Thanks!
 
 
 posted in Gummy Drop! on Jul 11, 15 6:53 PM
Actually, you may want to take time to play the second and third levels as the payout adds up a lot quicker - you get 10 for the first level, 30 for the second, and 60 for the third so you are looking at 100 for each level completed instead of just 10 - just something to consider
 
 
 posted in Vesuvia on Sep 20, 14 1:09 PM
Hey, thanks SynthpopAddict for the response. Yes, I understand about the darkened tiles around the compass but the problem is on a couple of the boards I had a hard time finding that "block" of tiles. Everything else on the map I finally figured out but since the map shows kind of the same markings for everything - the tiles (even the "you are here" which is just a little darker), I am having a hard time finding on the map if the block around the compass is even marked. I will try your suggestion and look to see if it has a special mark on the tile on the map. Thanks again for taking the time to reply!
Have a great weekend. -BG-
 
 
 posted in Vesuvia on Sep 19, 14 11:20 PM
Ok, so I ave been playing this game and enjoying the challenge but now I am at a level I couldn't beat the time (I am playing quest mode). The problem is, I can not figure out how to read the map. When I pull up the inset (from upper left corner) I see where it shows the torches, or the barriers (fire, water, etc), and I can see where the grass, sand etc tiles are ... what I can not figure out is if the map shows where the four compass spots are. On the level I am on, I found three no problems but I went around the entire map (or so I thought) but couldn't find the fourth compass.

My question is, does the map show where the compasses are and if so, what does the mark look like on the map? Any help would be greatly appreciated. Thanks fishies!!
Have a fun weekend. -BG-
 
 
 posted in Imperial Island 2: The Search for New Land on Aug 29, 14 8:17 PM
I have been playing the entire game in timed mode. I completed level 99. I tried level 100 twice and could not beat it. I switched to untimed mode to work out strategy before trying in timed. Once I hit that untimed option, then game will no longer let me play any levels. I spent all this time on this game and now that I am at the end I can not finish?? I uninstalled and reinstalled and did all the things they tell you to (this is becoming the norm lately) and I still cannot play the end of the game!

This is an update and I am one pissed off "fishie" .... I decided to try one more thing.. after deleting game and rebooting and reloading game and rebooting, I went back to the game.. it did not fix the last game so I tried one last thing.. I made a new profile and started the game over... don;t you know I get to level 100 and after not being able to pass it, had to sign off to go do personal things. I later went back to the game AND IT WILL NOT CONTINUE! Now that is twice getting through this whole game without being able to finish it. This is BS.
 
 
 posted in Imperial Island 2: The Search for New Land on Aug 29, 14 8:16 PM
I have been playing the entire game in timed mode. I completed level 99. I tried level 100 twice and could not beat it. I switched to untimed mode to work out strategy before trying in timed. Once I hit that untimed option, then game will no longer let me play any levels. I spent all this time on this game and now that I am at the end I can not finish?? I uninstalled and reinstalled and did all the things they tell you to (this is becoming the norm lately) and I still cannot play the end of the game!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator